Working with themes and slide masters in PowerPoint 2013

Although PowerPoint comes with a range of predefined designs, there will be times when you want something a bit different. This note shows you how to create your own look by customising your presentation’s theme and slide master.

Using themes

A theme is a set of predefined fonts, colours, backgrounds and effects. All presentations have a theme, even the default blank presentation (the Office theme).

You can choose a theme when you select New from the File tab, or you can apply one to an existing presentation from the gallery on the Design tab. Keep in mind good design principles when making your choice – dark text on a light background works best for legibility, particularly for people with visual disabilities.

Customising a theme

Each theme comes with Variants. This includes a gallery of different colour schemes. It also includes a colour palette, a set of fonts and also effects that you can apply to shapes.

To choose a different palette, click on the More button at the Variants gallery and select Colors.

If you don’t like the fonts, select Fonts and apply a different set. The top entry is the font used in the title; the bottom is for the content placeholder.

Arial Times New Roman
Arial
Times New Roman
Changing the background

If you have started with a blank presentation, you can use Format Background on the Design tab to create your own look. You can also use these options to make changes to any theme.

From here, you can choose a solid colour, set a gradient, apply textures, and even use a picture. Remember that a background picture will affect readability – try using the Transparency slider to fade it out.

Note that clicking Close will apply the changes to the current slide only. To change all the slides, click Apply to All.

Tip: If you want a slide without the background design, click on Format Background and select Hide Background Graphics. However, any fills you have used will still display. This applies to the current slide only.

Saving a theme

You can save your customised theme to use again. On the Design tab, click on the More button at the Themes gallery, select Save Current Theme and give it a name. It will appear in the Custom section of the gallery.

Applying multiple themes

You can use more than one theme in a presentation. For example, you may want to use different themes for different topics or sections.

To apply another theme, first select the slides. You can do this in the Slides pane or in Slide Sorter view. To select several slides at once, hold down Shift and click on each. Then, click on the Design tab, right-click on the theme and select Apply to Selected Slides.

Once you have applied another theme to existing slides, you can use it for new slides. On the Home tab, click the down arrow at New Slide. You will see a set of slide layouts for each theme.
Using slide masters

Customising a theme is a quick way to change some elements of a presentation. The slide master, however, controls everything about its appearance, including the position and layout of placeholders as well as fonts, colours and backgrounds, and allows you to make much more extensive changes.

If you want to change the layout of your slides, for example, the font size, the colour of the bullet points, or the alignment of the text in the titles, you should do this on the slide master, not on the slides themselves.

To access the masters, click on the View tab.

PowerPoint has three masters – slide, handout and notes. Click on Slide Master to display the Slide Master tab.

On the left are thumbnail images. At the top of the pane is the slide master. Below this are individual slide layouts.

Use the slide master to make global changes to your slides, for example, altering the alignment of the title placeholder or inserting a logo on all slides.

To make changes to a specific type of slide, such as Title and Content, use the slide layout.

When you have made your changes, click Close Master View.

Note: Any manual changes that you made to the layout of a slide in your presentation before editing the slide master will be retained when you return to Normal view. To apply the edited slide master, click on the slide, and in the Slides group on the Home tab, click on Reset.

Editing text placeholders

To edit the text attributes in all the slide layouts, click on the slide master. Click on the placeholder border to select it, then click on the Home tab and use the Font and Paragraph groups to make your changes.
For bulleted text, you can edit the font attributes at individual levels by first selecting the text.

To edit the format of the bullet points, click in the level, then on the Home tab, click on Bullets and select Bullets and Numbering. From here, you can change the size and colour, click on Customize to choose a symbol (select Wingdings from the Font menu for a wide range), or Picture to choose an image. To change the bullet for all levels, click on the placeholder border first.

**Changing the placeholder layout**

You can change the size of a placeholder. Click on the placeholder to select it, then drag a resize handle. You can also drag it to another location on the slide.

If you delete a placeholder from the slide master then want to reinstate it, click on Master Layout and click the check box.

![Master Layout](image)

**Inserting new placeholders**

You can insert additional placeholders on the individual slide layouts (though not on the slide master itself). Click on Insert Placeholder, choose the placeholder type and drag where you want it to appear on the slide.

If you find that your new placeholder does not appear immediately on slides in your presentation you created before you made the change, click on the slide, then on the Home tab click on Reset in the Slides group. PowerPoint will reapply the layout master.

**Changing the slide master background**

Although you can change the background in Normal view from the Design tab, you can also make changes from the Slide Master tab.

To make changes to the background of all the layouts, click on the slide master; to make a change to a specific type of slide, click on the slide layout. Click on Background Styles and Format Background (or click on the Background group dialog box launcher). Clicking Close in the Format Background callout from the slide master will affect all slide layouts. Clicking Close from a specific slide layout will affect that layout only. To apply the change to all layouts, including the slide master, click Apply to All.
Adding an image

You can use the slide master to add an image, such as a logo, to your presentation.

In Slide Master view, click on the slide master to add the image to all slides. Click on Insert and in the Images group, click on Pictures to insert a file, or Online Pictures to insert an image from Office.com or the web. Note that, depending on the theme, the image may not appear on all slide layouts – a Title slide, for example, normally has a different background design from other slides. You may have to insert it on individual layouts.

Position and resize the image. You can use the Picture Tools Format tab to edit the image. You can apply effects, or take out the background with Remove Background.

So that content added to a slide in Normal view appears on top of the image, use Send Backward in the Arrange group to move it to the back.

Working with multiple slide masters

If you have applied more than one theme to your slides, you will see a set of masters for each in Slide Master view.

You can also create another set directly in Slide Master view by clicking on Insert Slide Master in the Edit Master group. PowerPoint applies the default Office theme to the new set. To apply a different design, click on Themes, then right-click on the theme and select Apply to Selected Slide Master.

An alternative method of creating another set is to click on Themes, then right-click on the theme and select Add as New Slide Master.

If you want to use the same theme throughout a presentation, but change the colour scheme in different sections, you can create a duplicate slide master and edit it.

To do this, make sure you are on the slide master, then right-click and select Duplicate Slide Master. To help identify the new master more easily, right-click and select Rename Master. Make any changes you wish; for example, click on Colors in the Background group and choose another colour scheme.

To ensure PowerPoint does not remove your new masters (which can happen if they have not been applied to any slides in the presentation), click on the slide master and on Preserve in the Edit Master group (or right-click and select Preserve Master). Slide masters that are already preserved will have a pushpin icon next to them in the navigation pane.
Inserting new layouts

You can create a slide layout of your own by clicking on Insert Layout in the Edit Master group. The new layout will have a title placeholder only. Click on Insert Placeholder to add another placeholder type.

If you want a plain text placeholder rather than bullet points, select Text from the Insert Placeholder list. Then select all the bulleted text, and on the Home tab click on Bullets to deselect it. Overtype with new prompt text. You can format the font type, size etc. any way you want. This is useful if you know you will be creating a number of slides containing blocks of text rather than bulleted lists.

The layout appears in the master list as Custom Layout Layout (move your cursor over it to see the tooltip). To change this to something more descriptive, right-click on the layout and select Rename Layout. When you insert a new slide in your presentation, you will see your layout in the list.

Using the handout and notes masters

As well as a slide master, PowerPoint also has masters that control the layout of printed handouts and notes. These are used when you choose Notes Pages or Handouts from the Print Settings.

To edit a master, click on the View tab and choose Handout Master or Notes Master.

The masters include placeholders for headers, footers, dates and page numbers, which you can move around. To prevent a placeholder displaying, deselect it in the Placeholders group. You can change the text attributes (font, alignment, etc.), but don’t insert text in the header or footer placeholder – that is done from the Insert tab or File and Print.

You cannot move the slide placeholders on the handout master. You can, however, move and resize the slide placeholder on the notes page master. You can even add effects, such as a shadow, from the Drawing Tools Format tab.

As with the slide master, you can add backgrounds and insert images on both the handout and notes masters.

To print your handouts or notes pages, click on File and Print. Under Settings, click on Full Page Slides and make your selection.

Adding headers and footers

Page numbers are displayed on your handouts and notes pages by default. Text for headers and footers is added from the Insert tab or from File and Print.

On the Insert tab, click on Header & Footer. In the Header and Footer dialog box, click on the Notes and Handouts tab.
To add the date, click **Date and time**. Choose **Update automatically** to update the date each time the notes or handouts are printed, or **Fixed** to enter a specific date.

To add a header or footer, click the checkbox and type in the text.

Click **Apply to All**.

These settings are saved with the presentation, so you don’t need to re-enter them every time you print.

To make a change from **File** and **Print**, click on **Edit Header & Footer** at the bottom of **Settings**.

**Exporting handouts to Word**

Rather than simply printing out your handouts, you can export them to a Word document that you can then customise. This has the advantage of allowing you to use your handout in other ways, for example, as a pdf, or in an email.

Click on the **File** tab and select **Export**. Click on **Create Handouts** and on the **Create Handouts** button. Choose an option from the **Send To Microsoft Word** dialog box.

The choice of layouts here is more limited than that available through **Print**.

You can create a link between the presentation and your Word document by selecting **Paste link**. If you update the slides, the document will update as well. Note, however, that only existing slides are updated – new or deleted slides will not be reflected in the Word file.

Once you have your file, you can format it as you require. Note that very few elements from the handout master layout are applied to the Word document. Background designs and images are not copied over, and you will have to insert headers, footers and page numbers manually.

**Creating a template**

You can save your customised theme and slide master as a template so that you can use your design again. Any slides you have created will become part of the template, so, unless you need them, delete everything except the Title slide.
Click on the **File** tab and on **Save As**. Click **Browse**, and at **Save as type**, choose **PowerPoint Template**. Give the file a name and click **Save**. The template is saved in the **Custom Office Templates** folder by default, although you can choose to save it elsewhere if you wish.

If you have saved the file in the templates folder, click on **File**, **New** and **Custom**, then click on the **Custom Office Templates** folder. If you have saved it elsewhere, use Windows Explorer to navigate to the location and double-click on the file name. The file will open as a PowerPoint presentation.

To edit the template, click on **File** and **Open**. Click on **Computer** and **Browse**. Change **All PowerPoint Presentations** at the bottom right to **PowerPoint Templates**. Open the file from the **Custom Office Templates** folder or navigate to the location.

**Tip:** The template includes the settings in the **Header & Footer** dialog box so you can even control how the presentation will look when printed.

**Resources**

For more information on PowerPoint features and functions, see the **Posters, presentations and design** section on our **Documents Catalogue** at [www.ed.ac.uk/is/skills/documents-catalogue](http://www.ed.ac.uk/is/skills/documents-catalogue)

For information on our training courses, see [www.ed.ac.uk/is/skills](http://www.ed.ac.uk/is/skills)