Using section breaks to structure your document in Word 2013

Have you ever needed to include a landscape page to accommodate a large table or diagram, or wanted to change the text in headers or footers at different points in your document? This note shows you how.

Understanding section breaks

To create pages with a different layout from the rest of the document, the solution is to split the document into sections using section breaks. You can then format the sections as you wish. To use section breaks effectively, it helps to understand how they work.

A section break contains information about the formatting of the section. This includes:

- The headers and footers – content, page numbering
- The page setup – margins, orientation
- The column settings – number and width

It is important to remember that a section break stores information about the section that precedes it, not the section that follows, and this is where confusion can arise. If you delete a section break, the text that preceded the deleted break will take on the properties of the section that followed it. This can result in an entire document becoming landscape, or headers and footers changing or disappearing.

If you are working with sections, it is a good idea to be able to see them so that you don’t delete them by accident. To see the formatting, click on the Show/Hide button in the Paragraph group on the Home tab. Section breaks appear as a double dotted line, and indicate the type of break:

........................................ Section Break (Next Page) ........................................

You can keep a track of which section you are in by using the status bar:

![Page: 1 Section: 1 Page 1 of 2]

If you can’t see a Section entry, right-click on the status bar at the bottom of the screen, click Section on the menu to select it and then click away to close.
Inserting a section break

To insert a section break, click where the new section is to start, then click on the Page Layout tab and on Breaks.

There are different types of section break:

- **Next Page**: The section starts on the next page.
- **Continuous**: The section starts on the same page. Use this to create different formatting on the same page, such as part of the page in columns.
- **Even and Odd Page**: The section starts on the next odd- or even-numbered page. This is normally only used when printing double-sided.

Once you have inserted your breaks, you can set up the formatting for each section.

Creating different headers and footers

One of the most common uses for section breaks is to change the content of headers or footers from one part of a document to the next. For example, you might want different text at different points.

Inserting page numbers

If the page number is to appear on every page, and in the same format and position, inserting it is easy.

Click on the Insert tab, and use Page Number in the Header & Footer group. The Top of Page and Bottom of Page options allow you to position the number to the left, right or centre. Note however that these options are based on paragraph alignment; therefore if you choose centre or right, you will not be able to add content at the left margin.

If you do want to include text at the margin, click on the Insert tab and click Footer in the Header & Footer group. Although Word has a selection of built-in layouts, it is often easier to create your footer from scratch. To do this, choose Edit Footer from the menu at the bottom.
The footer includes a centre tab and a right tab by default. Press [Tab] to move to where the page number is to appear.


If you want to change the page number format or position at different points, you will need to use a section break.

**Changing the page number format**

To change the format of the page number from one part of a document to another, first delete the page break if there is one. Position your cursor where the new section is to begin and from the Page Layout tab, insert a section break – Next Page and Odd Page are the most common.

Click on the Insert tab, then click Footer and select Edit Footer.

To change the number, click on Page Number in the Header & Footer group and select Format Page Numbers to display the Page Number Format dialog box.

You can use Number format to choose a different format for the page numbering, such as Roman numerals.

If you have created numbered headings using the built-in Heading styles, you can also use Include chapter number to incorporate the heading number with the page number.

Under Page numbering, the Start at option allows you to force a section to start numbering from a specific point, by default page 1.

**Inserting text**

While it is possible to change the format of page numbering from section to section simply by using the Format Page Numbers option, changing the text content requires an extra step.

When you insert a new section break, the text and tab settings in the header and footer are carried forward from the section before – you will see the label Same as Previous on the right. To change the text or formatting, you must separate the sections by unlinking them. To do this, click on Link to Previous in the Navigation group to deselect it. You can then edit the header and footer in each section separately.

**Note:** Headers and footers are linked and unlinked independently. If you unlink a footer, the corresponding header remains linked.
Creating a landscape page

If you have content that will only fit onto a landscape page, you can use section breaks to create a landscape section in your portrait document.

Insert your section break, then on the Page Layout tab, click on Orientation in the Page Setup group and select Landscape. By default, Word applies the setting to the current section; therefore the previous section remains as portrait. To return to a portrait page, insert another section break and select Orientation again.

Changing the page number position

If you have inserted a page number using Page Number and Current Position, the position of the number is controlled by the tab setting. Word automatically uses styles named Header and Footer to format the text, and the tab settings are part of the style definition. The styles are not affected by the page orientation; therefore, if you create a landscape section, the centre and right tabs will not be in the correct position for the page layout.

First, open the footer in the landscape section and click Link to Previous to unlink it from the section before.

Click just in front of the page number field, then in the Position group, click on Insert Alignment Tab.

Depending on where you want your page number, select Center or Right and click OK. The page number will move to the centre or to the right margin.
To change your document’s orientation back to portrait, insert another section break and on the Page Layout tab, click on Orientation and select Portrait. Open the footer and click Link to Previous to unlink the new section. Finally, delete the additional alignment tab in the portrait section to return the page number to its original position.

If you want to have a landscape section with portrait headers and footers, see our HowTo wiki for instructions at https://www.wiki.ed.ac.uk/display/HowTowiki/Page+number+-+putting+a+portrait+number+on+a+landscape+page

**Creating a different first page**

If your document has a title page, you might not want header and footer content such as page numbers or text.

To create this effect *without* having to insert a section break, click in the title page. On the Insert tab, click on either Header or Footer and select Edit Header or Edit Footer. In the Options group, select Different First Page. The section now has two headers and footers – a normal one and a first page one. Use Next and Previous in the Navigation group to move between them. The label tells you which header or footer you are in: First Page Header - Section 1- or Header - Section 1-. Remember that all documents have one section by default.

You can also create a document with different odd and even pages in the same way.

**Note:** If you want the numbering on the second page to start at 1, you will have to insert a section break rather than using the Different first page option, and then format the page number as in Changing the page number format on page 3.

**Tips and tricks**

**Changing the type of section break**

If you need to change the type of section break, for example, from a next page to an odd page, you will lose your header and footer formatting if you simply delete one and insert another. There is a way around this.

First, click in the section you want to change, below the section break marker. Click on the Page Layout tab, and in the Page Setup group, click the dialog box launcher.
In the **Page Setup** dialog box, click the **Layout** tab.

Click on the down arrow at **Section start** and choose the break type. (To change to a Next Page break, choose **New page**.)

The break type changes and your section formatting is preserved.

**Entering chapter heading text without using section breaks**

If you want to include the title of each chapter in your header or footer, you can do this without having to insert section breaks and type in the text manually. It is done by using Word’s **Field** function. However, you must have formatted the text using a style, either a built-in Heading style, or one you have created yourself. (If you don’t know how to use styles, see *Formatting with Styles in Word 2013* in our Documents Catalogue.)

The **StyleRef** field searches a page for the first instance of text that is formatted with a specific style. So, for example, if you have chapter or section headings formatted with the Heading 1 style, you can use StyleRef to make the text of these headings display automatically in the header or footer.

To insert the field, open your header or footer and position your cursor where the text is to appear. Click on the **Insert** tab and on **Quick Parts** in the **Text** group, and then select **Field** to display the **Field** dialog box.

In **Field names**, click on **StyleRef**. The **Field properties** and **Field options** panels display.

In **Field Properties**, click on the style name, for example, Heading 1.

Leave **Field options** blank.

Make sure **Preserve formatting during updates** is ticked and click **OK**.
The heading text displays in the header or footer and will change with each use of the style. Note that for this method to work, you must have only used the style once per chapter or section.

If you have applied numbering to your headings, you can insert another StyleRef field to display the number. Select the style name again, and click on Insert paragraph number in Field options.

**Copying text containing section breaks from one document to another**

If you copy a section break along with text, the section break will bring its formatting with it, resulting in changes to the destination document. It is often easier to delete section breaks before copying the text, and then reinsert them, rather than to try to sort out the formatting after the copy.

To delete section breaks individually, make sure you can see them by clicking the Show/Hide button, then select and delete each break.

To remove them all in one operation, on the Home tab, click on Replace in the Editing group.

With your cursor in Find what, click the More button. Click on Special and choose Section Break. The character \^b appears in Find what. To replace the section break with a page break, click in Replace with, click Special again and choose Manual Page Break. Click Replace All.

Once you have copied the text you will need to replace the page breaks with section breaks and edit the formatting.

**Note:** Although there isn’t a section break marker at the end of the document, the header and footer formatting of the last section is held in the very last paragraph mark ¶, therefore will be present even if you have replaced the section breaks. To avoid bringing the formatting with you, do not copy the paragraph mark.

**Creating different odd and even pages in a section with only one page**

If you want a section with different odd and even pages, but there is only one page in the document (you may be creating a template, for example), first insert a page break, then set up your even and odd page formatting. You can now delete the page break – the formatting for the second page will be retained.

This applies to sections with a different first page as well.

**Disappearing section breaks**

If a section break is at the end of a line or a page, it sometimes seems to have vanished. You can check that it is still there by viewing your document in Draft view.

Click on the View tab and on Draft. You can see formatting marks more easily in this view.
Printing pages across sections

If you want to print pages from a document with differently formatted page numbering in different sections, you need to supply both the page and section numbers of the range. This is because, in a document with more than one ‘page 1’, Word does not know which page 1 to print.

You will need to be able to see the page and section numbers. To do this, right-click on the status bar at the bottom of the screen, and select **Formatted Page Number** and **Section**. The section and page numbers display in the status bar.

![Page 1 Section 3 Page 5 of 62](image)

**Formatted page number** is the page number as displayed on the document; **page number** is the physical page.

Make a note of the formatted page number and the section number for the first and last pages of the range you wish to print.

Click on **File** and select **Print**. Under **Settings**, click the down arrow at **Print All Pages** and select **Print Custom Range**. In **Pages**, type in the range in the format `pnsn-pnsn` (pn is the formatted page number, and sn is the section number).

Resources

For more information on Word features and functions, see the **Working with Text** section on our **Documents Catalogue** at [www.ed.ac.uk/is/skills/documents-catalogue](http://www.ed.ac.uk/is/skills/documents-catalogue).

For information on our training courses, see [www.ed.ac.uk/is/skills](http://www.ed.ac.uk/is/skills).