Working with images in Word 2013

Pictures and illustrations can be an effective way of adding interest or getting your message across. This note covers how to insert, position and edit images in Word.

Inserting images

‘Images’ can be pictures from a clip art gallery, or files you have sourced yourself. Word accepts a wide range of formats.

Click where you want the image to appear, and on the Insert tab, in the Illustrations group, select either Pictures to insert a file or Online Pictures to search for images online.

You can look online for clip art on Office.com or use Bing to search the web for images licensed under Creative Commons (http://creativecommons.org/).

Tip: To limit an Office.com search to photographs, type the word ‘photo’ after your term.

Resizing and cropping images

One of the first things you are likely to want to do with an image is change its size. The quick way is to drag one of the handles (the circles and squares on the edges). To resize an image proportionally, move your cursor to one of the corner handles. When it becomes a diagonal double-headed arrow, hold down the mouse button and drag. To make the image taller or wider, drag the handles on the sides.

For exact measurements, you can use the Shape Height and Shape Width settings in the Size group on the Picture Tools Format tab. Entering a figure in one box will automatically resize the image proportionally.

Tip: If you find that entering a height or width has no effect, click on the Size dialog box launcher and enter the values on the Size tab.
If you don’t want to see all of an image, you can exclude part of it. With the image selected, click on **Crop** in the **Size** group, select **Crop**, and then drag the handles. You can also drag the image around inside the crop area so that you see just the part you want. Click away to complete the operation.

To crop equally on both sides at once, hold down the [Ctrl] key and drag a centre handle. To crop equally on all four sides, hold down [Ctrl] and drag a corner handle.

To crop to an exact size, right-click on the image and select **Format Picture**. Click on the **Picture** button and on **Crop**. Under **Picture Position**, enter the width and height.

You can even crop an image to a shape. Click on the down arrow at **Crop** and select **Crop to Shape**. Choose from the **Shapes** gallery.

Note that the cropped area is not removed immediately. To redisplay, select **Crop** again and drag the handles.

To remove the cropped area permanently, on the **Picture Tools Format** tab, select **Compress Pictures** in the **Adjust** group. To remove cropped areas for all the images in the document, deselect **Apply only to this picture**. Make sure **Delete cropped areas of pictures** is selected and click **OK**.

**Tip:** To crop quickly, right-click on the image and click **Crop**.

### Positioning images

One of the biggest problems with images is getting them to stay where you want them. It helps to understand the difference between *inline* and *floating* images.

An inline image is treated as a character in a paragraph, and will therefore only move with the paragraph.

A floating image can be dragged anywhere and text will wrap around it. However, although it is floating, it is still always tied to an *object anchor*, usually a paragraph. The problem with floating images is that they frequently move out of position as you add and delete text before and after them.

### Positioning inline images

When you insert an image, either from the web or from file, it is positioned as inline by default. If you click on the **Layout Options** button, you will see that **In Line with Text** is selected. Unless you have a good reason for wanting text to wrap around an image, it’s usually a good idea to leave this setting as it is.
However, the **In Line with Text** setting might not allow you to position the image where you want it. There are some options you can try.

Because an inline image is treated as part of the paragraph, you can use the alignment settings in the **Paragraph** group on the **Home** tab to position it to the left, right or centre. You can also increase and decrease space above and below it by clicking on the **Paragraph** group dialog box launcher and adjusting the **Before** and **After** settings.

It is possible to drag an inline image to another location. You will see a positioning indicator as you move. However, you can only drag the image into an existing paragraph, i.e. you can’t move it to an area that has no paragraph marks.

---

**Note:** If you can’t get an inline image to move at all, check your settings. Click on the **File** tab and **Options**. Click **Advanced**, and in the **Editing options** section, make sure **Allow text to be dragged and dropped** is selected.

---

If you have inserted an image into a line of text, you can raise or lower it relative to the surrounding text. For example, there might be some white space at the bottom of the image which makes it look higher than the text. Click on the image, and on the **Home** tab, click on the **Font** dialog box launcher. Click on the **Advanced** tab, and at **Position**, select **Raised** or **Lowered** and then use the spinner arrows to select the amount.

---

**Tip:** If an image disappears when you insert it, or you can only see a small part of it, it is likely to be your paragraph settings to blame. On the **Home** tab, click on the dialog box launcher in the **Paragraph** group and check the **Line spacing** setting. If this is set to **Exactly**, change it to either **Single** or **Multiple**.

---

**Positioning floating images**

**Using text wrapping**

If you are creating something like a newsletter or a brochure, you might want the effect that wrapping text around an image gives.

Insert your image (it will be inline by default), then click on the **Layout Options** button to display the callout.
Select an option from **With Text Wrapping**.

**Square** puts the image into an imaginary box, creating white space around it. **Tight** is similar to Square, but without the white space. **Through** is similar to Tight, but if there is a gap in the image, the text will continue through it; for example, you might have a graphic containing a number of separate shapes.

Other options are **Top and Bottom**, **Behind Text** and **In Front of Text**.

You will now be able to drag the image wherever you want.

For more wrapping options, click on **Layout Options** and on **See more**. Click on the **Text Wrapping** tab to specify how the text wraps, for example on one side, or both sides, and how much space there is between the image and the text.

You can also set wrapping options by clicking on **Wrap Text** in the **Arrange** group on the **Picture Tools Format** tab.

If you want to break your wrapped text so that it continues below the image (as in the examples in this note), click where the text is to break and on the **Page Layout** tab. Click on **Breaks** and select **Text Wrapping**. Press [Enter] to create a new line and use the **After** setting under **Spacing** to adjust the space between the bottom of the image and the new line.

**Editing wrap points**

You can specify wrapping in even more detail by clicking on **Wrap Text** on the **Picture Tools Format** tab and selecting **Edit Wrap Points**.

Drag the squares to adjust exactly where the text should wrap. To create a new wrap point, click on the red line and drag into position. To remove a point, hold down the [Ctrl] key and click on it.

---

**Note:** If you insert an image into a text box, you cannot make the text in the box wrap around it, or use the **Bring Forward** or **Send Backward** options. This is because the image is on the same ‘drawing layer’ as the text box. It can be dragged within a paragraph, but the wrap options cannot be changed.
Understanding anchors

Even though an image is floating, Word will still ‘anchor’ it to an object. This object is normally the nearest paragraph. When you click on the image, an anchor icon appears to the right of the first line of the paragraph.

As you drag the image, the anchor will move and will connect itself to another paragraph. You will also see green alignment guides. Word will snap the image to the alignment guide when it gets close, although you can keep on dragging if you wish. (If you can’t see the guides, click Align Objects on the Picture Tools Format tab and check that Use Alignment Guides is ticked.)

If you move the paragraph it is anchored to, by inserting or deleting content, the image will also move.

The most important thing to understand is that the image and its anchor must be on the same page. This is why sometimes if you insert or delete text, an image will jump to another page – the text containing the anchor has moved so the image goes with it.

It is possible to lock an image to a specific paragraph so that it will only move when that paragraph moves. To do this, click on Layout Options and See more. On the Position tab, click Lock anchor. The anchor icon appears with a padlock. However, this can cause problems if you subsequently drag the image to a different position. It will still be locked to the original paragraph and its positioning will be relative to that one, not the one it is now beside. Remember to unlock the anchor before moving the image.

You can also fix an image in a specific position on a page. On the Position tab, deselect Move object with text. The Vertical setting changes to Page. If you want, you can use the Absolute position options to set it precisely. Note that the image will not necessarily stay on the same page – it will just be in the same position on a page. It is still anchored to a paragraph, and if that paragraph moves to another page, the image will move too.

Aligning floating images

If you need to line up images on a page vertically or horizontally, the quickest way is to use the alignment guides. For more choices, you can use the alignment tools on the Picture Tools Format tab. Select the images, then click on Align Selected Objects. Make sure Align Selected Objects is ticked and choose an option.

You can also align an image relative to the margins or to the page. Click on Align and select Align to Margin or Align to Page. Click Align again and select an option.

Another way to align images is by using Word’s gridlines. To display them, click on the View tab and select Gridlines. When the grid is displayed, objects will automatically snap to it. To override
the snap, so that you can move an object in smaller increments than the grid measurements, hold down the [Alt] key and then drag. When the grid is not displayed, snap is not activated.

To change the grid settings, you must first click on a picture to display the Picture Tools Format tab. Click on Align in the Arrange group and select Grid Settings. From here you can change the grid spacing. You can also choose to activate the snap feature even when the grid is not displayed.

**Changing the image insertion default**

Although Word’s default setting for inserting images is In line with text, you can change this.

Click on the File tab and on Options. Select Advanced and scroll to the Cut, copy, and paste section. Click on the down arrow at Insert/paste pictures as and choose an option.

Note that this will apply to all your documents. Since inline images are generally easier to work with if you don’t need text wrapping, you might only want to change to a floating image setting while editing a specific document, and then change back again.

**Positioning with tables**

Positioning floating images can be a tricky business – it is in their nature to move around. Sometimes the easiest way to get images to stay where you want them is to use a table. A table is simply a container – you can put anything you like in the cells.

Format your table to remove the borders, and insert the images as inline with text. (If you are copying and pasting a floating image, click on the down arrow at Paste and select Picture in the Paste Options gallery to convert it to inline.) You can control positioning of both text and images in the cells through the table’s Alignment options on the Layout tab.

**Organising and grouping**

You can organise and group images and shapes using the options in the Arrange group on the Picture Tools Format tab.

If you have placed images or shapes on top of each other, you can use the Bring Forward and Send Backward options to layer them. You can Group objects together, and also Align them on the page and with each other.

---

**Note:** You cannot arrange, group or align inline images with other images or shapes. Use Layout Options to turn inline images into floating objects (use the same wrap setting for all), hold down [Shift], select all the objects and click on Group Objects. You can then make the grouped object inline if you wish.
Setting transparency

If you have overlapping images and shapes, you can make some of them semi-transparent so that objects underneath show through. Although it is possible to adjust the transparency of a shape (click on the Format Shape dialog box launcher in the Shape Styles group and click Fill), you can’t do the same with a picture. There is a workaround, however.

First, on the Insert tab, select Shapes and draw a rectangle the same size as the image. Then click on the image and copy it.

Select the rectangle, and on the Drawing Tools Format tab, click on the Format Shape dialog box launcher in the Shape Styles group. Click on Fill & Line if you are not already there, and on Fill. Select Picture or texture fill and click Clipboard. (You can also insert from file or search for an image online.) Adjust the Transparency slider to fade out the picture. To remove the outline, click on Line and select No line.

Finally, delete the original image and move the rectangle into position.

Note: For some images, the resolution and colour of the copy may not be as good as the original.

Editing images

Applying picture styles

You can give your pictures a professional look by applying styles and special effects from the Picture Styles group on the Picture Tools Format tab.

The gallery displays a range of styles.

To add a simple border, choose Picture Border. You can select a colour, the line weight and line style (solid, dots, dashes, etc.). Choose Picture Effects to apply an effect such as a shadow, reflection or glow. Picture Layout inserts the image into a SmartArt graphic.

Tip: To apply a style quickly, right-click and select Style.
Using the Adjust group

Word incorporates a range of image editing tools in the Adjust group to help you get the effect you’re looking for.

**Correct**ions allows you to sharpen and soften the image, or change the brightness and contrast. Use **Color** to change tone and saturation, and **Artistic Effects** to add effects such as Glass or Blur.

Tip: If you are trying to fade out an image, but can’t get the effect you want with the Adjust tools, try inserting the image into a shape and adjusting the transparency, as described in the section *Setting transparency* on page 7.

Removing the background of an image can sometimes make it look better on the page. Note that this only works effectively where there is a strong definition between foreground and background.

When you click on **Remove Background**, the area to be removed displays in magenta. Drag the handles on the box to include or exclude more of the image. For more precise control, you can use the options on the **Background Removal** tab.

You can mark specific areas of the image to keep or discard. Click on the command, move to one edge of the area, hold down the mouse button and drag your cursor across it.

Tip: for an image with a solid background colour, try using **Set Transparent Color** under Color. Note that this won’t work well with a shaded background, and will also remove the colour everywhere in the image, not just in the background.

Creating your own effects

If you want something original, you can edit the pre-set effects. This includes the **Picture Effects** in the Picture Styles group, as well as the **Correct**ions, **Color** and **Artistic Effects** options from the Adjust group.

Click on the dialog box launcher in the Picture Styles group to display the Format Picture callout. Select **Picture** for corrections and colour, or **Effects** for picture and artistic effects, then click on an option.
Use the sliders to adjust the effects.

To return the image to its original appearance, click on Presets and choose the no effect option, or click on Reset if it is present.

Changing and resetting images

If you need to use a different file to the one you originally inserted (an updated version, for example), click on Change Picture in the Adjust group. This allows you to insert another file while keeping any effects or positioning you have applied. If the new image looks distorted, click on the dialog box launcher in the Size group and click Reset.

If you change your mind about the changes you have made, you can return your image to its original condition.

Click on the image and on the down arrow at Reset Picture in the Adjust group and select Reset Picture. This will remove any colour corrections, styles or effects you have applied. It will not reset the size, position or wrap.

To remove effects and resizing, select Reset Picture & Size. The image’s position and wrap settings are not changed.

If you have applied several effects, but don’t want to reset all of them, click on the dialog box launcher in the Picture Styles group to open the Format Picture callout. Click on Picture or Effects and on the effect you want to remove. Click Reset if it is there, or on Presets and then select the no effect option. (Note that Bevel and 3-D Rotation are both 3-D effects; therefore resetting one will also reset any others that have been applied.)

Compressing images

If you have a document containing lots of images, you can reduce the size of the file by using the Compress Pictures option in the Adjust group. You may need to do this if you are sending the file as an email attachment.
To apply compression to all the images in the document, deselect **Apply only to this picture**. If you have cropped images, select **Delete cropped areas of pictures**.

Choose the **Target output**. The options available will depend on the image format. If you are using a low resolution format image such as gif or png, the **Print** and **Screen** options will be disabled. With a tif image, on the other hand, you can choose any option.

The **Use document resolution** option will compress the image to the resolution set through **Word Options**. You can set this before you begin inserting images. Click on the **File** tab and **Options**, select **Advanced** then at **Image Size and Quality** choose a resolution from **Set default target output to**. Note that the setting is for the current document only.

If you have applied artistic effects or changed the brightness or contrast, the information to reverse the changes is held in your file. Deleting this editing data will also help reduce the size of your file. To do this, at **Image Size and Quality**, select **Discard editing data**.

**Note:** Your images may look different after compression. You can change the compression settings even after you have saved the file – **as long as you have not closed Word**.

**Adding captions to images**

For some documents, you might need to include a description of your image in a caption – a thesis, for example. For this, you should always use the **Insert Caption** command on the **References** tab.

Captions behave differently depending on whether your image is inline or floating.

For **inline** images, click on the image first, then when you insert the caption, Word automatically applies a **keep with next** attribute to the paragraph the image is in. This means that the image and the caption will stay on the same page. (To see this setting, click on the image, then on the **Home** tab, click the **Paragraph** dialog box launcher and the **Line and Page Breaks** tab.)

For **floating** images, the caption is inserted into a text box which is itself a floating object. This means that if you move the image, the caption will not move with it. The simplest way to deal with this is to group the image and the text box together. Change the wrap setting on the text box to match the image setting, then select both and click **Group**.
## Resources

If you are looking for a specific image, there are a number of online libraries you can try:

<table>
<thead>
<tr>
<th>Library</th>
<th>Description</th>
<th>Website</th>
</tr>
</thead>
<tbody>
<tr>
<td>Flickr Creative Commons</td>
<td>Free photography. You must include an attribution.</td>
<td><a href="https://www.flickr.com/creativecommons/">https://www.flickr.com/creativecommons/</a></td>
</tr>
<tr>
<td>Getty Images</td>
<td>Images, video and music. There is a charge for the service.</td>
<td><a href="http://www.gettyimages.co.uk/">http://www.gettyimages.co.uk/</a></td>
</tr>
<tr>
<td>JISC MediaHub</td>
<td>Free images for use in learning, teaching and research only.</td>
<td><a href="http://jiscmediahub.ac.uk/">http://jiscmediahub.ac.uk/</a></td>
</tr>
<tr>
<td>IS image databases</td>
<td>Information Services Library resources – list of image databases.</td>
<td><a href="http://edin.ac/11ToMU3">http://edin.ac/11ToMU3</a></td>
</tr>
</tbody>
</table>

If you are using an image other than one you have created yourself or have sourced from an online library, make sure you are aware of the copyright restrictions. If there is a picture on a website that you like, do not be tempted to use the browser’s **Save Target As** and **Save Picture As** options to make a copy since you are likely to be breaching copyright.

For more information on Word features and functions, see the **Working with Text** section on our [Documents Catalogue](http://www.ed.ac.uk/is/skills/documents-catalogue) at [www.ed.ac.uk/is/skills/documents-catalogue](http://www.ed.ac.uk/is/skills/documents-catalogue).

For information on our training courses, see [www.ed.ac.uk/is/skills](http://www.ed.ac.uk/is/skills).