Formatting with styles in Word 2013

This note shows you how to format your document with just a few keystrokes. You can set up headings to look just the way you want, change the appearance of an entire document quickly and easily, and even create tables of contents at the touch of a button. All this can be done very simply by using Word’s styles.

What is a style?

A style is a set of formatting instructions. When you apply a style, Word will format the text according to how that style has been defined. For example, you can use a style to make heading text large and bold.

Why use styles?

It is possible to apply formatting simply by selecting the text and using the tools on the Home tab – this is known as direct formatting. However, it takes time, particularly if you are applying several attributes, and you may not always make the same selections every time. Using styles ensures that your formatting is consistent throughout the document.

Styles can save you time if you want to change your document’s appearance – modifying a style changes all the text formatted with that style. Using styles also lets you take advantage of powerful features such as tables of contents, multilevel list numbering, style sets, themes and the navigation pane.

Word contains dozens of built-in styles ready for you to use immediately. The most useful of these are the Heading styles. You can modify these styles to suit yourself, and you can even create your own custom styles for special formatting.

Types of style

There are two main types of style:

**Paragraph**
The most important style. Use this to format a whole paragraph at a time. Paragraph styles are indicated by the symbol \( H \).
The paragraph styles Heading 1 to Heading 9 are very powerful, since they work automatically with multilevel list numbering, tables of contents and cross-references.

**Character**
Use these to format specific text within a paragraph.
Word uses character styles to automatically format inbuilt features such as hyperlinks and page numbering. So... when you type a web address and it turns blue and underlined – that is a character style at work.
There are three other less common types:

**Linked**
A linked style can be applied to an entire paragraph or to selected text only.
When you apply it to selected text, none of the paragraph formatting (alignment, indentation etc.) is used – it behaves like a character style.

**Table**
Used to format tables. Table styles include borders and shading as well as font and paragraph attributes.

**List**
List styles are used to format multilevel lists, and include bullets, numbers and indentation settings.

### Applying styles

#### Using the Styles gallery

The fastest way to apply styles is to use the Styles gallery on the Home tab.

![Styles gallery](image)

Click on the More button to see the full gallery.

Paragraph styles are indicated by the symbol `¶` in front of the name. To apply a paragraph style, there is no need to select the text – simply click anywhere in the paragraph and choose from the gallery. Live preview will show you how the paragraph will look before you select the style.

To apply a character style, first select the text then click on the style name.

![Character styles](image)

**Note:** Styles are everywhere in Word – there is virtually nothing you can do that does not involve using a style. When you start typing, you are already using a style – the default paragraph style called Normal. This is an important one, and it is used as the basis for many of the other built-in styles.

#### Using the Styles pane

The Styles gallery is useful for fast application while you are working on a document, but it initially only displays a small subset of the styles available. To see everything, you need to use the Styles pane. To display it, click on the dialog box launcher in the Styles group.
To apply a style, click in the paragraph (or for character styles, select the text), and click on the style name. Note that in the pane, character styles are indicated by the symbol a.

Live preview is not available from here, so to see how the formatting will look when applied, click the Show Preview option.

You can also elect not to use the linked styles feature by clicking Disable Linked Styles. (See Using a linked style on page 4.)

You can use the buttons at the bottom to create a New Style, examine the formatting with the Style Inspector, and import and export styles through Manage Styles.

By default, the Styles pane displays the same styles as the Styles gallery. To change what you see in the pane, click Options at the bottom to display the Style Pane Options dialog box.

In Select styles to show, choose from Recommended, In use, In current document, or All styles.

Recommended | Word’s predefined list of styles.
In use | Lists only the styles actually applied in the current document.
In current document | Lists the styles in use as well as ones but are not currently in use but have been applied at some point.
All styles | Full list of styles.

In Select how list is sorted, you can define the order that styles are listed in the pane. Changing this to Alphabetical makes it easier to locate a specific style.

You can choose what formatting to display in Select formatting to show as styles. For example, with Font formatting selected, any direct formatting you apply, such as bold or italic, will appear as an entry in the pane. Since this can make the Styles pane very cluttered, it is a good idea to leave all the options in this section deselected.

You can also choose when and how to display style names. The most useful option is Show next heading when previous level is used. This means that Heading 3 will appear in the Styles pane when you apply Heading 2, Heading 4 when you apply Heading 3, etc.
Using a linked style

A linked style is indicated by the symbol 📅. So... when would you use this?

Most of the time you will use it like a normal paragraph style by applying it to a full paragraph. However, it can be useful if you want ‘run-in’ headings where the first few words of a paragraph are formatted as a heading, and the rest as body text. The built-in Heading styles are all linked styles, so simply select the text and apply the style.

You can also use it where you have a long heading and only want part of it to appear in a table of contents. In this case, after applying the Heading style to the selected text, you can manually format the rest of the text with the same attributes so that it looks like one heading. When you create your table of contents, however, only the text formatted with the Heading style will be displayed.

Modifying styles

The power of styles is that you can modify them any way you want. Perhaps you think Heading 1 isn’t big enough, or you want to use a different font type. Change the style, and all the text formatted with the style changes to match.

Using the Modify Style dialog box

In the Styles pane, move your cursor to the style name and click the down arrow. Choose Modify from the drop-down menu to display the Modify Style dialog box. You can also right-click on the style in the Styles gallery and select Modify.

You can change basic font and paragraph attributes in the Formatting section.

For a full list of options, click on the Format button (indicated). You can then access the settings for all formatting, such as font, paragraph, tabs and borders.

Tip: The Styles gallery can be quick to use while you are working on a document. If there are styles you need that only appear in the Styles pane, you can add them to the gallery as well. Right-click on the style name in the pane and select Add to Style Gallery. You can then close the pane.
Modifying by example

Another way to modify a style is to format a section of text the way you want the style to look. Select the text and right-click on the style name in either the Styles gallery or the Styles pane and select Update <style name> to Match Selection. The style will also be applied to the selected text.

Creating a style

If you find you are repeatedly applying the same direct formatting to text in a document, but there isn’t a built-in style that suits, you can create your own.

There are two ways to create a style from the Styles pane: the New Style button, or the Manage Styles button. New Style applies the style directly to the text; Manage Styles creates the style, but does not apply it.

Using the New Style button

Click in the paragraph you want the style applied to, and click on New Style to display the Create New Style from Formatting dialog box.

Give your style a name. Use a descriptive name to make it easy to identify.

Watch out for the Style based on box. When you base one style on another, changes to the parent style will affect your new (child) style. For example, modifying the font of the parent style will also change the font of the child style. This is known as cascading styles. If you don’t want this to happen, select (no style) from the drop-down.

The Style for following paragraph option tells Word the style to use after you press the [Enter] key to end your paragraph. Word assumes you will be continuing to type in the same style, but for a heading or a quotation, you are likely to want to return to whatever style you are using for the body of the document (usually the Normal paragraph style). Select the style from the list.

Complete the formatting using the options from the Format menu.

Using the Manage Styles button

Click on text formatted with the style you want to use as a basis for your new style and on Manage Styles to display the Manage Styles dialog box.
Check that the correct style is selected and click on **New Style** to display the **Create New Style from Formatting** dialog box.

Select any other attributes you require. The new style will appear in the Styles pane and in the Styles gallery, but will not be applied to the text.

**Tip:** This is useful when you want more than one set of headings – for example, one with numbering, and one without.

**Navigating with styles**

If you are working with a long document, and you have applied the Heading styles, you can use the **Navigation** pane to help you move around. To display the pane, click on the **View** tab and select **Navigation Pane** in the **Show** group.

The pane displays text formatted with the built-in Heading styles only – other styles do not appear. Click on the heading to jump to the location in the document.

You can also use the pane to reorganise your document quickly and easily. Simply drag a heading to another location in the pane – Word will move both the heading and its content.

You can expand or collapse headings. You can even print a heading and its content, add new headings before or after, and promote or demote headings to other levels by right-clicking and choosing from the menu.
Checking your styles

Although you can see the style applied to text highlighted in the Styles gallery and the Styles pane, it is often useful to get an overview by displaying the style area pane. This can help you to troubleshoot if you are having problems with your formatting.

First, set the style area pane width. Click on the File tab and on Options. Click on Advanced and scroll to the Display section. Enter a value in Style area pane width in Draft and Outline views – three centimetres is usually enough.

Click on the View tab and on Draft. The style area pane displays on the left.

The style name appears against each paragraph. You can use this to identify issues.

Click on Print Layout view when you are finished.

Styles and numbered headings

The most common form of numbering for headings is the multilevel (or outline) list, as in the example below:

1 Heading
   1.1 Heading
   1.2 Heading
       1.2.1 Heading

2 Heading
   2.1 Heading
   2.2 Heading
       2.2.1 Heading

To apply numbering, the easiest way is to use a built-in layout that is linked to the Heading styles. First, format at least one paragraph as Heading 1. Click in the paragraph, and on the Home tab, click on the Multilevel List button in the Paragraph group, then select a layout from the List Library.
The layouts linked to the Heading styles include the style names in the thumbnails. The most commonly used is the layout highlighted in the screenshot.

You will see that in the Styles pane all the Heading styles now include a number format. To apply numbering to a heading, all you need to do is apply the style.

For information on how to modify the formatting of a multilevel list, see the note: *Creating Numbered Headings in Word* in our Documents Catalogue at www.ed.ac.uk/is/skills/documents-catalogue

**Creating tables of contents the fast way**

If you have used styles for your headings, you can build a table of contents with just a few clicks of the mouse.

Click on the **References** tab and on **Table of Contents**. Choose a built-in layout, or select **Custom Table of Contents** for the full range of options. Word creates the table of contents using the text formatted with the Heading styles. You can choose how many levels of heading to display.

From the Table of Contents dialog box, you can change how the text in the table is formatted through **Modify**, and you can also include styles other than the Heading styles through **Options**.

For more information on creating and modifying a table of contents, see the note: *Creating a Table of Contents in Word* in our Documents Catalogue.

**Getting creative – styles, style sets and themes**

If you are a budding desktop publisher, you can use styles, style sets and themes to produce different design combinations.

Rather than having to create new styles for different types of publication, you can change a document’s appearance by using a *style set*. 
Once you have applied styles, click on the **Design** tab.

Click on the **More** button at the gallery to display the style sets. A style set changes the Font and Paragraph properties of your text, so you can change how your document looks with a single click.

As well as a style set, you can apply a **theme**. Themes include predefined schemes for fonts, colours and graphics. On the **Design** tab, choose from the **Themes** gallery.

You can take your document design even further by changing the fonts and colours used. For example, if you like the colours in a particular theme, but not the fonts, you can apply a different font set.

**Saving your styles to use again**

When you modify a style, or create a new style, the changes apply to the current document only. If you want to use your styles in other documents, you have several options:

- **Modify Word’s default template**

  With the **Modify Style** dialog box open, select **New documents based on this template** at the bottom to save the changes to the default template (called Normal.dotm). You will have to repeat this for every style you want to save. Note that the changes will apply to every new document you create, so be sure this is what you want to do.

  If you change your mind, you can restore the default settings. Close Word, then open Windows Explorer and navigate to the folder `C:\Users\your UUN\AppData\Roaming\Microsoft\Templates` and rename the file Normal.dotm. When you reopen Word, the template is recreated.

- **Create a ‘master’ copy**

  With the document containing the styles open, delete all the content (make sure you have saved it first!). A quick way to do this is to press `[Ctrl]` and `[A]` to select everything then press `[Delete]`. When you have a blank document, click on the **File** tab and select **Save As** to save it with a new name.

- **Create a template**

  Again, delete the content, click on **File** and choose **Save As**, but this time, click on **Save as type** and select **Word Template (*.dotx)**.

  In the **Save As** dialog box, give the file a name and click **Save**. Word saves the file in the folder **Custom Office Templates** under **My Documents**. To use your new template, click on the **File** tab and select **New**, then click on **Personal** and choose the file.

  You can also save your template to any folder, for example, a shared drive. To open the template as a Word document, open it from Windows Explorer.
• **Copy individual styles**

If you want to reuse several styles in another document, you can click on **Manage Styles** in the Styles pane and on **Import/Export** to display the **Organizer**. Use the **Close File** and **Open File** buttons to open the documents you are copying the styles from and to, select the styles and click on **Copy**.

**Tip:** If you want to reuse a single style, a much easier method is to copy the paragraph formatted with the style and paste it into another document. Make sure you copy the paragraph mark at the end, since this is where Word stores all the formatting. To see the mark, click on the **Show/Hide** button in the **Paragraph** group on the **Home** tab. In fact, all you really need is the paragraph mark itself – you don’t even need to copy the text!

**Resources**

For more information on Word features and functions, see the **Working with Text** section on our Documents Catalogue at [www.ed.ac.uk/is/skills/documents-catalogue](http://www.ed.ac.uk/is/skills/documents-catalogue)

For information on our training courses, see our website at [www.ed.ac.uk/is/skills](http://www.ed.ac.uk/is/skills)