PowerPoint 2013: Beyond the Basics

Workbook

Edition 2
March 2016
Document Reference: 3811-2016
# Contents

**Introduction**
Using PowerPoint effectively ................................................................. 1
After the course .................................................................................. 1
Resources ............................................................................................. 1
  University guidance and templates .................................................. 1
  Websites .............................................................................................. 1

1. **Working with images**
Inserting images .................................................................................. 2
  Sourcing images .................................................................................. 2
  Copyright issues .................................................................................. 3
  Alternative text .................................................................................... 3
Editing images ......................................................................................... 3
  Task 1.1 Removing the background from an image .............................. 4
  Task 1.2 Correcting and re-colouring images ...................................... 5
  Task 1.3 Applying styles and effects .................................................... 6

2. **Creating charts**
Chart elements ..................................................................................... 7
  Task 2.1 Creating a chart ...................................................................... 8
  Task 2.2 Changing chart layouts and styles .......................................... 10
  Task 2.3 Working with pie charts ........................................................... 11

3. **Arranging objects**
Aligning objects .................................................................................... 13
Making shapes transparent .................................................................... 13
Making images transparent ..................................................................... 13
Grouping objects .................................................................................... 13
  Task 3.1 Positioning with Align and Smart Guides ............................... 15
  Task 3.2 Setting transparency .............................................................. 16
  Task 3.3 Using the Selection Pane .......................................................... 17

4. **Using animation**
Animation effects .................................................................................. 18
The animation pane ................................................................................ 18
  Task 4.1 Animating text ........................................................................ 19
  Task 4.2 Animating objects ................................................................. 20
  Task 4.3 Using the animation pane ....................................................... 22
  Task 4.4 Animating SmartArt graphics ................................................ 24

5. **Playing media clips**
Inserting clips ....................................................................................... 26
Editing clips ........................................................................................... 26
  Task 5.1 Inserting a video clip ............................................................... 27
  Task 5.2 Inserting a YouTube video ..................................................... 28
  Task 5.3 Playing an audio clip across slides ........................................ 29

6. **Working with themes and slide masters**
Applying themes .................................................................................... 30
Using slide masters ............................................................................... 30
Using the handout and notes masters ................................................... 30
  Task 6.1 Applying and modifying a theme ............................................ 31
  Task 6.2 Viewing and editing the slide master ..................................... 33
  Task 6.3 Editing the handout master .................................................... 35
  Task 6.4 Creating handouts in Word .................................................... 37
### 7. Using navigation

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Using Hyperlink</td>
<td>38</td>
</tr>
<tr>
<td>Using Action</td>
<td>38</td>
</tr>
<tr>
<td>Action button descriptions</td>
<td>38</td>
</tr>
<tr>
<td>Task 7.1 Creating a hyperlink</td>
<td>40</td>
</tr>
<tr>
<td>Task 7.2 Creating an action setting</td>
<td>42</td>
</tr>
<tr>
<td>Task 7.3 Creating action buttons</td>
<td>43</td>
</tr>
</tbody>
</table>

### 8. Setting up a show

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Creating a custom show</td>
<td>44</td>
</tr>
<tr>
<td>Creating a self-running presentation</td>
<td>44</td>
</tr>
<tr>
<td>Using Presenter View</td>
<td>44</td>
</tr>
<tr>
<td>Task 8.1 Creating a custom show</td>
<td>45</td>
</tr>
<tr>
<td>Task 8.2 Creating hyperlinks to custom shows</td>
<td>47</td>
</tr>
<tr>
<td>Task 8.3 Creating a self-running presentation</td>
<td>48</td>
</tr>
<tr>
<td>Task 8.4 Using Presenter View</td>
<td>49</td>
</tr>
</tbody>
</table>

### 9. Creating accessible presentations

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Style of slides</td>
<td>51</td>
</tr>
<tr>
<td>Slide content</td>
<td>51</td>
</tr>
<tr>
<td>Office Accessibility Checker</td>
<td>52</td>
</tr>
<tr>
<td>Handouts</td>
<td>52</td>
</tr>
<tr>
<td>Creating accessible presentations resources</td>
<td>52</td>
</tr>
</tbody>
</table>

---

If you require this document in an alternative format, such as large print, please contact Catherine Koppe in the Digital Skills and Training team by email is.skills@ed.ac.uk or phone 0131 6513233.

Copyright © Information Services 2016

Permission is granted to any individual or institution to use, copy or redistribute this document whole or in part, so long as it is not sold for profit and provided that the above copyright notice and this permission notice appear in all copies. Where any part of this document is included in another document, due acknowledgement is required.
Introduction

Using PowerPoint effectively

This course shows you how to use PowerPoint features to add interest and excitement to your presentation. It covers:

- Inserting and working with content, such as images and charts
- Arranging objects on a slide
- Animating text and objects
- Using media clips
- Customising your presentation with themes and slide masters
- Using hyperlinks to navigate
- Setting up a slide show

After the course

If, after you have been on the course, you want to work through the exercises again, you can download the practice files from our Documents Catalogue at: www.ed.ac.uk/is/skills/documents-catalogue

You will find the course material in the Posters, presentation and design section.

Resources

University guidance and templates

Communications and Marketing have produced University-specific resources, including the logo and PowerPoint presentations.

You can download these at:

http://www.ed.ac.uk/schools-departments/communications-marketing/resources/university-brand

You can also find accessible templates at:

http://www.ed.ac.uk/information-services/help-consultancy/accessibility/creating-materials/powerpoint-presentations/powerpoint-templates

Websites

PowerPointNinja is a blog covering tips and tricks for using PowerPoint:

http://www.powerpointninja.com/
1. Working with images

Images are a great way to add visual interest to a slide. You can use them to engage your audience, and they can also help you get your message across.

However, beware of using images just to fill up space on a slide. Images must be directly related to the content; otherwise they will simply distract your audience and detract from what you are saying.

The image should also be appropriate to the topic and the audience. Cartoons, for example, while they can liven up a dull topic, are regarded as unprofessional and should be used with care, particularly for business presentations.

Inserting images

In PowerPoint, ‘images’ are either pictures or clip art.

A picture is any image file you have sourced yourself. PowerPoint accepts a wide range of formats.

To insert an image, use the content placeholder, or click on the Insert tab and on the Pictures or Online Pictures options in the Images group.

Tip: You can restrict your search in the Office.com Clip Art library to photographs by typing the word ‘photo’ after your search term.

Sourcing images

If you are looking for a specific image, there are a number of online libraries you can try:

- **Flickr Creative Commons** Free photography. You must include an attribution. [https://www.flickr.com/creativecommons/](https://www.flickr.com/creativecommons/)
- **Getty Images** Images, video and music. There is a charge for the service. [http://www.gettyimages.co.uk/](http://www.gettyimages.co.uk/)
- **Pixabay** Images and videos released free of copyrights. [https://pixabay.com/](https://pixabay.com/)
- **JISC MediaHub** Free images for use in learning, teaching and research only. [http://jiscmediahub.ac.uk/](http://jiscmediahub.ac.uk/)
- **IS image databases** Information Services Library resources – list of image databases. [http://edin.ac/11ToMU3](http://edin.ac/11ToMU3)
Copyright issues

If you are using an image other than one you have created yourself or have sourced from a library, make sure you are aware of the copyright restrictions. If you have seen a picture someone has used on a website that you like, it is not a good idea to use the browser’s Save Target As and Save Picture As options to make a copy since you are likely to be breaching copyright.

Alternative text

All images and objects in your presentation should have meaningful alternative text (alt text) to help people using screen readers to understand the content.

To add alt text, right click on the image and choose Format. Click on the Size & Properties tab and choose ALT TEXT. Type a clear, but concise description of the object into the Title and Description text boxes. For example, “an oak tree in winter” tells the reader more about the image than “a tree”. Click Close (X) when you have finished, to close the Format Picture panel.

Editing images

PowerPoint includes a range of image editing tools on the Picture Tools Format tab you can use to correct and modify images without having to resort to specialist software.

You can adjust colours, apply styles and effects, and even remove backgrounds.

Be careful when applying special effects – it’s easy to overdo it!
Task 1.1 Removing the background from an image

When you insert an image, you might find that its background does not work well with the slide design – the colours might clash, for example. To improve its appearance, try using PowerPoint’s **Remove Background** option on the **Picture Tools Format** tab.

For more complex images, you can use the options on the **Background Removal** tab to mark specific areas to keep or remove.

Try this…

1. Click on the File tab and select Open, then navigate to the folder PowerPoint 2013 ➤ Beyond basics ➤ Practice files and open the file Transport_1.pptx.

2. Move to slide 3.

3. Double-click on the image.

*Double-clicking on an image means that the Picture Tools Format tab jumps to the front immediately.*

4. In the Adjust group, click on Remove Background.

*The areas to be removed are shown in magenta.*

5. Drag the handles on the selection box down and out to include more of the globe and arms.

*Some of the background may still be visible between the arms.*

6. So that you can see the globe more clearly, use the Zoom slider on the status bar at the bottom to make the slide bigger.

7. On the Background Removal tab, click on Mark Areas to Remove.

8. Move the cursor to an area of background between the arms, hold down the mouse button and drag the cursor across. Repeat for any other areas of background still visible.

9. Click on Keep Changes on the Background Removal tab, or click away from the image.

10. Click the Fit slide to current window button on the status bar to return the slide to its original size.

11. Click away from the image to see how it now looks on the slide.

*Note: This technique works best where there is a strong definition between foreground and background. For some images, it might not be a success.*
Task 1.2  Correcting and re-colouring images

PowerPoint includes editing tools in the Adjust group on the Picture Tools Format tab that allow you to correct and re-colour images.

In Corrections, you can change the brightness and contrast, or increase or decrease detail. Use Color to change saturation and tone.

Try this...

1. Move to slide 10, titled Future Trends, and double-click on the image.
2. In the Adjust group, click on Color.
3. Move your cursor over the thumbnails to see how the image changes, then under Recolor, click on Dark Blue, Background color 2 Light (1st column, 3rd row).
4. With the image still selected, click on Corrections.
5. Move your cursor over the thumbnails and observe how the image changes, then under Brightness and Contrast, click on Brightness: +20% Contrast: -40% (4th column, 1st row).
6. Click on the down arrow at Reset Picture and select Reset Picture.

The image returns to its original state. Note that Reset Picture does not reset any positioning or resizing options you may have applied.
Task 1.3  Applying styles and effects

You can enhance images by applying styles and effects. For example, the Picture Styles gallery gives you a choice of frames.

You can also add borders or special effects.

Try this...

1. Make sure you are still on slide 10, then drag the bottom right corner of the image in to make it smaller.

2. With the image selected, click on the More button at Picture Styles.

3. Hover your cursor over several of the styles to see the effect on the image, then choose a frame you like.

4. In the Adjust group, click on Reset Picture and choose Reset Picture & Size.

The image returns to its original state, including the size.

5. Click on Picture Border and in Theme Colors, select Dark Blue, Background 2 (top row, 3rd column).

6. Click on Picture Border again, move to Weight and select 1½ pt.

7. Click on Picture Effects.

8. Try out several effects, then under Shadow, choose Perspective Diagonal Upper Right.
2. Creating charts

Although tables are a good way to communicate information, if you have a lot of data, your audience will not be able to read and absorb the figures easily. It is also more difficult to highlight trends. Charts have more visual impact if you are presenting figures.

Chart elements

In PowerPoint, charts are made up of elements that can be formatted individually.

<table>
<thead>
<tr>
<th>Element</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chart Title</td>
<td>The name of the chart.</td>
</tr>
<tr>
<td>Chart Area</td>
<td>The chart and all its elements.</td>
</tr>
<tr>
<td>Plot Area</td>
<td>The area bound by the axes.</td>
</tr>
<tr>
<td>Vertical Axis</td>
<td>Vertical border and frame of reference for measurements (also known as the y axis).</td>
</tr>
<tr>
<td>Horizontal axis</td>
<td>Horizontal border usually used for categories (also known as the x axis).</td>
</tr>
<tr>
<td>Data Labels</td>
<td>Single data point or value.</td>
</tr>
<tr>
<td>Legend</td>
<td>Identifies the colours or patterns assigned to the data series or categories.</td>
</tr>
<tr>
<td>Data Series</td>
<td>Group of related data points. Each series has a unique colour or pattern.</td>
</tr>
</tbody>
</table>
Task 2.1  Creating a chart

You can choose from a wide range of chart types. Try to select the most appropriate chart for the data, for example, pie charts for percentages, bar charts to compare quantities, line charts to demonstrate trends.

Try this...

1. With the file Transport_1.pptx open, move to slide 8, titled Current Usage.

2. In the content placeholder, click on the Insert Chart icon to display the Insert Chart dialog box.

3. Click OK to accept the default selection of Clustered Column.

A chart appears on the slide and a Chart in Microsoft PowerPoint worksheet appears containing default data. You now have to replace this data with your own.

4. Click in the cell B1 and type Usage.

5. Click in A2 and type Personal, then press Tab and type 25.

6. Click in A3 and type Public, then press Tab and type 40.

7. Click away from the figures.

8. Drag the lower right-hand corner of the blue box up to exclude the Category 3 and Category 4 rows.

9. Drag the lower right-hand corner of the blue box to the left to exclude the Series 2 and Series 3 columns.

The highlighted areas indicate the data to be used to create the chart.

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Usage</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Personal</td>
<td>25</td>
<td>2.4</td>
<td>2</td>
</tr>
<tr>
<td>3</td>
<td>Public</td>
<td>40</td>
<td>4.4</td>
<td>2</td>
</tr>
<tr>
<td>4</td>
<td>Category 3</td>
<td>3.5</td>
<td>1.8</td>
<td>3</td>
</tr>
<tr>
<td>5</td>
<td>Category 4</td>
<td>4.5</td>
<td>2.5</td>
<td>3</td>
</tr>
</tbody>
</table>
10. Click on \( \times \) to close the *Chart in Microsoft PowerPoint* worksheet.  

*There is no need to save the worksheet – it is embedded in the PowerPoint presentation.*

11. On the *Chart Tools Design* tab, in the *Data* group, click on *Edit Data* and select *Edit Data* to redisplay the *Chart in Microsoft PowerPoint* worksheet.

12. Click in cell *A4* and type *Other*, then press *Tab* and type *5*.

13. Click away from the figures, drag the lower right-hand corner of the blue box down to include the row.

14. Close the worksheet.  

*The chart has changed to include the new row.*

15. Click on *Edit Data* again and select *Edit Data in Excel 2013*.

*This option allows you to insert rows and columns within the existing range.*

16. Click to the left of row *3* to select it.

17. On Excel’s *Home* tab, in the *Cells* group, click on *Insert* and select *Insert Sheet Rows*.

18. Click in *A3* and type *Freight*, then press *Tab* and type *35*.

19. Click away from the data.


*A column chart might not the best chart type to use to illustrate this data.*

21. On the *Chart Tools Design* tab, in the *Type* group, click on *Change Chart Type*.

22. Click on *Pie* and click *OK* to accept the default.

*A pie chart is a better way to display a single series of data.*
Task 2.2 Changing chart layouts and styles

Once you have created a chart, you can change the layout by using one of PowerPoint’s predefined quick layouts.

You can choose a layout with or without the legend, titles, data labels and, for column charts, gridlines.

You can also change how it looks by applying one of the built-in chart styles.

Try this…

1. Click in the chart and on the Chart Tools Design tab if it is not already selected.
2. In the Chart Layouts group, click on Quick Layouts.
3. Hover over the layouts to see how the chart changes, then select Layout 2. The chart now contains data labels and the legend has moved above the chart.
4. In the Chart Styles group, click on the More button.
5. Try out some of the styles, and then choose one you like.
Task 2.3  Working with pie charts

You can apply different formatting and effects to charts. There are some effects that work well with 3-D pie charts.

The Format pane allows you to format different elements of the chart. For example, you can set a rotation angle and explode the pie. You can also apply colours and effects.

Try this...

1. Click in the chart and on the Chart Tools Design tab if it is not already selected.
2. In the Type group, click on Change Chart Type.
3. In the Pie group, choose 3-D Pie and click OK.
4. Click on the Chart Tools Format tab.
5. In the Current Selection group, click on the down arrow at Chart Elements and select Chart Area if it is not already selected.
6. Click on Format Selection to display the Format Chart Area pane.
7. Click on Effects and then click 3-D Rotation to display the options.
8. Click on the up and down spinner arrows at Y Rotation, watch how the chart changes and choose an angle you like.
9. In the pie, click twice slowly on the slice for Public to select just that slice.
10. In the Format Data Point pane, click Fill & Line.
11. Click Fill to display the options.
12. Click **Solid Fill**, then click on the down arrow at **Color** and select **Red, Accent 6** (top row, 10th column).

13. In the **Format Data Point** pane, click **Series Options**.

14. At **Point Explosion**, drag the slider to approximately 30%.

   *The Public slice moves away from the rest of the slices.*

15. Close the **Format Data Point** pane.

16. Save the file.
3. Arranging objects

If you have multiple objects on a slide – images, shapes, text boxes – you can arrange them by aligning, ordering and grouping them.

Aligning objects

A quick way of aligning objects is to use PowerPoint’s Smart Guides. As you drag one object, guides will display when it is in alignment with another. Smart Guides also indicate when objects are distributed evenly.

Another method is to select the objects by dragging your mouse around them to create a selection box, or you can hold down Shift and click on each. Then, on the Format tab, use the Align options in the Arrange group.

The Align to Slide option allows you to align objects to a particular location on a slide, for example, you can move everything to the top or bottom, right, left or centre.

You can also space out objects evenly by using Distribute Horizontally or Distribute Vertically.

Making shapes transparent

You can adjust the transparency of shapes so that underlying objects show through. Open the Format Shape pane from the Shape Styles group and in Fill, use the Transparency slider.

Making images transparent

It is not possible to make an entire image transparent. However, there is a workaround.

First, insert a rectangle the same size as the image, and then copy the image.

Select the rectangle, then on the Drawing Tools Format tab, click on the dialog box launcher in the Shape Styles group. Click on Fill to display the options, select Picture or texture fill and click Clipboard. Adjust the Transparency slider.

To finish, click Line to display the options and choose No line. Delete the original image.

Grouping objects

The Group option on the Format tab allows you to group multiple objects so that you can move, resize or rotate them as though they were a single object. You can also change the attributes of all the shapes in the group, such as the fill or effect, at the same time.
Note: You cannot group placeholders with other objects. If the Group command is disabled, it is likely one of the objects you are trying to group is in a placeholder.
Task 3.1  Positioning with Align and Smart Guides

If you are lining up several objects, you can use Align in the Arrange group on the Format tab. If you just want to line up one object with another, a quick method is to use Smart Guides.

You can align objects to each other and to the slide. You can also position multiple objects evenly using the Distribute options.

Try this...

1. With the file Transport_1.pptx open, move to slide 4, Current Solutions.
2. Hold down the Shift key and click on the blue arrow and the image of the globe to select both objects.
3. Click on either the Drawing Tools Format tab or the Picture Tools Format tab.
4. In the Arrange group, click on Align.
5. Check that Align Selected Objects is ticked and click Align Center.

The arrow moves on top of the globe with their centre points aligned. Note that the order that objects are layered depends on the order they were inserted on the slide. In this case, the image was inserted first, then the arrow.

6. Make sure both objects are still selected, then click on Align and select Align to Slide.
7. Click on Align again and select Align Center.

The objects are centred horizontally on the slide.

8. Click on the green arrow at the bottom and drag it down towards the orange arrow until horizontal dotted lines appear (the Smart Guides), then release the mouse.
9. Click on the orange arrow to select it.
10. On the Drawing Tools Format tab, click on Shape Fill in the Shape Styles group, and select EyeDropper from the menu at the bottom.
11. Move the cursor to the globe and click on any of the green colours.
Task 3.2 Setting transparency

If you have overlapping objects, you can make them semi-transparent so that you can see what is under them. For shapes, you can use the Format Shape pane.

In the Fill section, drag the transparency slider.

You can also adjust the transparency of the border in the Line section.

Try this…

1. On slide 4, double-click on the blue arrow to select it and display the Drawing Tools Format tab.

2. Click on the Shape Styles dialog box launcher to open the Format Shape pane.

3. Click Fill to display the fill options and drag the Transparency slider.

4. When you are happy with the transparency, note the percentage value.

5. Click on Line to display the line options, and drag the Transparency slider to match the fill.

6. Close the Format Shape pane and click away from the shape.

**Note:** You cannot make an image transparent using this technique. For a workaround, see Making images transparent on page 13.
Task 3.3  Using the Selection Pane

If you have several overlapping (layered) objects on a slide, it can be difficult to select the one you want to edit. To make this easier, you can use the Selection Pane.

Clicking on an object in the pane selects it on the slide. You can then edit or format it as required.

The buttons at the top allow you to move objects backwards and forwards through the layers.

To make it easier to edit an individual object, you can hide other objects by clicking on the eye icon. When you have finished, click Show All.

Try this...

1. Make sure you are on slide 4.
2. Click on the Home tab.
3. In the Editing group, click on Select and choose Selection Pane.
4. Click on Picture 2 in the pane to select the image of the globe.
5. Click on the Picture Tools Format tab, and in the Arrange group, click on the down arrow at Bring Forward and choose Bring to Front.

You can also use the up and down arrows in the Selection Pane to move objects backwards and forwards.

6. Make sure Picture 2 is still selected in the pane, hold down the Ctrl key and click on Curved Right Arrow 6 to select both objects.
7. Click on either the Drawing Tools Format or Picture Tools Format tab, and in the Arrange group, click on Group and choose Group.

You can now move and format the image and shape as a single object.

8. Close the Selection Pane.
9. Click on Align, check that Align to Slide is ticked and select Align Middle.
10. Click on the down arrow at Send Backward and select Send to Back to move the object behind the title text.
4. Using animation

Animation can be a good way to add visual interest to a presentation. Used carefully, it can also aid understanding; for example, you could talk your audience through a new process by using an animated diagram.

Animation effects

Animation effects appear in PowerPoint’s Animation gallery. There are four types:

Entrance
This effect controls how an object appears on the slide, for example, it could fade, zoom or fly in.

Emphasis
This is used to draw attention to an object on a slide, for example, by making it spin or grow.

Exit
This is similar to Entrance, but determines how an object leaves the slide.

Motion Paths
This is used to control the movement of an object around the slide.

Once you have applied an effect, you can choose options for it, such as the direction the object enters or exits the slide and the speed it moves at. You can also set timings. By default, each animation is set to start on a mouse click; however you can change this to have animations start automatically, or after a delay.

The animation pane

The Animation Pane allows you to control all aspects of your animations. You can use it to change the type and timing of effects and also the order in which they occur. The pane also includes some more advanced animation options.

Tip: While animation can add a lot to your presentation, use it with care: too many effects are more likely to annoy rather than impress your audience!

If you are animating bullet point text, it is a good idea to use the same type of effect throughout the presentation.
Task 4.1 Animating text

One of the simplest and most effective ways to use animation is with bullet point text. You can control the flow of information by bringing up the points one at a time. Your audience is more likely to listen to what you are saying rather than be distracted by reading ahead.

The Animation gallery contains a wide range of effects that you can apply.

Try this…

1. With the file Transport_1.pptx open, move to slide 6, titled People Transport.
2. Click anywhere in the bullet point text.
3. Click on the Animations tab.
4. Click on the More button at the Animation gallery and examine the effect options.
5. Under Entrance, select Wipe.

You will get a preview of the effect. Non-printing labels indicate the order that the animations will play in. Note that a star symbol appears next to the thumbnail in the slides pane, indicating that the slide includes an animation.

6. Click on the down arrow at Effect Options, and under Direction, choose From Left.
7. To see the full effect, click on the Slide Show button on the status bar.
8. Click to move through the bullet points, press Esc to exit the slide show and then return to slide 6.
9. Click in the text again, then click on the down arrow at Effect Options, and note the setting under Sequence.

The default setting for bullet points is By Paragraph, i.e. they display one at a time.

Tip: While the Preview button on the Animations tab allows you to see the effects of an animation, it does not include user interaction such as mouse clicks. It is therefore always a good idea to check your animation by using the Slide Show button.
Task 4.2  Animating objects

You can apply animation to any object on your slide, not just text. For example, you can use an **Entrance** effect to bring a shape onto the slide, or use an **Emphasis** effect to make an object grow or shrink. As well as using the Animation gallery, you can access the full range of effects from the menu options at the bottom.

Effects are grouped into categories. Entrance effects, for example can be **Basic**, **Subtle**, **Moderate** or **Exciting**.

It is a good idea to stick to the Basic and Subtle categories – the more energetic effects can be very irritating!

![Animation gallery](image)

Try this…

1. Move to slide 3, titled *New Directions*, and click on the arrow shape.
2. Click on the *Animations* tab if you are not already there and on the *More* button at the *Animation* gallery.
3. Select *More Entrance Effects* from the menu at the bottom.
4. If necessary, drag the dialog box so that you can see the arrow shape.
5. Click on some of the effects and watch the effect on the shape.
6. In the **Basic** category, click on *Fly In* and on *OK*.
7. Click on *Effect Options* and select *From Left*.
8. Make sure the arrow shape is selected, then in the *Timing* group, click on the down arrow at *Start* and select *After Previous*.
9. In *Duration*, use the up spinner arrow to set to *02.00*.
10. In *Delay*, use the up spinner arrow to set to *01.00*.
11. Click on *Slide Show* on the status bar to view the slide, but do not click.

The arrow shape automatically appears one second after the slide is displayed (Delay) and the effect takes two seconds to complete (Duration).

12. Press *Esc* to return to Normal view.
13. Click on the picture of the globe and on the Animations tab if it is not already selected.

14. Click on the More button at the Animation gallery, and under Emphasis, choose Grow/Shrink.

15. Click on Effect Options and examine the settings.

You can choose a direction and an amount to grow or shrink the object.

16. Under Amount, click on Smaller.

17. In the Timing group, click on the down arrow at Start and select With Previous.

18. Click on Slide Show on the status bar to view the slide, but do not click.

The With Previous setting means that the picture and arrow animation effects happen at the same time.

19. Press Esc to return to Normal view.
Task 4.3 Using the animation pane

The Animation Pane gives you an alternative way to view and edit animations. It displays a list of all the animations on a slide, along with their effect options and timings settings. You can use the pane to change an animation’s settings and the order animations play in.

Click on an effect in the pane to select it, and on the down arrow to display the menu. From here, you can change how the effect starts (On Click, With Previous or After Previous), and access the Effect Options and Timings settings.

You can also remove the effect if you no longer want the animation.

Try this...

1. Make sure you are still on slide 3.
2. On the Animations tab, in the Advanced Animation group, click on Animation Pane.
3. On the slide, click on the bullet point text placeholder to select it and, from the Animation gallery, apply the Entrance effect Appear.

You will see the Content Placeholder animation highlighted in the Animation Pane.

4. Click on Slide Show on the status bar to view the slide – wait for the arrow and image animations, then click the mouse to display the bullet points.

Note that the sub-bullets appear at the same time as the top level bullets.

5. Press Esc to return to Normal view and make sure you are on slide 3.
6. In the Animation Pane, click on the Content Placeholder effect if it is not already selected, then click the down arrow and select Effect Options.
7. Click the Text Animation tab.
8. Click the down arrow at Group text, choose By 2nd Level Paragraphs and click OK.
9. Click on Slide Show again, wait for the arrow and image animations, then click the mouse to see the difference the change has made to the bullet points.

Now each bullet point appears separately.
10. Press Esc to return to Normal view.

11. Make sure the Content Placeholder effect is selected and click on the up Re-Order button twice to move the effect to the top.

12. In the Animation Pane, click on the Striped Right Arrow effect.

13. Click on the down arrow and select Start On Click.

14. Click on Slide Show and then click to play your animations again.

The text now appears first, follows by the other two animations.

15. Click on the globe, and in the Advanced Animation group, click on Add Animation.


17. In the Animation Pane, click on the down arrow at Picture 4 and select Start After Previous.

18. Click on the down arrow again and select Effect Options.

19. Click on the down arrow at Size, click in Custom, type 200 and press Enter.

20. Click OK to finish.

21. Click on Slide Show and then click to play your animations again.

This time the globe shrinks then grows.

22. Press Esc to return to Normal view.

23. Close the Animation Pane.
Task 4.4 Animating SmartArt graphics

Although you can animate a SmartArt graphic, there is a limit to what you can do. For example, you can’t animate connecting lines or change the order in which individual shapes appear. You can, however, use Effect Options to control how the graphic appears on screen.

You can select whether the animation effect applies to the SmartArt graphic as a whole or level by level.

4. Using animation
13. Click **Reverse order** to select it and click **OK**.

14. Click on **Slide Show** on the status bar and play your animation again.

*The shapes appear in reverse order.*

15. Press **Esc** to return to Normal view.

16. Close the **Animation Pane**.

17. Save the presentation.

**Tip:** If you want to create more complex animation effects, you can convert a SmartArt graphic to shapes. Click on the **SmartArt Tools** > **Design** tab, and in the **Reset** group, click on **Convert** and choose **Convert to Shapes**. Note that once you have converted it to shapes you cannot convert it back to a SmartArt graphic.
5. Playing media clips

PowerPoint allows you to play audio and video clips directly from your presentation. Media clips can illustrate points better than words alone, and will also grab the audience’s attention.

You can create your own clips, or download from websites such as the JISC MediaHub (http://jiscmediahub.ac.uk/). PowerPoint supports a wide range of file formats.

Inserting clips

When you insert a clip, it is *embedded* into the presentation. For videos in particular, this will have an impact on the size of the PowerPoint file. PowerPoint includes compression tools to help reduce the size of the clip. If size is still an issue, you can choose to *link* to a file instead.

To link, click on **Insert** and **Video**, select **Video on My PC**, and at the **Insert** button, click the down arrow and choose **Link to File**.

If you have linked to a file and are distributing your presentation or delivering it on another machine, you will need to *package* your files so that the link does not break. To do this, click on the **File** tab, click on **Export** and choose **Package Presentation for CD**.

You can also link to a YouTube video. From the **Video** menu, select **Online Video** and search for your clip. For other video websites, you can copy and paste the embed code.

**Tip:** To improve accessibility, any audio or video clips used in your presentation should have closed captions.

Editing clips

PowerPoint includes a range of audio and video tools. The **Playback** tab applies to both audio and video, and includes options to trim the clip, make it loop continuously, play full screen or start automatically.

The **Format** tab allows you to reposition, resize and apply styles to the clip.
Task 5.1   Inserting a video clip

You can insert clips by clicking on the relevant icon in a content placeholder on a slide, or by using the options on the Insert tab.

You can insert a file you have sourced yourself, search for a clip on YouTube or embed a code from a website

Try this...

1. With the file Transport_1.pptx open, move to slide 2, titled A new direction.
2. Click on the Insert tab, and in the Media group, click on Video.
3. Click on Video on My PC.
4. Navigate to the folder PowerPoint 2013 ► Beyond basics ► Practice files if you are not already there, and insert the file U.S._AIRSHIP_WRECKED.wmv.
5. Drag the clip to an empty space on the slide.
6. Click on the Video Tools Format tab.
7. In the Video Styles gallery, click on the More button and apply any style you like.
8. Click on Slide Show on the status bar and play the video as your audience will see it.
9. Press Esc to return to Normal view.
10. With the video selected, click on the Video Tools Playback tab.
11. In the Video Options group, click Play Full Screen to select it.
12. Click on Slide Show on the status bar and play the video again.
13. Press Esc to stop the video, and Esc again to return to Normal view.
Task 5.2  Inserting a YouTube video

PowerPoint allows you to insert clips from video sharing websites.

You can search for a video on YouTube, or paste the embed code copied from a website.

Try this…

1. Make sure you are on slide 2 and delete the video.
2. Click on the Insert tab and on Video then choose Online Video.
3. In Search YouTube, type flying car and click Search.
4. Choose a video and click Insert.
5. Click on Slide Show to play the video.
6. Stop the video and press Esc to return to Normal view.

Note: A YouTube video is not embedded into your presentation. You will need an internet connection to be able to play the clip.

5. Playing media clips
Task 5.3 Playing an audio clip across slides

Audio clips stop playing as soon as you move to the next slide. However, on the Playback tab, you can force the clip to continue playing.

Select Play in Background to play the clip throughout the presentation. You can combine this with Animation settings to play across a specified number of slides.

Try this...

1. With the file Transport_1.pptx open, move to slide 1.
2. Click on the Insert tab, and in the Media group, click on Audio.
3. Click on Audio on My PC.
4. Navigate to the folder PowerPoint 2013 ➤ Beyond basics ➤ Practice files if you are not already there, and insert the file jazz.wav.
5. Click on the Audio Tools Playback tab and click Play in Background.

The settings in Audio Options change to start the clip automatically, hide the icon during the show and to loop the clip until stopped.

6. Click on the Animations tab.
7. Make sure the audio clip is selected, and click on Animation Pane.
8. In the Animation Pane, click on the down arrow next to the animation and select Effect Options.
9. Click in After, replace 999 with 2 to play the clip over slides 1 and 2 only then click OK.
10. Close the Animation Pane.
11. Click on Slide Show to play the current slide then click through to slide 3.
6. Working with themes and slide masters

Applying themes

A theme is a predefined set of colours, styles and effects that you can apply to your presentation. Every presentation has a theme – even the blank presentation (the Office theme).

The Design tab includes a Themes gallery with a range of designs to choose from. You can modify a theme, and even create your own.

Themes include Variants that allow you to choose different colour schemes. You can also change the fonts and colour palette.

Tip: When choosing a theme ensure text is in a dark font and that the background is light enough to provide clear contrast. A cream background is often more accessible than pure white. Avoid backgrounds that are overly 'fussy'.

See chapter 9 Accessibility in this workbook for more information about making your slides accessible.

Using slide masters

The Slide Master on the View tab is what controls everything about the appearance and layout of your slides. The Slide Master also includes individual slide layouts, such as Title Slide, Title and Content, Blank.

The slide layouts contain placeholders for text, such as the title or footer, and content placeholders for objects such as images, media files or SmartArt graphics.

When you modify a Slide Master, all the slides in a presentation will change accordingly. You can use the slide layouts to make changes to a specific layout only.

Using the handout and notes masters

PowerPoint also uses masters to control the layout of printed handouts and speaker notes.

You can change the positioning of header and footer placeholders, select different fonts, insert images and change the background style.
Task 6.1  Applying and modifying a theme

You can apply a theme when you create a new presentation, or, if you have an existing presentation, you can use the Themes gallery on the Design tab. You can customise a theme by applying variants and choosing different colours, fonts and effects.

Try this…

1. Open the presentation Themes_1.pptx from the folder PowerPoint 2013 ➤ Beyond basics ➤ Practice files.
2. Click on the Design tab and on the More button at the Themes gallery.
3. Hover over the themes to see how they would look when applied, then click on Wisp (the name appears as you hover over a theme).
4. Click on Side Size and select Standard (4:3).
5. Click Ensure Fit.

The theme is scaled to fit the standard sized screen.

6. Hover over the options in the Variants gallery and choose one you like.
7. Move to slide 2.

The font used in the content placeholder might be hard to read on screen, so it is a good idea to change it.

8. In the Variants group, click on More, move to Fonts and hover over the theme fonts to see how the presentation changes.
9. Click on Arial to apply a new font set.

This changes the font face in all the text placeholders.

10. In the Variants group, click on More and move to Colors to display the gallery.
11. Move your cursor over the theme colours to see how they look, then choose one you like.

You can ‘mix and match’ fonts and colours to create a new customised theme.

12. Click on the More button at the Themes gallery and select Save Current Theme from the menu at the bottom.
13. Change the File name to MyTheme and click Save.
14. Click on the More button at the Themes gallery again.
Your new theme appears in the **Custom** section ready for you to use again for another presentation.

15. Save the presentation as `Custom_transport.pptx` in the folder *PowerPoint 2013 ➤ Beyond basics ➤ Practice files.*
Task 6.2   Viewing and editing the slide master

The Slide Master controls the position and size of text placeholders, the fonts used, and the appearance of bullet points. You can also use it to change the background, or place an image, such as a logo, on every slide.

The Slide Master includes a master for each slide layout.

You can make global changes to all layouts by using the Slide Master itself, or make a specific change to an individual slide layout.

Try this…

1. With your new presentation open, click on the View tab, and in the Master Views group, click on Slide Master.

   The Slide Master appears at the top of the panel, with the different slide layouts below. The layout for the slide you are currently on is highlighted.

2. Click on the Slide Master (top).

3. Click on the edge of the title placeholder to select it.

4. Click on the Home tab, and in the Font group, change the font to Trebuchet.

5. In the content placeholder, click anywhere in the text for the first bullet point.

6. Click on the Home tab, and in the Paragraph group, click on the down arrow at Bullets and select Bullets and Numbering.

7. In the gallery, click on Filled Square Bullets.

8. At Color, click on the down arrow and select a colour you like.

9. Click OK to finish.

10. Click on the Slide Master tab and on Close Master View.

   Note that the font in the title placeholder and the bullet point have changed.

11. On the Home tab, click on the down arrow at New Slide and choose Two Content.

12. Click in the title and type Personal.
13. In the left content placeholder, type the bullet points:

- Electric cars
- Solar scooters

14. In the right content placeholder, type the bullet points:

- Wind racers
- Terra travellers

*Although this is a different slide layout, the title and bullet points have changed here as well.*

15. Click on the **View** tab and open the **Slide Master** view again.

16. In the navigation pane, click on the **Slide Master** at the top again.

17. Click on the **Insert** tab and then click **Pictures**.

18. In the navigation panel, click on **Documents** under **Libraries** and navigate to the folder **PowerPoint 2013 ▶ Beyond basics ▶ Practice files**, then insert the file **logo.jpg**.

19. Drag the image to the bottom right of the slide.

*The image’s white background covers parts of the slide design.*

20. Click on the **Picture Tools Format** tab, then in the **Adjust** group, click on **Color** and select **Set Transparent Color** from the menu at the bottom.

21. Move your cursor to the image’s white background and click to select the colour.

*Note that this option will only work effectively if the background is a solid colour.*

22. In the **Arrange** group, click on **Send Backward** and choose **Send to Back**.

*The image is now behind the text placeholder so that any content will appear on top of it.*

23. Click on the **Slide Master** tab and on **Close Master View**.

*The image appears on all your slides.*

24. Save your presentation.
Task 6.3  Editing the handout master

You can print out handouts to accompany your presentation. If you want to customise the layout of your handouts, you can make changes through the **Handout Master** tab.

You can move or delete the placeholders, change the background style, edit fonts and add images.

**Try this…**

1. With your presentation open, click on the **View** tab and in the **Master Views** group, select **Handout Master**.

2. In the **Page Setup** group, click on **Slides Per Page** and choose 2 Slides.

3. In the **Placeholders** group, click on **Footer** to deselect it.

   The Footer placeholder is removed.

4. Click on the **Date** placeholder and drag it to the bottom left of the page – use the smart guides to align it with the placeholder on the right.

5. With the **Date** placeholder selected, click on the **Home** tab, and in the **Paragraph** group, click on **Align Left**.

6. Click on the **Insert** tab and on **Pictures**.

7. Navigate to the folder PowerPoint 2013 ➤ Beyond basics ➤ Practice files if you are not already there, and insert the file **logo.jpg**.

8. Drag the image to the top right corner and make it smaller.

9. Click on **Slides per Page** and look at some of the other layouts.

   *Note that your changes have been applied to all the layouts.*

10. Click on the **Handout Master** tab and on **Close Master View**.

11. Click on the **File** tab and on **Print**.

12. In **Settings**, click on the down arrow at **Full Page Slides** and under **Handouts**, select 2 Slides.

   Examine the print preview. Note that although there was a Header placeholder on the master, nothing appears at the top left of the page. If you want header text, you have to add it through the **Header and Footer** dialog box, not by typing it into the handout master.

13. Click on the left arrow to return to your presentation.
14. Click on the **Insert** tab, and in the **Text** group, click on **Header & Footer**.

15. Click on the **Notes and Handouts** tab.

16. Click in the **Header** check box to select it, and type **ABC Transport** into the text box, then click on **Apply to All**.

17. Click on the **File** tab and on **Print**.

*The header now appears on the document.*

18. Click on ![exit button](image) to return to your presentation.
Task 6.4  Creating handouts in Word

If you want to create your handouts as an electronic file rather than have printed copies only, you can export your presentation to Word using the Send to Microsoft Word dialog box.

You can choose from a small range of layouts (there are less here than are available through the Print option).

You can also create a link between your presentation and the Word document. This means that changes to the slides will be reflected in the document. Note that Word will only update the content of existing slides, and will not process inserted or deleted slides.

Try this...

1. With your presentation open, click on the File tab and on Export.
2. Click on Create Handouts then on the Create Handouts button.
3. In the Send to Microsoft Word dialog box, click Blank lines next to slides.
4. Click Paste link and OK.
5. Open the Word document from the taskbar when it has been created.

Note that there are no headers, footers or page numbers – the Create Handouts option does not use the Handout Master layout. You will have to add any formatting you require.

6. In Word, click on the File tab and Save As and save the document as Transport handout.docx in the folder PowerPoint 2013 ► Beyond basics ► Practice files.
7. Return to the PowerPoint presentation.
8. Navigate to slide 2 and add a third bullet point, The future.
9. Return to the Word document.
10. Hold down Ctrl and press A to select everything in the document, then press F9 to update it.
11. Check that the image of slide 2 in the handout has been updated.
7. Using navigation

When running your slide show, you are most likely to start with the Title slide and work through the rest of the slides in order. However, with a more complex presentation, you might want to display slides in a different order, or bring up additional information, such as an Excel file, a pdf or a website.

PowerPoint includes Hyperlink and Action options on the Insert tab that allow you to navigate to locations in your presentation or open a file or web page directly from a slide. These options do very similar things – which you use is a matter of preference.

Using Hyperlink

The Hyperlink options are:

- **Existing File or Web Page**
  - Links to a file, such as another presentation, a Word document, Excel file or pdf. You can also link to a web page.

- **Place in this Document**
  - Links to another slide in the same presentation.

- **Create New Document**
  - Creates a new presentation directly from the current one.

- **E-mail Address**
  - Links to a specified email address.

Using Action

You can apply an action to any object on your slide by clicking on the Insert tab and selecting Action to display the Action Settings dialog box. Actions include moving to another page, opening a file or playing a media clip.

**Action Settings** will also display automatically when you insert an action button. PowerPoint includes a range of pre-defined buttons, available from the Shapes gallery.

**Action button descriptions**

- **Back or Previous** – navigates to previous slide.
- **Forward or Next** – navigates to next slide.
- **Beginning** – navigates to first slide.
- **End** – navigates to last slide.
- **Home** – like **Beginning**, this navigates to the first slide.
- **Information** – this has no pre-set action; you can use it to link to whatever you like.
- **Return** – navigates to the last slide viewed.
- **Movie** – this has no pre-set action, but you can use it to launch a video clip through the Action Settings dialog box.
- **Document** – this has no pre-set action, but you can use it to open a specific file through the Action Settings dialog box.
Using navigation

- **Sound** – this has no pre-set action, but you can use it to launch a sound clip through the **Action Settings** dialog box.

- **Custom** – you can use this to create any type of action you require.

- **Help** – this has no pre-set action, but you can use it to launch a file.
Task 7.1  Creating a hyperlink

If you want to open a file or display a web page during your presentation, one method is to create a hyperlink directly from a slide through the Insert Hyperlink dialog box.

![Insert Hyperlink dialog box](Image)

From here, you can choose to link to a file or web page, or to another location in the presentation.

Try this...

1. Click on the File tab and select Open, then navigate to the folder PowerPoint 2013 > Beyond basics > Practice files and open the file Transport_2.pptx.
2. Move to slide 2 and click on the image of the globe.
3. Click on the Insert tab and, in the Links group, click on Hyperlink.
4. Check that Existing File or Web Page is selected, click in Address and type: http://en.wikipedia.org/wiki/Transport
5. Click OK to finish.
6. Click on Slide Show on the status bar to display the slide.
7. Click on the image to open the web page.
8. Close the web browser and return to your slide show.
9. Press Esc to return to Normal view.
10. Make sure you are on slide 2 and that the image is still selected.
11. Click on Hyperlink again and on Place in This Document.
12. Click on slide 8 (Renewable Solutions) and OK.
13. Click on Slide Show on the status bar and click on the image again. This time you jump to the Renewable Solutions slide.
14. Press Esc to return to Normal view.
Tip: Make your presentation more accessible by using the ScreenTip button in the Insert Hyperlink window to provide a clear description of the link destination.
Task 7.2  Creating an action setting

An alternative method of creating hyperlinks is to use the Action Settings dialog box.

From here, you can choose to hyperlink to another slide, presentation, URL or file. You can also run a program and play a sound.

Try this…

1. With the file Transport_2.pptx open, move to slide 2.
2. Click on the arrow shape next to the text Current solutions.
3. Click on the Insert tab and in the Links group, click on Action to open the Action Settings dialog box.
4. Click Hyperlink to, and in the drop-down list, scroll and choose Slide.
5. In the Slide title list click on Current Solutions and OK.
6. Click OK to finish.
7. Click on the arrow shape next to the text Renewable solutions and repeat steps 3 to 6 to add an action to hyperlink to the Renewable Solutions slide.
8. Move to slide 3.
9. Click on the edge of the rectangle containing the text New directions to select it.
10. Repeat steps 3 to 6 to add an action to hyperlink to the New Directions slide.
11. Copy the rectangle, then move to slide 8 and paste it in.

The action settings are copied with the rectangle.

12. Move back to slide 2, click on Slide Show and then click the arrows and the rectangle to test that they go to the correct slides.
13. Press Esc to return to Normal view.
Task 7.3  Creating action buttons

Action buttons are predefined buttons you can select from the Shapes gallery. You can use them to navigate within a presentation, open web pages or files, and play media clips.

Choose a button with an appropriate image. Some of the buttons have pre-defined action settings, which you can change if you require.

Try this...

1. With the presentation Transport_2.pptx open, move to slide 3.
2. Click on the Insert tab, and in the Illustrations group, click on Shapes.
3. In the Illustrations group, click on Shapes and draw an Action Button: Home next to the New directions button.
   The Hyperlink to option is automatically set to First Slide.
4. Click OK.
5. Click on the Drawing Tools Format tab.
6. In the Shape Styles group, click on the More button and select Intense Effect – Blue, Accent 1 from the gallery.
7. Click on Slide Show on the status bar, click the Home button to jump to the first slide.
8. Press Esc to return to Normal view.
8. Setting up a show

The Slide Show tab includes tools for creating custom shows and setting up slide shows as self-running presentations.

Creating a custom show

You might have an existing presentation created for one audience that you now have to deliver to different groups. If you don’t want to show them all the slides, you don’t have to create separate presentations. Instead, you can create custom shows within the same file and run them individually.

You can also use custom shows as a navigation method by creating hyperlinks to shows within the presentation. This can be useful if you are sending out your presentation – you can create a menu that allows viewers to navigate easily to different topics.

Tip: You can also hide slides you don’t want to show. Right-click on the thumbnail in the slides pane and select Hide Slide.

Creating a self-running presentation

Most presentations are speaker-led therefore are under the control of the presenter. However, you may wish to produce a self-running presentation that does not require intervention, for example, to run at a conference or trade show.

In PowerPoint, you can set up slides to advance automatically after a set period of time.

It is also possible to add narration to a self-running presentation. To do this for individual slides, on the Insert tab, click Audio and choose Record Audio. You can also use the Record Slide Show option on the Slide Show tab to record in slide show view. You will need specific hardware to create a narration, such as a sound card, microphone and speakers.

Using Presenter View

If you are presenting in a room with dual monitor capability, you can use Presenter View to see your speaker notes and control the flow. You can also use a laser pointer, make annotations and zoom in.

If you don’t have a second monitor, you can still practice with Presenter View. Make sure Presenter View is selected on the Slide Show tab, then press Alt and F5.
Task 8.1  Creating a custom show

You can create custom shows for different audiences within a single presentation.

In the Define Custom Show dialog box, you can add the slides you want and re-order them if required.

Try this...

1. Open the file Transport_3.pptx from the folder PowerPoint 2013 ➤ Beyond basics ➤ Practice files.

2. Click on the Slide Show tab, and in the Start Slide Show group, click on the down arrow at Custom Slide Show and select Custom Shows.

3. In the Custom Shows dialog box, click New.

4. In Slide show name, replace Custom Show 1 with Current.

5. In Slides in presentation, click to select slides 1, 3, 4, 5, 6 and 7, and then click Add.

6. In Slides in custom show, click on slide 4 (People Transport) and click once on the Up arrow to move it before the Personal slide.

7. Click on OK.

8. In the Custom Shows dialog box, click New again.

9. In Slide show name, replace Custom Show 1 with Renewable.

10. In Slides in presentation, click to select slides 1, 8, 9, 10 and 11, then click Add and OK.

11. Click Close.

12. On the Slide Show tab, click the down arrow at Custom Slide Show.

Your custom shows appear on the menu.

13. Select Current and click through the slide show.


15. Click the down arrow at Custom Slide Show again, select Renewable and click through the presentation.
16. Return to Normal view.

17. Save the file.

**Note:** To add, delete or reorder slides in a custom show, click on the down arrow at *Custom Slide Show* and select *Custom Shows*. Click on the show name and *Edit*. 
Task 8.2  Creating hyperlinks to custom shows

You can use custom shows as a way of creating alternative navigation paths within a presentation; for example, you could have a front screen with a menu. You can use either the Action Settings or Insert Hyperlink dialog boxes to create links to custom shows.

The Show and return option allows you to return to the original slide after running your custom show.

Try this...

1. With the file Transport_3.pptx open, move to slide 2.
2. Click on the arrow shape next to the text Current solutions.
3. Click on the Insert tab, and in the Links group, click Action.
4. Click Hyperlink to.
5. Click on the down arrow and select Custom Show.
6. Click on Current and in Show and return to select it then click OK and OK again to finish.
7. Click on the arrow shape next to the text Renewable solutions and repeat steps 3 to 6 to insert a link to the custom show Renewable.
8. Press F5 to start the slide show from the beginning.
9. At slide 2 (New Directions), click on the arrow next to Current solutions.
10. Click through the presentation until you return to slide 2.
11. Click on the arrow next to Renewable solutions and move through the custom show until you return to slide 2.
12. Press Esc to return to Normal view.
13. Close and save the presentation.
Task 8.3  Creating a self-running presentation

If you want a presentation to run without user intervention, for example at a conference or trade show, you can use the Set Up Show dialog box.

From here, you can specify whether the show is to be presented by a speaker, or be browsed by an individual.

You can set the slides to advance automatically after a specific time.

Try this…

1. Open the file Transport_4.pptx from the folder PowerPoint 2013 ► Beyond basics ► Practice files.

First you are going to set the display time for the slides by imagining that you are an audience member reading them.

2. Click on the Slide Show tab, and in the Set Up group, click on Rehearse Timings.

The first slide displays with a Recording toolbar.

3. When you think enough time has elapsed, click the Next button.

4. Repeat step 3 until you reach the end of the slide show.

5. Click Yes to save the new timings.

6. On the Slide Show tab, in the Set Up group, click on Set Up Slide Show.

7. Under Show type, click on Browsed at a kiosk (full screen).

8. Click OK to finish.

9. Press F5, check that the slides advance automatically then press Esc to stop the presentation.

10. Close and save the presentation.

Tip: To change the display time for a slide, click on the Transitions tab, and under Advance Slide, adjust the figure in After.

8. Setting up a show
Task 8.4  Using Presenter View

While you are presenting, you can use Presenter View to control your slides if your room has dual monitor capability.

You can see your speaker notes, use a laser pointer, annotate slides, zoom in, and jump to a specific slide.

If you don’t have dual monitors, you can still practice with Presenter View by pressing Alt F5.

Try this…

1. Open the file Transport_5.pptx from the folder PowerPoint 2013 ➤ Beyond basics ➤ Practice files.

2. Click on the Slide Show tab and select Use Presenter View.

3. Press Alt and F5 to start Presenter View without a dual monitor.

4. Note the timer at the top left of the screen.

You can use this to keep track of how much time you are taking.

5. Click on the next slide button at the bottom to move to slide 2.

6. Click on Make the text larger at the bottom of the speaker notes panel.

7. Click on See all slides to display thumbnails and click on slide 6 (Freight).

8. Click on Zoom into the slide to move the highlighted rectangle over the diagram and click to zoom in.

9. Press Esc to exit zoom.

10. Click Pen and laser pointer tools select Pen, draw a circle round the Create rectangle, then press Esc to stop the pen.
11. Click on More slide show options and select End Show.

12. Click Discard to remove your pen annotations.

13. Click the Slide Show tab and click to deselect Presenter View.
9. Creating accessible presentations

The University has a legal and moral responsibility under the Equality Act 2010 to ensure that no-one is disadvantaged because of a disability. All documents and presentations you create should be accessible and inclusive, and good practice in this area can benefit all users regardless of ability.

Style of slides

The way slides look is very important to their accessibility. The University has some standard, accessible PowerPoint templates that you can download and use: http://www.ed.ac.uk/information-services/help-consultancy/accessibility/creating-materials/powerpoint-presentations/powerpoint-templates

- Use standard slide layouts. Put text in placeholders rather than adding text boxes. You can insert slides with a variety of placeholder layouts using the New Slide button menu.
- Ensure text is in a dark font and that the background is light enough to provide clear contrast. A cream background is often more accessible than pure white. Avoid backgrounds that are overly ‘fussy’.
- Use a sans serif typeface (Arial is best) of font size 24 or above (45 bold for titles).
- Bullet points assist in making slides easier to follow.
- Do not use colour as the only indicator of meaning, for example highlighting priority items in red, as this may not be visible to people who are colourblind. You can get an idea of how a person who is colourblind will see your presentation by viewing it in grayscale:
  1. On the View tab, click on Grayscale.
  2. On the Grayscale tab, click on Grayscale again.
  3. When you are finished, click Back to Color View.
- Avoid animations and sounds if not crucial to content of presentation. Animations may cause screen readers to read the slide twice.

Slide content

- Give each slide a unique title. The titles are used for navigation and selection by people using screenreaders.
- Limit the amount of information on each slide and avoid long sentences. Use the Notes field to expand on information.
- Use plain English and avoid the use of abbreviations.
- Provide alternative text descriptions for images and objects, including pictures, clip art, charts, tables, groups and videos. To do this:
  1. Right click on the image or object and select Format…
  2. Click the Size & Properties tab.
  3. Click ALT TEXT and then type a description of the object into the Title and Description text boxes.
  4. Click Close (X) when you have finished, to close the Format panel.
- Use meaningful hyperlink text (for example, ‘University of Edinburgh Homepage’ rather than ‘www.ed.ac.uk’), or add a ScreenTip for image hyperlinks.
- Ensure any audio or video clips used in your presentation have closed captions.
- Check the reading order for each slide is correct for people using screenreaders. To do this, go to the Home tab, click Arrange, then Selection Pane. You can change the order of the content by selecting each object and using the Bring Forward and Send Backward buttons.

**Office Accessibility Checker**

There is an Accessibility Checker in Word, Excel, and PowerPoint that flags possible accessibility issues in your files and provides instructions for fixing them. Each issue is classified as an error, warning, or tip depending on how difficult the content may be for people with disabilities to understand.

For more information, press F1 to open Office Help and search for ‘Check for accessibility issues’.

To run the Accessibility Checker:

1. Click File > Info.
2. If the Accessibility Checker sees any potential issues, you will see a message next to the Check for Issues button.
3. To view and repair the issues in your file, click Check for Issues > Check Accessibility.
4. Your file reappears, and the Accessibility Checker task pane opens on the right of the screen, showing the inspection results.
5. Click a specific issue to see Additional Information and steps you can take to change the content.

**Handouts**

Prior to your session, ask attendees if they require any reasonable adjustments to be made. This may include producing handouts in large print (for example, 1 slide per page) or printing them on coloured paper.

Make your handouts available to attendees at least 24 hours prior to your presentation.

When printing slide handouts, include no more than two slides per page. You can choose how many slides are printed per page at File > Print, then the Full Page Slides menu. Change this menu to 2 Slides Handouts.

**Creating accessible presentations resources**

The University’s web pages on creating accessible materials:
Search for ‘creating accessible materials’ using the University’s search engine, or go to http://www.ed.ac.uk/schools-departments/information-services/help-consultancy/accessibility/creating-materials/overview

It may also be useful to refer to the pages on creating accessible lectures/tutorials for general good practice tips during presentations:

9. Creating accessible presentations
http://www.ed.ac.uk/information-services/help-consultancy/accessibility/creating-materials/accessslectures


Guidance from Microsoft:
Go to http://support.office.com and search for “Creating accessible PowerPoint presentations”