# Contents

**Introduction**
Getting started with PowerPoint ................................................................. 1  
After the course ............................................................................................ 1  
Resources ...................................................................................................... 1  
  University guidance and templates .......................................................... 1  
  Websites ..................................................................................................... 1  

1. Finding your way around
The PowerPoint screen .............................................................................. 2  
Using views .................................................................................................. 3  
Navigating a presentation ........................................................................... 4  
Using the zoom tools .................................................................................. 5  
  Task 1.1 Navigating through the slides ................................................... 6  
  Task 1.2 Working with views and the Zoom tools ................................. 7  
  Task 1.3 Navigating in slide show view .................................................. 9  

2. Creating a presentation
Applying a theme to an existing presentation ............................................ 10  
  Task 2.1 Applying a theme to a blank presentation .................................. 11  

3. Using slide layouts
Layout types .................................................................................................. 12  
Working with placeholders ........................................................................ 13  
  Selecting a placeholder ........................................................................... 13  
  Entering text ............................................................................................ 13  
Applying a different layout ........................................................................ 14  
  Task 3.1 Inserting a Title and Content slide .......................................... 15  
  Task 3.2 Inserting a Section Header slide ............................................ 17  
  Task 3.3 Inserting a Two Content slide ............................................... 18  
  Task 3.4 Changing the slide layout ......................................................... 19  

4. Adding content elements
Inserting an image ..................................................................................... 20  
Sourcing images ......................................................................................... 20  
Inserting text boxes .................................................................................. 20  
Copyright issues ......................................................................................... 21  
Positioning and resizing ........................................................................... 21  
Inserting a table .......................................................................................... 21  
Inserting a chart ........................................................................................ 21  
Inserting speaker notes ............................................................................ 22  
  Task 4.1 Inserting and editing an image ............................................... 23  
  Task 4.2 Inserting a text box ................................................................. 24  
  Task 4.3 Inserting a table ...................................................................... 25  
  Task 4.4 Inserting a chart ..................................................................... 26  
  Task 4.5 Inserting speaker notes ............................................................ 28  

---

If you require this document in an alternative format, such as large print, please email [is.skills@ed.ac.uk](mailto:is.skills@ed.ac.uk).

Copyright © IS 2014

Permission is granted to any individual or institution to use, copy or redistribute this document whole or in part, so long as it is not sold for profit and provided that the above copyright notice and this permission notice appear in all copies.

Where any part of this document is included in another document, due acknowledgement is required.
5. Working with text
Applying formatting ................................................................. 29
Using WordArt .............................................................................. 29
  Using the gallery ................................................................. 29
Applying text effects ............................................................... 29
  Task 5.1 Applying formatting to text .................................. 31
  Task 5.2 Applying WordArt and text effects .................... 32

6. Using SmartArt
Inserting SmartArt ................................................................. 33
  Inserting text ..................................................................... 33
  Adding shapes ................................................................... 34
Converting text to SmartArt ................................................. 34
  Task 6.1 Inserting a SmartArt graphic .............................. 35
  Task 6.2 Adding and removing shapes .............................. 36
  Task 6.3 Changing the SmartArt design .......................... 37
  Task 6.4 Converting text to SmartArt .............................. 38

7. Working with shapes
Drawing and resizing shapes ............................................... 39
  Entering text ...................................................................... 39
  Formatting shapes ............................................................. 39
  Copying shapes .................................................................. 40
Arranging shapes .................................................................... 40
  Task 7.1 Drawing and formatting shapes ......................... 42
  Task 7.2 Positioning and arranging shapes ..................... 44
  Task 7.3 Aligning shapes ................................................. 45
  Task 7.4 Inserting and formatting text ............................ 47
  Task 7.5 Connecting shapes ............................................ 48

8. Applying simple animations
Animation effects ................................................................... 49
  Animating bullet points ..................................................... 49
    Task 8.1 Animating bullet points .................................. 51

9. Printing your slides
Selecting a layout .................................................................... 52
  Creating handouts in Word ............................................... 52
    Task 9.1 Choosing a print layout .................................... 53
Introduction

Getting started with PowerPoint

This course shows you how to use PowerPoint to create and edit presentations. It covers:

- Views and navigation
- Creating a presentation
- Inserting slides and using layouts
- Inserting content elements
- Formatting text
- Using SmartArt and shapes
- Creating simple animations
- Printing slides and handouts

After the course

If, after you have been on the course, you want to work through the exercises again, you can download the practice files from our Documents Catalogue at: www.ed.ac.uk/is/skills/documents-catalogue

You will find the course material in the Posters, presentation and design section.

Resources

University guidance and templates

Communications and Marketing have produced University-specific resources, including the logo and PowerPoint presentations.

You can download these at:

http://www.ed.ac.uk/schools-departments/communications-marketing/resources/university-brand

You can also find accessible templates at:

http://www.ed.ac.uk/schools-departments/information-services/help-consultancy/accessibility/creating-materials/powerpoint-templates

Websites

PowerPointNinja is a blog covering tips and tricks for using PowerPoint:

http://www.powerpointninja.com/
1. Finding your way around

The PowerPoint screen

The **slide window** is where you add content to your slide. **Placeholders** are areas on the slide where you can insert text as well as other types of content such as images, charts and tables.

The **slides pane** displays thumbnails of your slides. You can use this to navigate, reorder and delete slides.

The **notes pane** is where you can enter information about the slide that you can use as speaker notes or handouts.

The **view** buttons on the status bar at the bottom allow you to change the way you view your slides, and the **zoom slider** allows you to change the slide magnification.

The **ribbon** includes PowerPoint specific tabs, such as Transitions, Animations and Slide Show.

The **scroll bar** includes Next Slide and Previous Slide navigation options.
Using views

PowerPoint has four views: normal, slide sorter, slide show and reading.

Normal view:

This is PowerPoint’s default view and where you will do most of your work. You can increase and decrease the size of the panes by dragging the borders.

To return to normal view, click on Normal on the status bar, or click on the View tab and Normal in the Presentation Views group.

Slide sorter view:

This view displays thumbnails of your slides arranged in rows. You can use this to move, copy and delete slides easily. To select several slides at a time, hold down Shift and click on each.

To open slide sorter view, click on Slide Sorter on the status bar, or click on the View tab and Slide Sorter in the Presentation Views group.

Slide show view:

Displays your presentation as a slide show.

Click on the Slide Show tab and choose From Beginning or From Current Slide.

You can also click on Slide Show on the status bar to display from the current slide.

Reading view:

Displays the presentation as a slide show, but allows you to switch between open windows by using the task bar.

Click on the View tab and choose Reading View, or click on Reading View on the status bar.
Navigating a presentation

To move through the slides in normal view:

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Slides pane</td>
<td>Click on a thumbnail in the Slides pane.</td>
</tr>
<tr>
<td>Page Up/Page Down</td>
<td>Press the Page Up and Page Down keys on the keyboard to move through the presentation one slide at a time.</td>
</tr>
<tr>
<td>Next Slide/Previous Slide</td>
<td>Click the Next Slide or Previous Slide buttons at the bottom of the scroll bar on the right to move one slide at a time.</td>
</tr>
<tr>
<td>Home/End</td>
<td>Press the Home key to move to the first slide, and the End key to move to the last.</td>
</tr>
</tbody>
</table>

To move through your slides in slide show view:

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Next slide</td>
<td>Click the left mouse button, or press the spacebar, Enter, Page Down or down arrow keys.</td>
</tr>
<tr>
<td>Previous slide</td>
<td>Press the Page Up or up arrow keys.</td>
</tr>
<tr>
<td>First slide and last slide</td>
<td>Press the Home and End keys.</td>
</tr>
</tbody>
</table>

You can also right-click on a slide to display a menu.

- **Pointer Options** allows you to draw on your slides during a slide show. You can even include your annotations as part of the presentation. When you exit the slide show, click **Keep** at the prompt. They are added to the slides as freeform shapes.
- **See All Slides** displays thumbnails of your slides so that you can navigate to a specific slide.

Rooms with presentation equipment installed may also include a remote control device.

You can use the remote to page backwards and forwards through the slides. This gives you freedom to move around and interact with your audience since you are not tied to the keyboard or mouse.
Using the zoom tools
The zoom tools allow you to increase and decrease the magnification of a slide.

Use the zoom slider on the task bar at the bottom right of the screen:

If nothing is selected on the slide, dragging the slider will increase and decrease the size of the full slide. To zoom in on a specific object on the slide, click on it then drag the slider.

Click on the **Fit slide to current window** icon to fit the slide to the pane.

You can also click on the **View** tab and on **Zoom** to display the **Zoom** dialog box.

Select a percentage, or enter a specific value. Click on **Fit** to fit the slide to the pane.
Task 1.1 Navigating through the slides

In this exercise, you will use various navigation methods to move around a presentation, including the slides pane, scroll bar buttons and the keyboard.

Try this...

1. Click on the File tab and Open.
2. Click on Computer and Browse.
3. In the Documents library, navigate to the folder PowerPoint 2013 > Absolute Beginners > Practice files and open the file Working with Presentations.pptx.
4. In the Slides pane on the left click on the thumbnail for slide 3 (Competitive Analysis).
5. Press [Page Down] on the keyboard twice to move to slide 5 (Technology).
6. Press [Page Up] to move to slide 4 (Competitive Analysis, Cont.).
7. On the vertical scroll bar on the right, click Next Slide twice to move to slide 6 (Team Resources).
8. Click Previous Slide to return to slide 5.
9. Press [End] on the keyboard to move to the last slide.
10. Press [Home] to move to the first slide.

Note: If using the End and Home keys, make sure nothing on the slide is selected.
Task 1.2  Working with views and the Zoom tools

Tools on the status bar at the bottom of the screen allow you to view your presentation in different ways, and zoom in on a slide to see the detail.

You can also use the Zoom options on the View tab.

Try this...

1. Click on Slide Sorter on the status bar at the bottom of the screen to open the Slide Sorter view.
2. Click on slide 5 (Technology), hold down the mouse button and drag the slide between slides 6 and 7.
3. Click on Normal on the status bar to return to Normal view.
4. In the Slides pane on the left, drag the Technology slide up and drop it between the slides Competitive Analysis, Cont and Team Resources.
5. Click on Slide Show on the status bar to display the current slide in Slide Show view.
6. Click to move to the next slide.
7. Press [Esc] to exit Slide Show view.
8. Click on the Slide Sorter tab.
9. In the Start Slide Show group, click on From Beginning to start the show from slide 1.
11. Move to the slide titled Team Resources.
12. Make sure nothing on the slide is selected then drag the Zoom slider on the status bar to the right to increase the magnification from the centre of the slide.
13. Click on the Fit slide to current window icon on the status bar to return the slide to normal size.
14. Click in front of the word Equipment.
15. Drag the Zoom slider to the right again to zoom in on the text.
16. Click on the Fit slide to current window icon.
17. Click away from the circle to deselect it.

18. Click on the View tab, and in the Zoom group, click on Zoom.

19. In the Zoom dialog box, select 200% and click OK.

20. On the View tab, click on Fit to Window.
Task 1.3  Navigating in slide show view

You can use the mouse and the keyboard to move through your presentation in slide show view. You can also use the right-click menu to access additional controls.

**Pointer Options** allows you to draw on your slides during a slide show. You can even keep your annotations as part of the presentation. They are added to the slides as freeform shapes.

**See All Slides** displays thumbnails of your slides so that you can navigate to a specific slide.

---

**Try this...**

1. Press the shortcut key **[F5]** to start your presentation from the beginning.
2. Click the mouse to move to the next slide.
3. Press the **[Page Down]** key repeatedly to move forward to the slide titled *Technology*.
4. Press the **[Page Up]** key repeatedly to move back to the slide titled *Project Goals*.
5. Right-click the mouse to display a menu.
6. Click **Pointer Options** and select **Pen**.
7. Draw a circle round the text *Relationship to other projects* then press **[Esc]** to stop the pen.
8. Click the mouse to move to the next slide.
9. Right-click to display the menu again.
10. Click on **See All Slides** to display thumbnails and click on the slide titled *Related Documents*.
11. Click on **Keep** to add your pen annotation to the slide.
12. Move to slide 2 (*Project goals*) and check that the annotation is there.
13. Close the file without saving.
2. Creating a presentation

Although PowerPoint opens with a blank presentation, you can click on File and New to choose from a selection of themes, and also search for templates and themes online.

The slide size defaults to widescreen. You can change the size for your current presentation through the Design tab.

Applying a theme to an existing presentation

To apply a theme to any presentation, click on the Design tab. Click on the More button in the Themes group to display the gallery then choose your design.

As well as background graphics, a theme includes a font set, colour palette and a gallery of effects to apply to shapes and SmartArt.

Be aware of good design principles when choosing a theme. For hints and tips, see the note Designing Effective Presentations with PowerPoint in the Documents Catalogue at www.ed.ac.uk/is/skills/documents-catalogue
Task 2.1  Applying a theme to a blank presentation

You can create a new presentation based on a built-in theme, or start with a blank presentation and add the theme later.

Try this...

12. Click on the File tab and select New.
13. Scroll to look at the themes available, then click on Blank presentation.
14. Click in the text Click to add title and type Transport.
15. Click in the text Click to add subtitle and type your name.
16. Click on the Design tab.
17. In the Themes group, click on the More button to display the gallery.
18. Hover your mouse over the themes to see how your presentation would look, then choose one you like.

Although PowerPoint defaults to widescreen, you can change the presentation to a standard size if you prefer.
20. Click on Ensure Fit.
21. Click on the File tab and select Save As.
22. Click on Browse and navigate to the folder PowerPoint 2013 ➤ Absolute beginners ➤ Practice files and save the file with the name Transport.
3. Using slide layouts

Layout types

PowerPoint includes predefined slide layouts that allow you to add content quickly and easily. Each layout includes placeholders, which are containers for text and other types of content, such as pictures, tables, charts and media clips.

The size and position of placeholders is determined by a presentation’s slide master, which is what controls everything about how the slide layouts look.

To insert a new slide, click on the Home tab and on the down arrow at New Slide to display the layouts gallery.

Note that the selection of layouts displayed depends on the theme chosen.

<table>
<thead>
<tr>
<th>Layout Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Title Slide</td>
<td>The default slide layout for a new presentation. It includes placeholders for a title and subtitle.</td>
</tr>
<tr>
<td>Title and Content</td>
<td>The most commonly-used layout. It includes a title and a content placeholder.</td>
</tr>
<tr>
<td>Section Header</td>
<td>Used to introduce a new topic or section. It includes a title and a text placeholder.</td>
</tr>
<tr>
<td>Two Content</td>
<td>Includes a title placeholder and two content placeholders.</td>
</tr>
<tr>
<td>Comparison</td>
<td>Similar to Two Content, but includes additional text placeholders.</td>
</tr>
<tr>
<td>Title Only</td>
<td>Includes a title placeholder only.</td>
</tr>
<tr>
<td>Blank</td>
<td>No placeholders – background design only.</td>
</tr>
<tr>
<td>Content with Caption</td>
<td>Title and caption placeholder on one side and content placeholder on the other.</td>
</tr>
<tr>
<td>Picture with Caption</td>
<td>Includes a title, caption and image placeholder.</td>
</tr>
<tr>
<td>Panoramic Picture with Caption</td>
<td>Includes a title, caption and full width image placeholder.</td>
</tr>
<tr>
<td>Title and Caption</td>
<td>Includes a title and caption placeholder.</td>
</tr>
<tr>
<td>Quote with Caption</td>
<td>Title placeholder with quotation marks, and two text placeholders.</td>
</tr>
<tr>
<td>Name Card</td>
<td>Title and text placeholder.</td>
</tr>
<tr>
<td>3 Column</td>
<td>Title placeholder and text placeholders in three columns.</td>
</tr>
<tr>
<td>3 Picture Column</td>
<td>Similar to 3 Column, but with additional picture placeholders.</td>
</tr>
</tbody>
</table>
Working with placeholders

PowerPoint includes a range of placeholder types. The main ones are text, content and picture. You can leave a placeholder blank if you wish; it won’t display in slide show view.

**Text** placeholders are normally used for entering titles and subtitles. Simply click in the placeholder and start typing.

A **content** placeholder allows you to insert either bulleted text or an object. To type bullet points, click and type. To insert a table, chart, SmartArt, media clip, clip art or picture from file, click on the icons in the centre. The formatting of the object (font, colours etc.) is determined by the theme you have chosen.

You can only use the content placeholder to insert one object. If you want several objects on a slide – an image as well as a bulleted list, for example – insert one through the placeholder, then click on the Insert tab and select an option. Alternatively, for two objects, you can use the **Two Content** layout.

A **picture** placeholder is used to insert an image file. Click on the icon, navigate to the folder and insert the file.

Selecting a placeholder

To select an entire placeholder, with all its contents, move the cursor over its border and click. The border changes from a dotted to a solid line. You can use the **Drawing Tools Format** tab to change how the placeholder looks, or simply delete it.

Entering text

Text is the most common form of content, specifically bullet point text. Click in the content placeholder and begin typing.
To change the level of an entry in a bulleted list, press the Tab key to move down the levels, and hold down Shift and press Tab to move up. You can also use the Decrease List Level and Increase List Level buttons in the Paragraph group on the Home tab.

**Applying a different layout**

You can apply a different layout to an existing slide. On the Home tab, click on Layout in the Slides group and choose another layout. PowerPoint will adjust any content.

Note that you may not always get the results you expect, particularly if you are changing from a two content placeholder layout to a single content placeholder.
Task 3.1  Inserting a Title and Content slide

The Title and Content slide is the most common layout, and is available for every theme.

It includes a title placeholder and a content placeholder. The content placeholder allows you to type text directly, or click on an icon to insert another type of content.

You can only use the content placeholder to insert one object.

Try this...

1. Click on the Home tab, and in the Slides group, click on the down arrow at New Slide to display the slide layouts.
2. Click on Title and Content.
3. In the title placeholder, type New directions.
4. In the content placeholder, click in Click to add text, type Current solutions and press [Enter].
5. Press the [Tab] key to create a second-level and type the bullets:
   - Personal
   - Private
   - Freight
6. Press [Enter] after typing Freight, then hold down [Shift] and press [Tab] to create a first-level bullet.
7. Type Renewable solutions and press [Enter].
8. On the Home tab, in the Paragraph group, click Increase List Indent to create a second-level bullet and type the text:
   - Solar cells

This is an alternative to using the [Tab] key.

Your bullet points should now look something like this:

- Current solutions
  - Personal
  - Private
  - Freight
- Renewable solutions
  - Solar cells
9. Click on the **View** tab and in **Presentation Views**, click on **Outline View**.

   *This view displays the content of text placeholders only, and is an alternative method of entering text.*

10. Click after the text **Solar cells** in the panel on the left and press [Enter].

11. Type **Future trends**.

12. On the **View** tab, click on **Normal**.
Task 3.2  Inserting a Section Header slide

A Section Header slide is useful in a longer presentation as a way of introducing a new topic.

You can also use it to signal a break, for example, for coffee or questions.

Try this...

1. Make sure you are on slide 2 and click on the Home tab.
2. Click on the down arrow at New Slide to display the layouts.
3. Click on Section Header.
4. In the title placeholder, type Current solutions.
5. Click on the top part of New Slide to create another Section Header. 

*PowerPoint 'remembers' the last slide layout you inserted and will insert another of the same type. This is a quick way to insert several slides with the same layout.*

6. In the title placeholder, type Renewable solutions.
Task 3.3  Inserting a Two Content slide

The Two Content layout allows you to insert two different types of content onto a slide.

For example, you can type bullet points in one placeholder, and insert an image into the other.

Try this…

1. Navigate to slide 3 (Current solutions).
2. Click on the down arrow at New Slide and click on Two Content.
3. In the title placeholder, type Personal.
4. Click in the content placeholder on the left and type the bullets:
   - Electric cars
   - Solar scooters
   - Wind racers
5. In the content placeholder on the right, click on the Pictures icon.
6. Click on Documents, then navigate to PowerPoint 2013 ★ Absolute beginners ★ Practice files and insert the file car.jpg.
7. Make sure the image is selected.
8. On the Picture Tools Format tab, in the Arrange group, click on Rotate and choose Flip Horizontal to change the car’s direction.
Task 3.4 Changing the slide layout

If you change your mind about the layout of a slide, you don’t need to delete it and start again – you can simply change the layout.

PowerPoint will try to fit the existing content into the new layout.

Try this…

1. Navigate to slide 5 (Renewable solutions).
2. Click on the down arrow at New Slide and click on Title and Content.
3. In the title placeholder, type Future trends.
4. In the content placeholder, type the bullets:
   - Hybridisation
   - Solid oxide technology
5. On the Home tab, in the Slides group, click on Layout and select Picture with Caption.

Your layout has changed, and you now have a picture placeholder.

6. In the picture placeholder, click on the Pictures icon.
7. Insert the file satellite_round.jpg from the folder PowerPoint 2013 ➤ Absolute beginners ➤ Practice files.
8. Save the presentation.

Note: A picture placeholder behaves differently from a content placeholder. When you insert a picture into a content placeholder, it is scaled proportionally. However, in a picture placeholder, it is scaled to fit the size and shape of the placeholder. This can lead to distortion. It is possible to reset the size by clicking on the dialog box launcher in the Size group on the Picture Tools Format tab, although you may need to scale it afterwards.
4. Adding content elements

As well as using the placeholders on slide layouts, you can add different types of content wherever you want on a slide by using the options on the Insert tab.

Inserting an image

Images can be pictures you have sourced for yourself, or ones you have inserted from Microsoft's online gallery.

To insert an image, use the content placeholder, or click on the Insert tab and on the Pictures or Online Pictures options in the Images group.

Tip: You can restrict your search in the Office.com Clip Art library to photographs by typing the word 'photo' after your search term.

Sourcing images

If you are looking for a specific image, there are a number of online libraries you can try:

<table>
<thead>
<tr>
<th>Library</th>
<th>Description</th>
<th>URL</th>
</tr>
</thead>
<tbody>
<tr>
<td>Flickr Creative Commons</td>
<td>Free photography. You must include an attribution.</td>
<td><a href="https://www.flickr.com/creativecommons/">https://www.flickr.com/creativecommons/</a></td>
</tr>
<tr>
<td>Getty Images</td>
<td>Images, video and music. There is a charge for the service.</td>
<td><a href="http://www.gettyimages.co.uk/">http://www.gettyimages.co.uk/</a></td>
</tr>
<tr>
<td>JISC MediaHub</td>
<td>Free images for use in learning, teaching and research only.</td>
<td><a href="http://jiscmediabub.ac.uk/">http://jiscmediabub.ac.uk/</a></td>
</tr>
<tr>
<td>IS image databases</td>
<td>Information Services Library resources – list of image databases.</td>
<td><a href="http://edin.ac/11ToMU3">http://edin.ac/11ToMU3</a></td>
</tr>
</tbody>
</table>

Inserting text boxes

You can add extra text to your slide by drawing text boxes.

Click on the Insert tab and on Text Box. Drag a box on the slide and begin typing. The box will automatically scale vertically to fit the amount of text inserted. You will have to drag the resize handles to scale horizontally, however.
Use the **Font** and **Paragraph** groups on the **Home** tab to format the text. To change the appearance of the text box, click on the **Drawing Tools Format** tab and use the **Shape Styles** options.

You can select a fill and outline, or add an effect, such as a shadow or reflection.

**Copyright issues**

If you are using an image other than one you have created yourself or have sourced from an online library, make sure you are aware of the copyright restrictions. If there is a picture on a website that you like, using the browser’s **Save Target As** or **Save Picture As** options to make a copy is likely to be breaching copyright.

**Positioning and resizing**

When you insert an image, PowerPoint places it in the centre of the slide. You can move an image simply by dragging it to a new location.

To resize an image, the easiest way is to drag the resize handles. To resize proportionally, drag from a corner handle.

If you want exact measurements, use the **Height** and **Width** options in the **Size** group on the **Picture Tools Format** tab. If you enter a value in one box only, PowerPoint will scale the image proportionally.

**Inserting a table**

Use the content placeholder, or click on the **Table** option on the **Insert** tab. If using the **Table** option, drag your mouse over the grid or click on **Insert Table** and specify rows and columns.

You can move and resize the table as you wish. Note that resizing the table does not resize the content as well.

Use the **Table Tools Layout** tab to insert and delete rows and columns, and the **Table Tools Design** tab to apply styles and formatting. You can change the appearance of the table through the **Table Style Options** group.

Click to select and deselect options such as header rows and alternate shading (banded rows or columns).

**Inserting a chart**

Click on the **Insert Chart** icon in a content placeholder, or click on the **Insert** tab and select **Chart** in the **Illustrations** group.

Choose a chart type to open a window containing sample data.

Replace the data with your own. The blue box indicates the data to be used to create the chart. Drag the lines to include or exclude rows and columns.
Close the window – the data is saved with the presentation.

To change the data, click on the chart, then click on the Chart Tools Design tab and on the down arrow at Edit Data. You can choose to edit the data in Excel if you need to insert rows and columns within the existing range.

If you do not like how the information is presented, you can select a different type of chart, without having to re-enter the data. On the Chart Tools Design tab, click Change Chart Type and make your selection.

Buttons on the right allow you to make quick changes to the format:

- Switch on and off chart elements.
- Select styles and colours.
- Filter series and categories.

**Inserting speaker notes**

Click in the notes pane below the slide and type information about the slide. You can make the pane bigger or smaller by dragging the border.

You can show and hide the pane by clicking the Notes icon on the status bar at the bottom of the slide.

You can apply formatting to the text through the Font and Paragraph groups on the Home tab. However, you won’t see the effect of all of the formatting in the pane itself – changes to the font size or type, for example, do not display.

To view the text as it will print out, click on the View tab and in the Presentation Views group, click on Notes Page. Click on Normal to return to normal view.
Task 4.1  Inserting and editing an image

Instead of using a content or image placeholder, you can insert an image anywhere on a slide by using the options in the **Illustrations** group on the **Insert** tab.

Use **Pictures** to insert a file and **Online Pictures** to search for an image on the web.

You can use image editing tools to add styles and effects.

**Try this...**

1. Navigate to slide 2 (*New directions*).
2. Click on the **Insert** tab, and in the **Images** group, click on **Pictures**.
3. Insert the file *blue marble.jpg* from the folder **PowerPoint 2013 ▶ Absolute beginners ▶ Practice files**.
4. Drag the image to a blank space on the slide.
5. Move your cursor to the bottom right corner of the image and when the cursor becomes a two-headed arrow, drag to make the image smaller.
6. If necessary, drag the image to reposition it.
7. With the image selected, click on **Picture Border** on the **Picture Tools Format** tab and choose a colour.
8. Click on **Picture Border** again, move to **Weight** and select 3 pt.
9. In the **Adjust** group, click on **Reset Picture**.

The border is removed.

10. Click on the **More** button ▼ at **Picture Styles** to display the gallery and choose a style you like.
Task 4.2  Inserting a text box

You can insert additional text anywhere on your slide by drawing a text box.

You can format the text box by using styles, fills and effects.

Try this...

1. Make sure you are still on slide 2.
2. Click on the Insert tab.
3. In the Text group, click on Text Box and draw a box below the image.
4. In the text box, type Image Blue Marble found on flickrcc.net.
5. Click on the border of the text box to select everything in the box – the border should change to a solid line.
6. On the Home tab, in the Font group, change the Font Size to 12.
7. If the text wraps, drag the handle on the right of the box to resize it.
8. Drag the box to centre it roughly below the image.
9. Make sure the box is still selected.
10. Click on the Drawing Tools Format tab, and in the Shape Styles group, click on Shape Fill and choose a colour.
11. With the text box still selected, click on Shape Effects, move to Shadow and select Offset Diagonal Bottom Right.
Task 4.3  Inserting a table

You can create a table either by using the icon in a content placeholder or the Table option on the Insert tab. You can insert and delete rows and columns on the Table Tools Layout tab, and apply a style and other formatting on the Table Tools Design tab.

Try this...

1. Navigate to slide 4 (Personal).
2. Click on the down arrow at New Slide and select Title Only.
3. In the title placeholder, type Current usage.
4. Click on the Insert tab and on Table.
5. In the grid, drag your mouse over two columns and four rows and release to create a table.
6. If you need to reposition the table, move your cursor over the edge until it becomes a four-headed arrow, then drag.
7. Click in the first cell and type the following data into the table, pressing [Tab] after each entry to move to the next cell:

<table>
<thead>
<tr>
<th>Category</th>
<th>Percentage</th>
</tr>
</thead>
<tbody>
<tr>
<td>Personal</td>
<td>25</td>
</tr>
<tr>
<td>Freight</td>
<td>35</td>
</tr>
</tbody>
</table>

8. Click anywhere in the row beginning Personal.
9. Click on the Table Tools Layout tab, and in the Rows & Columns group, click Insert Below.
10. Click in the new row and type the data:

   | Public | 40 |

11. Click in the last blank row, and in the Rows & Columns group, click Delete then choose Delete Rows.
12. Click on the Table Tools Design tab, and in the Table Style Options group, click on Banded Rows to deselect it.
13. Click on First Column to select it, and click away from the table to see how it looks.
14. Save your presentation.
Task 4.4  Inserting a chart

Often, a chart can do a better job of communicating information than a table. PowerPoint includes a wide range of chart types.

Pick a chart type and a layout from the list of options. Try to choose the best type for the data, for example, column charts for comparisons, and pie charts for percentages.

Try this…

1. Make sure you are on slide 5 (Current Usage), and insert a new Title and Content slide.

2. In the title placeholder, type Current usage chart.

3. In the content placeholder, click on the Insert Chart icon.

4. In the Insert Chart dialog box, click on Pie in the panel on the left, then click on 3-D Pie and on OK.

5. Replace the data in the cells as shown below:

<p>| | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Usage</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Personal</td>
<td>25</td>
</tr>
<tr>
<td>3</td>
<td>Public</td>
<td>40</td>
</tr>
<tr>
<td>4</td>
<td>Freight</td>
<td>35</td>
</tr>
<tr>
<td>5</td>
<td>4th Qtr</td>
<td>1.2</td>
</tr>
<tr>
<td>6</td>
<td></td>
<td></td>
</tr>
<tr>
<td>7</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

5. Click away from the figures, then drag the bottom right corner of the blue box up to exclude row 5.

6. Close the Chart in Microsoft PowerPoint worksheet.

7. On the Chart Tools Design tab, click on the More button in the Chart Styles group to display the gallery and choose a style you like.
8. In the Data group, click on the down arrow at Edit Data and select Edit Data in Excel 2013.

This option allows you to use Excel functionality, for example, to insert rows and columns.

9. Click on the heading for row 4 to select the row:

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>Usage</td>
</tr>
<tr>
<td>2</td>
<td>Personal</td>
</tr>
<tr>
<td>3</td>
<td>Public</td>
</tr>
<tr>
<td>4</td>
<td>Freight</td>
</tr>
<tr>
<td>5</td>
<td>4th Qtr</td>
</tr>
</tbody>
</table>

10. In the Cells group, click on Insert to insert a blank row.

11. Click in the cell A4 and type Other.


13. Click away from the figures.

Task 4.5  Inserting speaker notes
You can use the Notes pane below the slide to write speaker notes to help you prepare for a presentation. You can also use the notes to create a printed handout.

To see the pane, drag the border up, or click on \( \text{NOTES} \) on the status bar.

**Try this…**

1. If you can see the notes pane, drag the border up to make it bigger. If you can’t see it, click on the Notes icon on the status bar then drag.

2. Click in the pane, type Usage and press [Enter].

3. Type *This slide shows road network usage broken down by:* and press [Enter].

4. On the Home tab, in the Paragraph group, click on Bullets.

5. Type:
   - Personal
   - Public
   - Other
   - Freight

6. Select the text Usage in the first line, and at Font Size, choose 14 and click on Bold.

7. Click on the View tab, and in the Presentation Views group, click on Notes Page and check how the text looks.

*Some formatting, such as font size, can only be seen in the Notes Page view.*

8. Click on Normal in the Presentation Views group to return to Normal view.

9. Click on the Notes icon on the status bar to hide the pane.
5. Working with text

Applying formatting

The appearance of text (font type, colour, size etc.) is controlled by the presentation’s theme. However, there may be times when you want to format a word or phrase to make it stand out.

Text formatting works as in Word – select the text then use the mini toolbar or the Font options on the Home tab.

You can also apply some Paragraph formatting, such as alignment or bullets and numbering. The Text Direction and Align Text options apply to all the text in a placeholder or text box. Line Spacing increases or decreases the space between lines, and can be applied to everything in a placeholder or to a selected line.

Using WordArt

WordArt is a range of styles and effects that you can apply to text.

Select the text or the placeholder; then click on the Drawing Tools Format tab to see the WordArt Styles options.

From here, you can use the WordArt gallery, select a fill or outline colour, or apply individual Text Effects.

Using the gallery

Click on More in the WordArt Styles group to display the WordArt gallery.

The colour of the text is determined by the theme, but you can change it by clicking Text Fill in the WordArt Styles group, and selecting from the palette.

To remove a WordArt style, select Clear WordArt from the menu at the bottom of the gallery.

If not all the formatting has been removed, click on the Home tab, and in the Font group, click on Clear All Formatting.

Applying text effects

To apply individual effects, in the WordArt Styles group, click on Text Effects to see the options available.

Shadow, Reflection, Glow and Bevel can be applied either to selected text or to an entire placeholder or text box. The 3-D Rotation and Transform options can only be applied to everything in the placeholder or text box.

To remove text effects, click on More in the WordArt Styles group and choose Clear WordArt.
Tip: The Transform options work best with plain text rather than bulleted lists.
Task 5.1  Applying formatting to text

Text formatting is determined by the theme you have chosen. However, you may want to make some words stand out.

You can format text just as you would in Word using the options from the **Font** and **Paragraph** groups on the **Home** tab.

PowerPoint includes additional options for text direction and alignment.

**Try this...**

1. Navigate to slide 2 (*New directions*).
2. Select the text *Current solutions*.
3. Click on the **Home** tab, and in the **Font** group, click on the down arrow at **Font Color** and choose one you like.
4. Repeat to format the text *Renewable solutions*.
5. Navigate to slide 4 (*Personal*).
6. Click anywhere in the text placeholder, then click on the border to select everything in the placeholder.

*The border should change from a dotted to a solid line.*

7. On the **Home** tab, in the **Paragraph** group, click on **Align Text**, hover over each alignment option then choose one you like.
Task 5.2  Applying WordArt and text effects

Another way to make text stand out is to apply WordArt styles and text effects.

Choose from the **WordArt Styles** gallery or apply individual effects.

### Try this...

1. Navigate to slide **1 (Transport)**.
2. Select the text **Transport**.
3. Click on the **Drawing Tools Format** tab, then in the **WordArt Styles** group, click on **More** to display the gallery.
4. Run your cursor over the styles to see how they look, then choose one you like.
5. Click on **Text Fill** and choose another colour.
6. Click away from the text to see how it looks.
7. Select the text **Transport** again.
8. In the **WordArt Styles** group, click on **More** and select **Clear WordArt** to remove the WordArt style.
9. With the text **Transport** selected, in the **WordArt Styles** group, click on **Text Effects**.
10. Run your cursor over some of the effects to see how they look.
11. Choose an effect you like from the **Shadow** or **Reflection** categories.
12. Click away from the text to see how it looks, then save the presentation.
6. Using SmartArt

SmartArt graphics allow you to communicate information and ideas visually.

PowerPoint includes a SmartArt gallery that you can use to build lists as well as process, cycle and organisation charts.

There are nine categories:

- **List**: Use this for items that do not have a set sequence, such as a list of objects.
- **Process**: Items or steps with a specific sequence and end point.
- **Cycle**: Steps with a continuing sequence.
- **Hierarchy**: Use to show a hierarchy, such as an organisation chart.
- **Relationship**: Use to show relationships, such as between objects or people.
- **Matrix**: Use to produce grid-like diagrams.
- **Pyramid**: Hierarchy of items.
- **Picture**: Use to create picture galleries.
- **Office.com**: Connect to Microsoft’s website to download more layouts.

**Inserting SmartArt**

To insert a graphic, click on the **Insert SmartArt Graphic** icon in a content placeholder, or click on **SmartArt** on the **Insert** tab.

Select a category from the pane on the left then choose a layout.

**Inserting text**

You can type directly into the **<Text>** placeholders inside the SmartArt shape, or use the text pane.
If the pane is not visible, click on the tab on the left edge of the graphic. Use the arrow keys on the keyboard to move between entries.

**Adding shapes**

You can add shapes to the SmartArt graphic.

Click on a shape, and on the **SmartArt Tools Design** tab, click on the down arrow at **Add Shape** in the **Create Graphic** group. The options will vary according to the type of SmartArt graphic selected. For an organisational chart, for example, the **Before** and **After** options will add a new shape on the same level as the selected shape; **Above** and **Below** will add one on the level above or the level below.

You can also move a shape by using the **Move Up**, **Move Down**, **Promote** or **Demote** options. Shapes above or below the shape being promoted or demoted will move up or down a level accordingly.

---

**Tip:** The **Promote** and **Demote** options do not always give you the results you expect. Sometimes it is easier to delete a shape and reinsert it in the correct position.

---

**Converting text to SmartArt**

Slide after slide of bullet points in a presentation can be boring. To add interest, try applying a SmartArt graphic to bulleted text.

Click in the text placeholder, and on the **Home** tab, click on **Convert to SmartArt** in the **Paragraph** group. Choose from the graphics shown, or click **More SmartArt Graphics** to access the full library.

Use this option sparingly – too many SmartArt graphics will overwhelm your presentation. An introductory slide – with a list of topics, for example – can work well.
Task 6.1  Inserting a SmartArt graphic

A diagram can be a very effective way of communicating an idea. Use SmartArt to create professional-looking diagrams easily.

You can choose from a range of categories, such as List, Process and Hierarchy.

Try this...

1. Navigate to the last slide in the presentation.
2. On the Home tab, click on the down arrow at New Slide and insert a Title and Content slide.
3. In the title placeholder, type The organisation.
4. In the content placeholder, click on the Insert a SmartArt Graphic icon.
5. In the pane on the left, click on Hierarchy.
6. In the centre pane, click on Organization Chart and on OK.
7. Click in the top text box and type Managing Director.
8. If the text pane is not visible, click on the tab .
9. In the pane, click on the bullet point below Managing Director and type Personal Assistant.
10. Press the down arrow on the keyboard to move to the next bullet point and type Administration Manager.
11. Using the down arrow again, add the entries:
   
   Financial Controller
   Marketing Director

12. Click on Close to close the text pane.
13. Click away from the SmartArt graphic to view it.
Task 6.2 Adding and removing shapes

You can add shapes to your SmartArt graphic using the options in the Create Graphic group on the SmartArt Tools Design tab. You can also delete ones you don’t need.

The options in Add Shape will vary depending on the type of graphic.

Try this…

1. Click on the Financial Controller shape to select it.
2. On the SmartArt Tools Design tab, in the Create Graphic group, click on the down arrow at Add Shape.
3. Select Add Shape After to create a new shape on the same level.
4. In the new shape, type Business Development.
5. Click on the Financial Controller shape again.
6. Click on the down arrow at Add Shape and select Add Shape Below.
7. Type Accountant.
8. Click on the Financial Controller shape again and repeat step 6 to add another shape.
9. Type Projects Officer.
10. Click on the border of the Personal Assistant shape to select it, then press the [Delete] key.
11. Click away from the SmartArt graphic to view it.
Task 6.3  Changing the SmartArt design

You can change how your graphic looks.

![SmartArt Styles]

You can choose a different colour set and SmartArt style.

Try this...

1. Click on the SmartArt graphic to select it.
2. Make sure you are on the SmartArt Tools Design tab.
3. In the SmartArt Styles group, click on Change Colors and choose another colour scheme.

   The colour schemes are determined by the theme you have chosen.

4. Click on the More button at the SmartArt Styles gallery and choose a style you like.
5. Click away from the SmartArt graphic to view it.
6. Click on the SmartArt graphic again.
7. Click on the Design (not SmartArt Tools Design) tab.
8. Click on the More button at Variants and move to Effects.
9. Hover over the effects and choose one you like.
10. Click away from the SmartArt graphic to view it.

Tip: You can apply fills and styles to individual shapes by using the options on the SmartArt Tools Format tab.
Task 6.4  Converting text to SmartArt
To give a presentation more impact, you can convert text in placeholders and text boxes to a SmartArt graphic.

Use the option in the **Paragraph** group on the **Home** tab.

**Try this...**

1. Navigate to slide 4 (Personal).
2. Click anywhere in the bullet point text placeholder.
3. On the **Home** tab, in the **Paragraph** group, click on **Convert to SmartArt**.
4. Run your cursor over the graphics to see how they look, then select **Target List**.
5. Click on the **More** button at the **SmartArt Styles** gallery and choose another style.
6. Click away from the SmartArt graphic to view the slide.
7. Click on the SmartArt graphic to select it.
8. Make sure you are on the **SmartArt Tools Design** tab.
9. In the **Reset** group, click on **Convert** and select **Convert to Text** to change the graphic back to bullet points.
6. Save the presentation.
7. Working with shapes

Although the SmartArt gallery has a wide range of graphics, there may be times when all you need is a simple shape. PowerPoint includes a gallery of ready-made shapes you can use.

Drawing and resizing shapes

To insert a shape, click on the Insert tab and on Shapes in the Illustrations group.

Click on a shape, then click and drag to draw it on the slide.

![Tip: To draw a perfect square or circle, hold down the Shift key then drag. You can also use Shift to draw a straight line or arrow.]

To resize a shape, click on a border handle and drag. To resize proportionally, hold down shift and drag from a corner handle. You can also enter a specific height and width in the Size group on the Drawing Tools Format tab.

The Drawing Tools Format tab includes an Insert Shapes group, so you don’t need to go back to the Insert tab to add more.

Entering text

To enter text in a shape, simply select the shape and start typing. Text will be automatically centred. You can change the formatting using the Font and Paragraph options on the Home tab.

Note that, unlike a text box, shapes do not automatically resize to fit the text. To force a shape to resize, click on the dialog box launcher in the Shape Styles group on the Drawing Tools Format tab (or right-click on the shape and select Format Shape). Click on Text Box in the panel on the left and select Resize shape to fit text.

Formatting shapes

Shape formatting – fill, outline and effects – is determined by the presentation’s theme. To change how a shape looks, click on it and on the Drawing Tools Format tab, use the options in the Shape Styles group.

You can choose predefined formatting from the Shape Styles gallery, or create your own look.
Click on **Shape Fill** to change the colour, and **Shape Outline** to change the border. You can also apply **Shape Effects**, such as shadows or reflections.

**Tip:** To apply your changes to every shape you draw in the current presentation, right-click on the formatted shape and select **Set as Default Shape**. The changes will not be applied to existing shapes, only new ones.

### Copying shapes

Rather than redraw a shape, you can copy and paste an existing one. Use **Copy** and **Paste** on the **Home** tab (or Ctrl C and Ctrl V).

A quicker way is to **duplicate** a shape. Click on the shape and on the down arrow at **Copy** then select **Duplicate** (or use Ctrl D). The shape is copied without having to paste it.

### Arranging shapes

If you have several shapes on a slide, there are tools to help you arrange them. For example, you might want one shape to sit on top of another, or several shapes to be lined up or grouped together.

**To arrange overlapping shapes:**

Click on a shape, then on the **Drawing Tools Format** tab, click on the down arrow at **Bring Forward** or **Send Backward** in the **Arrange** group and choose an option. **Bring to Front** and **Send to Back** will move the shape in front of or behind all other objects.

**Tip:** You can adjust the transparency level of an overlapping shape so that underlying objects show through. Click on the shape, and on the **Drawing Tools Format** tab, in the **Shape Styles** group, click on the **Format Shape** dialog box launcher. Click on **Fill** and adjust the **Transparency** slider at the bottom.

**To align shapes or objects:**

Select the objects (hold down the Shift key and click on each), then on the **Drawing Tools Format** tab, click on the down arrow at **Align** and select an option. You can also space out objects evenly by selecting **Distribute Horizontally** or **Distribute Vertically**.

A quick way to align one object with another is to use **smart guides**. These only appear when shapes are in alignment. As you drag an object, a guide will appear on screen when it is aligned with another object.
To group shapes:

Select the objects and on the **Drawing Tools Format** tab, click on **Group** and select **Group**.

![Note: You cannot group placeholders with any other objects on the slide.]

To connect shapes:

You can link shapes together using arrows and lines as connectors.

Select an option from the **Lines** category and move your mouse over the first shape – blue connector points appear round the border. Move the mouse to the connector point you want, press and drag to a connector point on another shape.

If you move connected shapes, the lines or arrows remain attached.

To reroute a line or arrow, click on it, then move to a connector point and drag it to the connector point on another shape.
Task 7.1  Drawing and formatting shapes
You can insert individual shapes anywhere on a slide from the Shapes gallery on the Insert tab.

Click on a shape and drag to draw it on the slide. You can format the shape and also add text.

Try this...

1. Move to slide 1 (Transport).
2. Click on the Insert tab, and in the Illustrations group, click on Shapes.
3. Under Block Arrows, click on Right Arrow and draw an arrow in a blank space on the slide.
4. On the Drawing Tools Format tab, click on the More button at the shapes gallery in the Insert Shapes group.
5. Under Basic Shapes, click on Oval.
6. Hold down the [Shift] key and draw a perfect circle.
7. Click on the arrow, and in the Size group, click in Shape Width, type 10 and press [Enter].
8. Click in Shape Height, type 4 and press [Enter].
9. Click on the circle.
10. In the Size group, click on the dialog box launcher to open the Format Shape pane.
11. Click in Lock aspect ratio to select it.
12. Set the Height to 4 and click Close.
13. With the circle selected, hold down [Shift] and click on the arrow.

7. Working with shapes
14. In the *Shape Styles* group, click on **More** to display the gallery.

15. Choose a style you like.

16. Click away from the shapes to see how they look.
Task 7.2  Positioning and arranging shapes

You can use the options in the Arrange group on the Drawing Tools Format tab to help you position shapes on your slide.

Try this…

1. Drag the arrow and circle so that the circle overlaps the blunt end of the arrow.

2. Drag the circle up and down slowly until a smart guide (dotted line) appears through the middle of the shapes indicating they are aligned on their mid points, then release the mouse button.

3. Hold down [Shift] and click the arrow to select both shapes.


5. Drag the grouped object on top of the text Transport so that it covers it.

6. With the object selected, in the Arrange group, click on the down arrow at Send Backward and select Send to Back to send the object behind the text.

7. Drag the shape to get the best position for the text.
Task 7.3  Aligning shapes

As well as smart guides, there are Align options you can use to help position objects.

You can align objects with each other, and to the slide.

You can also distribute them evenly horizontally and vertically.

Try this...

1. Navigate to the end of the presentation.

2. On the Home tab, click on the down arrow at New Slide and insert a Blank slide.

3. Click on the Insert tab, and in the Illustrations group, click on Shapes.

4. Click on Rectangle then draw a small rectangle approximately 4cm wide.

5. With the rectangle selected, click on the Home tab, and in the Clipboard group, click on the down arrow at Copy and select Duplicate.

6. Repeat (or press Ctrl D) until you have five rectangles.

8. Drag the rectangles roughly into position as show below. Use the smart guides to help you align the tops of the shapes.

9. Click on the first rectangle to select it, hold down [Shift] and click on each rectangle to select them all.

10. Click on the Drawing Tools Format tab, in the Arrange group, click on Align and select Distribute Horizontally.
11. Click away from the shapes to deselect them.

**Tip:** Smart guides will also indicate when objects in a row or column are distributed evenly by displaying arrows.
Task 7.4 Inserting and formatting text

You can add text to shapes simply by clicking on them and typing. Text can be formatted any way you want.

Try this...

1. With your new slide displayed, click on the first rectangle and type Create.
2. Type Storage in the second rectangle and Ship in the third.
3. In the bottom row, type Market in the first rectangle and Review in the second.
4. Hold down the [Shift] key and click on all the rectangles to select them.
5. On the Drawing Tools Format tab, in the WordArt Styles group, click on Text Fill and choose another colour.
6. Click on the Home tab and increase the font size.
7. Make sure all the shapes are still selected.
8. Click on the Drawing Tools Format tab, in the Shape Styles group, click on More and choose a style from the gallery.
9. Click away from the shapes.
Task 7.5  Connecting shapes
To make drawing arrows or lines between shapes easy, you can use connectors.

The lines will stay connected, even if you move the shapes.

Try this…

1. With your slide still displayed, click on the Insert tab and on Shapes in the Illustrations group.

2. Under Lines, select Arrow.

3. Move the cursor over the first rectangle (Create) so that dark connector points appear.

4. Move to the connector point on the right, hold down the mouse on the point, and drag to the second rectangle (Storage).

5. When the connector point appears on the second rectangle, release the mouse.

The connection points should turn green, indicating a connection has been made. If the shapes have not been connected, you will see white squares instead.

6. Repeat steps 1 to 5 to connect the Storage rectangle to the Ship rectangle.

7. Click on Shapes, and under Lines, select Elbow Arrow Connector.

8. Hover over the Ship rectangle, hold down the mouse on the bottom connector point and drag to the right connector point on the Review rectangle below.

9. Click on Shapes again and use an Arrow to connect Review to Market.

10. Save the presentation.
8. Applying simple animations

Animation is another good way to add interest to a presentation. However, it should be used with care – too many effects will irritate rather than impress.

Animation effects

Animation effects appear in PowerPoint’s Animation gallery. There are four types:

<table>
<thead>
<tr>
<th>Effect</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Entrance</td>
<td>This effect controls how an object comes onto the slide, for example, it could fade, zoom or fly in.</td>
</tr>
<tr>
<td>Emphasis</td>
<td>This is used to draw attention to an object on a slide, for example, by making it spin or grow.</td>
</tr>
<tr>
<td>Exit</td>
<td>This is similar to Entrance, but determines how an object leaves the slide.</td>
</tr>
<tr>
<td>Motion Paths</td>
<td>This is used to control the movement of an object around the slide.</td>
</tr>
</tbody>
</table>

Once you have applied an effect, you can choose from Effect Options, such as the direction an object will enter or exit the slide.

You can control when an animation plays through the Timing group.

By default, each animation is set to start on a mouse click; however you can change this to have an animation start at the same time or after another animation. You can also set the Duration (how long the animation takes), and the Delay (how much time between animations).

Animating bullet points

One of the simplest and most effective ways to use animation is with bullet point text. You can control the flow of information by bringing up the points one at a time.

To apply animation:

Click anywhere in the content placeholder, and on the Animations tab.

Click on the More button at the Animation gallery and choose an effect from the Entrance category, or click on More Entrance Effects at the bottom of the gallery to see the full range.

Click on Effect Options and make your selection. What you see here will vary according to the animation effect you applied. For some effects, you can set a Direction. For bullet points, Sequence will default to By Paragraph, which will bring up one bullet point at a time.

Although there is a preview, always test the animation by clicking the Slide Show button on the status bar.
Tip: Limit yourself to simple effects such as **Appear**, **Fade** and **Wipe**. The more exciting effects are distracting and annoying.
Task 8.1 Applying simple animations

The most effective use of animation is with bullet points. Bringing in the bullet points one at a time prevents your audience reading ahead rather than listening to what you are saying. Choose an effect from the Animation gallery.

Try this...

1. Navigate to slide 4 (Personal).
2. Click in the bullet point text and on the Animations tab.
3. Click on the More button to display the Animation gallery, and under Entrance select Wipe.
4. Click on Effect Options and select From Left.
5. Click on the Slide Show icon on the status bar to display the slide in slide show view, then click the mouse to display the bullet points one at a time.
6. Press [Esc] to return to Normal view.
7. Make sure you are on slide 4 and click in the text again.
8. On the Animations tab, click on the More button to display the Animation gallery, and select More Entrance Effects from the menu at the bottom.
9. Click on the effects and watch what happens – if necessary, drag the dialog box so that you can see the text.
10. Choose an animation effect you like and click OK – try to avoid the more exciting ones!
11. Click on Effect Options and try out the different options.
12. Click on the Slide Show icon and play your animation.
13. Press [Esc] to return to Normal view.
9. Printing your slides

Although a presentation is designed to be delivered on-screen, there may be times when you will want to print out your slides – to help you prepare, for example, or to have handouts to give your audience.

Selecting a layout

By default, PowerPoint will print out your slides on a full page, but you can choose other layouts.

Click on the File tab and on Print. Under Settings, click on the down arrow at Full Page Slides.

To print slides, choose a layout from the Handouts category. Note that the 3 Slides layout will print blank lines next to the slide so that your audience can take notes.

If you have entered speaker notes, select Notes Pages to print out the slide and your notes. This is useful for helping you prepare for a presentation and can also be used as a handout.

To print out specific slides only, click on Print All Slides, select Custom Range and enter the slide numbers. Another method is to select the slides first in the Slides pane or in slide sorter view, then at Print All Slides, choose Print Selection.

Creating handouts in Word

If you want handouts as an electronic file rather than just a printed copy, you can export your presentation to Word.

With your presentation open, click on the File tab and on Save & Send. Under File Types, click on Create Handouts then on Create Handouts to display the Send to Microsoft Word dialog box.
Task 9.1  Choosing a print layout

You can print out your slides in different ways through the Print options.

Choose the number of slides per page under Handouts, or print your speaker notes under Page Layout.

Try this...

1. Click on the File tab and on Print.
2. Click on the down arrow at Full Page Slides, and under Handouts, click on 3 Slides to display a layout with blank lines next to each slide.
3. Click on 3 Slides, and under Print Layout, click on Notes Pages.
4. Click on the Next Page arrow at the bottom of the print preview to navigate to the slide titled Current usage chart to see the speaker notes.
5. Do NOT click Print.
6. Click on the arrow at the top left to return to your slides.
7. Close and save the presentation.