Producing a Thesis Using Word

Workbook

Edition 4
May 2013
Document Reference: 3726-2013
Contents

1. Introduction
University regulations .......................................................... 1
Planning your document ..................................................... 1
Using the framework document .......................................... 2
Backing up your work ........................................................ 2
Submitting your finished document ..................................... 2

2. Creating your document
Viewing your document ..................................................... 3
Displaying formatting marks .............................................. 3
Zooming in and out .......................................................... 4

3. Formatting your document
Working with styles ......................................................... 5
What is a style? ................................................................ 5
Style types ..................................................................... 5
Styles and navigation ....................................................... 5
Task 3.1 Applying a style using the Quick Styles gallery .......... 6
Task 3.2 Applying a style using the Styles pane ................... 7
Task 3.3 Modifying a style ................................................. 9
Task 3.4 Creating a style .................................................. 11
Task 3.5 Creating additional heading styles ......................... 13
Creating lists and numbered headings ................................ 15
Working with lists ........................................................... 15
Creating numbered headings ............................................. 15
Task 3.6 Creating numbered headings ............................... 16
Task 3.7 Modifying numbered headings ............................. 17

4. Adding content
Using tables .................................................................. 19
Formatting and structuring your table ................................. 19
Inserting data from Excel ................................................ 19
Task 4.1 Creating a table from Excel data ......................... 21
Task 4.2 Creating a linked table .......................................... 22
Task 4.3 Breaking links ................................................... 23
Working with images ....................................................... 24
Editing images ................................................................ 24
Placing images: inline versus floating .............................. 24
Task 4.4 Positioning and sizing an image ......................... 25
Creating captions .......................................................... 27
Task 4.5 Inserting captions ............................................... 28
Task 4.6 Editing caption numbering ................................. 30
Creating references ......................................................... 31
Using footnotes ............................................................. 31
Using endnotes .............................................................. 31

If you require this document in an alternative format, such as large print, please email is.skills@ed.ac.uk.

Copyright © IS 2013

Permission is granted to any individual or institution to use, copy or redistribute this document whole or in part, so long as it is not sold for profit and provided that the above copyright notice and this permission notice appear in all copies.

Where any part of this document is included in another document, due acknowledgement is required.
Creating cross-references ................................................................. 31
Using bookmarks............................................................................. 31
Task 4.7 Creating and deleting footnotes........................................ 33
Task 4.8 Creating cross-references.................................................. 35

5. Structuring your document
Using section breaks......................................................................... 36
Using headers and footers ................................................................ 36
Task 5.1 Inserting section breaks..................................................... 37
Task 5.2 Creating different section headers and footers .................. 39
Task 5.3 Creating a landscape page................................................. 42
Task 5.4 Printing pages across sections.......................................... 44

6. Bringing it all together
Proofing your content......................................................................... 45
Creating your final document ............................................................ 45
Inserting files .................................................................................... 46
Task 6.1 Inserting files ....................................................................... 47
Creating tables of contents and figures ............................................ 49
Task 6.2 Creating a table of contents ............................................... 50
Task 6.3 Modifying table of contents styles..................................... 51
Task 6.4 Adding new styles to the table of contents......................... 52
Task 6.5 Creating a table of figures .................................................. 53
Task 6.6 Updating tables of contents and figures............................. 54
1. Introduction

This workbook covers the process of creating a thesis using Microsoft Word 2010. It looks at standards and regulations, planning, and the features in Word you need to use to create a long, complex document.

University regulations

The University publishes regulations that govern the assessment of a thesis. You will find the regulations at:

http://www.ed.ac.uk/schools-departments/academic-services/policies-regulations/regulations/assessment

There are also regulatory standards covering the format and binding of a thesis. Click on the link Thesis Binding at:

http://www.ed.ac.uk/schools-departments/academic-services/policies-regulations/guidance

There may be additional department or school-specific regulations for layout and formatting – check before you start.

⚠️ Remember: It is your responsibility to check that your thesis complies with the University and departmental regulations and standards.

Planning your document

When producing a large document, it is worth considering whether it should consist of one large file or several smaller files which can be assembled at the end of the process. If a single, large file becomes corrupted, you could lose everything. Additionally, a large document can sometimes slow down tasks like navigating, spelling and so on, especially if it contains pictures and graphics.

An option is to create separate files for each chapter then assemble them into a single document at the end. If you have to make changes after assembly, they should be made to the original files, which can then be re-inserted into the document.

Think also about how you are going to name your document. Make sure you can identify versions easily by using clear naming and numbering conventions.

If you need help with how to write a thesis and prepare for the examination process, the Institute for Academic Development provides resources. For a full list of courses, including the PhD Thesis Workshop, see:

http://www.ed.ac.uk/schools-departments/institute-academic-development/postgraduate/doctoral/courses/course-list
Using the framework document

To help you with formatting your document, we have provided you with a ‘framework’ file that complies with the regulations. You can download this file, along with the practice files for this course, from the Working with Text section of our Documents Catalogue at:

www.ed.ac.uk/is/skills/documents-catalogue

You will find two versions of the file, with and without numbering.

Backing up your work

A strategy for backing up your work is essential. You will spend a considerable amount of time preparing a document such as a thesis, so it makes sense to ensure its protection. It is not unknown for a thesis to vanish because of disk or file corruption of one sort or another. This sort of heartbreak can be avoided with a good backup strategy.

While writing a long document, you may also want to keep copies of various drafts along the way. Since it is easy to get confused over which is the most current draft, you should decide on a strategy in advance to keep track. For example, you may want to save a copy of your current document or chapter each week, incorporating the date into the title. This copy should be kept as a backup and not worked on again. You could also make these older copies read-only. Find a method that suits your style of working and stick to it.

For information on backing up your data, see:

http://www.ed.ac.uk/schools-departments/information-services/services/help-consultancy/help-services/online-help-guidance/students/it-help/guides/backups

Submitting your finished document

You will find information about submitting your thesis at:

http://www.ed.ac.uk/schools-departments/academic-services/students/postgraduate-research/thesis-submission

If you are submitting an electronic copy of your document, you should create a PDF file. PDF (Portable Document Format) is the global standard for producing a file that can be shared with virtually anyone.

Microsoft Word includes a built-in PDF writer, allowing you to produce files that can be opened in Adobe Reader.

From the File tab, you can choose Save As and change the file type to PDF, or click on Save & Send and on Create PDF/XPS Document.

Tip: If graphics or picture effects, such as shadows, do not display correctly in the PDF, create it again, but this time, click [Options] in the Save As or Publish as PDF or XPS dialog box, then de-select ISO 19005-1 compliant (PDF/A).
2. Creating your document

Viewing your document

While you are working on a document, you can view it in different ways. Each view is appropriate for certain tasks or situations.

You can change views from the **Document Views** group on the **View** tab, or from the status bar at the bottom of the screen.

The most useful views are:

- **Print Layout**: Shows how the document will look when printed. This is normally the default view.
  
  In this view, you will not be able to see formatting marks such as page breaks and section breaks unless you display them (see below).

- **Draft**: Shows the structure of a document, such as page and section breaks. It simplifies the layout and can speed up text entry.
  
  You will not be able to see headers and footers, page numbering, footnotes and images.

Displaying formatting marks

If you are working in Print Layout view, it is often useful to be able to see formatting marks. It can help you identify problems with your layout, and also helps ensure that you don’t delete essential formatting by mistake. To display the marks, click the **Show/Hide** button in the **Paragraph** group on the **Home** tab.

The most common formatting marks are:

- **Space characters**: Inserted when you press the space bar, and represented by a raised dot, for example, `space between words`.

- **Paragraph marks**: Paragraph breaks, represented by `¶`. You will see one at the end of each paragraph. Note that a ‘paragraph’ can be any length, even as little as a single word.

- **Line breaks**: Line breaks are inserted by holding down **Shift** and pressing **Enter**, and represented by a right-angle arrow (`→`).

- **Tabs**: Inserted when you press the **Tab** key, and represented by an arrow (`→`).
Pagination breaks

Breaks can be page, column or section:

..............................Page Break..............................

........................ Column Break ..............................

........................ Section Break (Next Page) ..................

Note: Formatting marks only display on-screen – they will not appear in your printed document.

Zooming in and out

You can change how much of your document you can see on the screen by using the Zoom slider on the status bar:

![Zoom slider](image)

You can also choose a setting from the Zoom group on the View tab:

![Zoom settings](image)

Note: If you have changed the zoom setting, and then saved the document, it will always open in that setting, but only if you have made other edits.
3. Formatting your document

Working with styles

What is a style?

A style is a predefined set of formatting specifications that can include both font and paragraph settings. When you apply a style, Word formats the text according to how the style has been defined.

Using styles has several benefits:

- Consistency – text is formatted in the same way throughout
- Ease of modification – simply modify the style and all the text formatted with the style changes
- Access to time-saving features – you can use Word’s powerful automatic functions, such as tables of contents, navigation pane, heading numbering and cross-references

Style types

Word includes a range of built-in styles. There are two main types:

**Paragraph**

Applied to an entire paragraph. As well as text formatting, this style includes paragraph formatting such as spacing and alignment. Paragraph styles are indicated by the symbol ¶.

**Character**

Applied to selected text. This style includes font formatting only, for example, italic, bold or underline. Word indicates character styles with the symbol a.

Word also includes a linked style, indicated by the symbol §. A linked style can be applied to an entire paragraph or to selected text only. When you apply it to selected text, none of the paragraph formatting is used, only the font formatting – it behaves like a character style.

Why use a linked style? In a thesis, you could use it where you only want part of a heading to appear in a table of contents. Select the text to appear in the contents and apply the linked style, and then manually format the rest of the text to match the style.

Styles and navigation

If you have used styles, you can use the Navigation pane to move around your document quickly. Clicking on a heading in the pane will take you directly to the location. You can also reorganise your document easily by dragging and dropping entire sections.

To display the pane, click on the View tab and select Navigation Pane in the Show group.
Task 3.1 Applying a style using the Quick Styles gallery

Word displays the most commonly used styles in the Quick Styles gallery on the Home tab.

![Quick Styles gallery screenshot]

This is a fast way to apply styles to your text.

Try this...

1. Open the document intro_chapter 1.docx from the folder Thesis 2010 ➤ Practice files.

This document contains an introductory section (contents, preface, acknowledgements, etc.), and the first chapter. First, you’ll move to the start of chapter 1.


3. Click anywhere in the first paragraph (Spatial ability introduction and literature review).

A ‘paragraph’ can be any length, even a single word.

4. On the Home tab, click on Heading 1 in the Quick Styles gallery in the Styles group.

Heading 1 is a paragraph style; therefore the formatting is applied to the entire paragraph without you having to select the text first.

5. Scroll down to the paragraph beginning However, Linn and Peterson’s… and select the text spatial perception in the third line.

6. Click on the More button at the Quick Styles gallery and apply the style Intense Emphasis.

This is a character style that applies specific attributes to selected text only.

7. Apply the Intense Emphasis style to the text mental rotation and spatial visualization in the same paragraph.
Task 3.2  Applying a style using the Styles pane

You can apply styles easily using the Quick Styles gallery. However, to work fully with styles you will need to use the Styles pane.

Buttons at the bottom of the pane allow you to create new styles, inspect the formatting of a style and manage your styles.

You can use Options to change what you see in the pane. From the Style Pane Options dialog box, you can choose from:

- **Recommended**  
  Word’s predefined list of styles.

- **In use**  
  Lists only the styles actually applied in the current document.

- **In current document**  
  Lists the styles available for use in the current document, including ones not actually applied.

- **All styles**  
  Full list of styles.

---

Try this…

1. With the document *Intro_chapter 1.docx* open, click on the dialog box launcher in the Styles group on the Home tab to display the Styles pane.

2. Click in Show Preview at the bottom of the Styles pane to select it.  
   This shows you how styles will look when applied.

3. Click on Options at the bottom of the pane.

4. In the Style Pane Options dialog box, click on the down arrow at Select styles to show, select All styles and click [OK].

5. Scroll through the Styles pane and examine the range of styles available.

6. Click on Options again, and at Select styles to show, select In current document. Don’t close the dialog box yet.

7. In Select how list is sorted, select Alphabetical.  
   This makes it easier to find specific styles in the Styles pane.

8. In Select how built-in style names are shown, select Show next heading when previous level is used and click [OK].  
   Note that Heading 2 now appears in the Styles pane and in the Quick Styles gallery.

9. Click anywhere in the paragraph Introduction and overview.
10. Move your cursor to the **Heading 2** style in the **Styles** pane and click on the style name to apply it to the text.

11. Click in the paragraph **What is spatial ability?** and apply the **Heading 3** style from the **Styles** pane.

12. Click in the paragraph **Spatial ability tests** and apply the **Heading 4** style.

**Tip:** In the **Style Pane Options** dialog box, it is a good idea to ensure that the options under **Select formatting to show as styles** are deselected. If these are selected, every time you apply direct formatting (for example to make text bold or italic), entries will appear in the **Styles** pane making it very cluttered.
Task 3.3  Modifying a style

If don’t like how a style looks when it’s applied, or you have to use a particular font or paragraph setting, you can make changes through the Modify Style dialog box. All the text formatted with the style is updated automatically.

You can make basic changes in the Formatting section.

To access the full range of formatting options use the [Format] button.

Try this...

1. On page 6, click anywhere in the heading Spatial ability introduction and literature review.
2. Move your cursor to Heading 1 in the Styles pane and click on the down arrow that appears.
3. Select Modify to display the Modify Style dialog box.
4. In the Formatting section, click on the down arrow at the font type and choose Arial.
5. Click on the down arrow at the font size and choose 18.
6. Click on the down arrow at the font colour and choose Black.
7. Click on the [Format] button and select Paragraph.
8. Under Spacing, use the spinner arrows to set Before to 0 pt and After to 12 pt.
9. Click on the Line and Page Breaks tab.

Note that Keep with next is selected. This setting ensures that the heading will not become separated from its associated paragraph across a page break.

10. Click [OK] and [OK] again to finish.
11. Move your cursor to Heading 2 in the Styles pane, click the down arrow and select Modify.
12. In the Formatting section, deselect italics [i]
13. Click on the [Format] button and choose *Paragraph*.

14. Click on the *Indents and Spacing* tab if you are not already there, and under *Spacing*, set *Before* to 0 pt and *After* to 6 pt.

15. Click [OK] and [OK] again to finish.

16. Examine the headings and note how text formatted with the styles has changed.
Task 3.4 Creating a style

If you find you are repeatedly formatting text in the same way, you can save time by creating a new style. For example, in a thesis you are likely to have quotations, which should be formatted according to the University regulations, i.e. with single line spacing. They are also normally indented from the margins.

There are two ways to create a style: one which applies the style directly to the text, and another which simply displays the style in the Styles pane ready for use when you need it. In this exercise, you will use the New Style option to apply the style directly.

Set up the style in the Create New Style from Formatting dialog box. Word uses the attributes of the text your cursor is currently on as the basis for the new style. You can add whatever additional formatting you require.

Try this...

1. On page 6 click anywhere in the paragraph beginning “The ability to imagine...”.

2. Click on New Style at the bottom of the Styles pane to display the Create New Style from Formatting dialog box.

3. In the Name box, type QUOTATION.

Use descriptive names for new styles so that you can identify them easily. Using upper case also helps distinguish your own styles from Word’s built-in ones.

4. Check that Style type is Paragraph.

5. Check that Style based on is Normal.

Normal is Word’s default paragraph style. If you base a new style on an existing style, any changes you make to the existing style will be reflected in the new style. This is known as ‘cascading styles’, and is a quick way of making global changes to your formatting. For example, in this case, if you changed the font type for Normal to Verdana, the QUOTATION style would change to Verdana as well, because it is based on Normal.

6. At Style for following paragraph, select Normal.
This setting means that when you finish typing your quotation and press the Return or Enter key, you will once again be typing in the Normal style.

7. Click on [Format] and select Paragraph.

8. Click on the Indents and Spacing tab if it is not already selected.

9. In the Indentation section, type 2 in Left and Right.

10. In the Spacing section, set After to 18 pt and the Line spacing to Single.

11. Click [OK] and [OK] again.

Note that the new style has been applied directly to the paragraph, and appears in the Styles pane and in the Quick Styles gallery.
Task 3.5 Creating additional heading styles

Later in this course you are going to modify your Heading styles to add numbering to them. However, you might not want the headings in the front section (Preface, Acknowledgements etc.) to be numbered as well, although the formatting (such as font type and size) should be the same as the Heading styles. To achieve this, you can create a new style to use to format the front section headings.

In this exercise, you will use a different method to create a new style. This time, you will use the Manage Styles option to create a style that is not applied directly to the text. In the Manage Styles dialog box, make sure the style you want to use as the basis is selected, and click New Style.

Try this...

1. Click in the heading Spatial ability introduction and literature review.
2. Open the Styles pane if it is not already open, and click on Manage Styles at the bottom to display the Manage Styles dialog box.
3. In the Select a style to edit panel, make sure Heading 1 is selected, then click [New Style] to display the Create New Style from Formatting dialog box.

Word will use the attributes of the selected style as the basis for the new one.

4. In the Name box, type PREPAGES.
5. At Style based on select (no style).

Since you are going to modify your Heading styles later to apply numbering, selecting (no style) here will prevent the numbering being applied to your new PREPAGES style as well.

6. At Style for following paragraph, select Normal.
7. Click on [Format] and select Paragraph.
8. Click on the Indents and Spacing tab if it is not already selected.
9. In the **Spacing** section, set **After** to *12 pt* and **Line spacing** to *Single*.

10. Click [**OK**] and [**OK**] again.

11. Click [**OK**] to finish.

*Unlike the New Style option on the Styles pane, Word does not apply a style created from the Manage Styles dialog box directly to the paragraph – you have to select it from the Styles pane.*

12. Navigate to the front of the document, and apply the **PREPAGES** style to the paragraphs **Preface**, **Acknowledgements** and **Abstract** on pages 3, 4 and 5.
Creating lists and numbered headings

Working with lists

Word includes three list types:

- **Bulleted** Bulleted list items have no significant order, and are preceded by a symbol.
- **Numbered** Numbered list items have a sequence or priority, and are preceded by a number or a letter.
- **Multilevel** Multilevel list items can have numbers, bullets, or a mixture of both, and have a hierarchy. This is also referred to as ‘outline numbering’.

To create a list, choose an option from the **Paragraph** group on the **Home** tab.

To create a simple multilevel list for paragraphs (not headings), choose a layout from the list library. To change levels, you can press the Tab and Shift + Tab keys, or click the **Decrease Indent** and **Increase Indent** buttons.

Creating numbered headings

Headings are a hierarchical structure of topics. In some schools and disciplines, you may be required to number your headings to emphasise their relative importance. A typical layout is in the format:

1. Heading
   1.1 Heading
   1.1.1 Heading
   1.1.2 Heading
   1.2 Heading
2. Heading
   2.1 Heading

Word includes a library of predefined list layouts. To see the options, click on the **Home** tab and on **Multilevel List**.

The easiest way to create numbered headings is to use a multilevel list that is linked to the built-in **Heading** styles. In the **List Library** these will include the style name, for example:

If the predefined layouts do not look exactly as you want, you can define a new multilevel list based on a built-in Library list, and then customise it as you require.

For the numbering to take effect, simply apply the style to the text.
Task 3.6  Creating numbered headings

Once you have modified your Heading styles with the formatting you require – font types, sizes, etc. – you can apply a numbering layout from the *Multilevel List Library*. Word includes layouts that have already been set up to link to the built-in Heading styles – you will see the style name in the thumbnail, as in the layout selected here.

You can customise these if the numbering format is not exactly what you want.

Try this...

1. Navigate to page 6 and click in the heading *Spatial ability introduction and literature review*.
2. On the *Home* tab, in the *Paragraph* group, click on the down arrow at the *Multilevel List* button.
3. In the *List Library*, select the numbering option *1, 1.1, 1.1.1* linked to the *Heading* styles (second row).
4. Scroll down the page noting how the numbering has been applied to your headings.
5. Scroll to page 7, and apply the *Heading 3* style to the paragraph *Which species show sex differences in spatial ability?*
6. Apply the *Heading 2* style to the paragraphs *Mechanistic explanations* and *Alternative explanations*.

To number a heading, all you need to do is apply the Heading style – the numbering is applied automatically.
Task 3.7  Modifying numbered headings

To change the format of the numbering in a list, you use the Define new Multilevel list dialog box. For this exercise, you are going to include the text ‘Chapter’ in the number format for the top heading level, and remove the numbering from Heading 4.

From this dialog box, you can modify the number format, and set the indentation for both number and text.

The Link level to style option tells Word the style to use to format the text at each level. For a list that is already linked to the built-in heading styles, level 1 is linked to Heading 1, level 2 to Heading 2 etc.

Try this…

1. Scroll to page 6 and click in the heading Spatial ability introduction and literature review.

2. Click on the down arrow at the Multilevel List button and select Define New Multilevel List to display the Define new Multilevel list dialog box.

Although you have selected Define New Multilevel List, Word is actually modifying the list you are currently in, rather than creating a completely new list. Confusing? Yes!

3. Click on [More>>] to display all options.

4. In Click level to modify, ensure 1 is selected.

Note that Heading 1 is displayed in Link level to style on the right. Each of the nine levels of numbering is linked to its corresponding Heading style.

5. Examine the settings for the Number format and Position.

6. In Click level to modify, click on 2.

7. Examine the settings for the Number format and Position again.

Now you are going to add the word ‘Chapter’ to the number format for level 1.

8. In Click level to modify, click on 1.

9. In the Enter formatting for number box, click in front of the number field (highlighted in grey), type Chapter and press the space bar.
10. Click on [OK] to close the dialog box and examine the heading.

The word ‘Chapter’ is now part of the number format, and will appear each time you apply Heading 1.

11. Note the position of the second line of the heading.

The second line is indented at the position set in the Define new Multilevel list dialog box. You will now change this setting.

12. Make sure your cursor is in the heading Chapter 1 Spatial ability introduction and literature review.

To ensure that the numbering remains stable you should always start with your cursor in the top level heading when making changes.

13. Click on the down arrow at the Multilevel List button and select Define New Multilevel List.

14. In Click level to modify, make sure you are in level 1.

15. Under Position type 3.5 in Text indent at.

16. On the right, click Add tab stop at to select it, and in the box below, type 3.5.

17. Click on [OK] and note where the heading now wraps.

This sets a new start position for the text (Text indent at), and inserts a hanging indent for the second line at the tab stop position (Add tab stop at).

Next, you will remove the numbering for Heading 4.

18. Make sure you are still in the heading Chapter 1 Spatial ability introduction and literature review.

19. Click on the down arrow at the Multilevel List button and select Define New Multilevel List.

20. In Click level to modify, click 4.

21. In Link level to style select (no style).

The level 4 numbering is no longer linked to the Heading 4 style.

22. Click [OK] to finish.

23. Scroll down and click in the heading Spatial ability tests.

Note that the heading is still formatted as Heading 4, but is no longer numbered.


3 Formatting your document
4. Adding content

Using tables

If you need to present information in rows and columns, a table is the obvious choice. Even if you only need a few rows, tables are easier to use than tabs, and less likely to go wrong.

Word includes options for creating basic tables you can format yourself, or you can choose from a library of built-in styles.

Formatting and structuring your table

If you have created a basic table from the Insert tab, you can use the Table Tools Design tab to change the formatting.

You can apply a built-in style from the Table Styles gallery, and also add your own shading and borders.

The selections you make in the Table Style Options group will determine how your table looks, and what you see in the Table Styles gallery. For example, if you deselect Banded Rows, Word will not display styles with alternately shaded rows.

To change the structure of your table, use the Table Tools Layout tab.

There are tools to insert and delete rows and columns, merge and split cells and change the alignment of text.

A useful option here is AutoFit in the Cell Size group. If you have a table you want to fit neatly onto a page, select AutoFit to Window. The table is resized to fit between the page margins.

Another option you may want to use is Repeat Header Rows in the Data group. This forces the header row to repeat on each page if the table splits across pages, making it much easier for the reader to navigate your table.

Inserting data from Excel

Although Word does include an option to create formulas in a table, it is much easier to perform any calculations in Excel, and then copy and paste the data into your document.

To insert a copy of the Excel content, you can use a simple copy and paste. However, another option is to insert the content as a linked object. This allows you to continue to work with the content in the source application without having to repeat the copy and
paste operation. If you edit the data in the source file (Excel), the destination file (Word) is updated as well.

The disadvantage of linking is that if you move or rename the source file, the link will break, generating an error message. If you are sending your Word file to another person, you can break the link yourself, which will avoid error messages. Once the link is broken, however, the data in the Word file will no longer update.
Task 4.1  Creating a table from Excel data

If you have calculations to perform, enter your figures into Excel then copy and paste them into your document. You can choose from a variety of Paste Options.

Live Preview shows you how each option will look before you make a choice.

Try this...

1. Click on Start and All Programs and open Microsoft Excel 2010 from the Microsoft Office group.
2. Click on the File tab, and Open, then in the Documents library, navigate to the folder Thesis ▶ Practice files and open the file chapter 1_data.xlsx.
3. Select from cell A1 to cell F6 and on the Home tab, click Copy.
4. Use the Word icon on the taskbar at the bottom to return to the document intro_chapter1.docx.
5. Press Ctrl and End to move to the end of the document, click after the table and press Return or Enter to create a new paragraph.

Make sure you have at least one blank paragraph between the tables before you paste, otherwise Word will attempt to join them together.

6. On the Home tab, click the down arrow at Paste in the Clipboard group.
7. Run your cursor over the paste options to see how they will look, then choose Use Destination Styles.

The table displays as a simple grid. You can now format it as you wish.

8. Click anywhere in the table, then on the Table Tools Design tab.
9. In the Table Styles group, click on the More button and choose Medium Shading 1 - Accent 1 (2nd column, 4th row).
10. In the Table Style Options group, deselect First Column and Banded Rows.

The table design changes.

11. Click on the Table Tools Layout tab, and in the Cell Size group, click on AutoFit then select AutoFit Window.

The table expands to fit the page – the page is the table’s ‘window’.

12. Click in the first row and in the Data group, click on Repeat Header Rows.
13. Scroll to the next page to check that the header has repeated.
Task 4.2 Creating a linked table

If you are still working on your Excel figures, you can create a link between the worksheet and your Word document using the **Paste Options**. If you change the figures in the worksheet, the document is updated as well.

There are two linking options:

- **Link & Keep Source Formatting**
  - Pastes the data as a Word table but with the formatting from the Excel file.

- **Link & Use Destination Styles**
  - Pastes the data as a table, but with Word’s default table formatting (a basic grid).

### Try this...

1. Use the Excel icon on the taskbar at the bottom to open the file *chapter 1_data.xlsx*.
   
   *This is the ‘source’ file.*

2. Copy from cell **A1** to cell **F6** again.

3. Return to your Word document.
   
   *This is the ‘destination’ file.*

4. Click after the table you have just created and press **Return** or **Enter**.

5. On the **Home** tab, click on the down arrow at **Paste** to display the **Paste Options** gallery.

6. Move your cursor over both link options to see how each will look then select **Link & Use Destination Styles**.

   *The copied cells display as a simple Word table. You can format this as you wish.*

7. Open the Excel worksheet again.

8. Click in the cell **A2**, type **1.2** and press **Tab**.

9. Return to the Word document, and examine the cell A2 in the table. If the data has not updated automatically, right-click in the table and select **Update Link**.

   *Note: Only cells within the original copy range will be updated. If you insert rows or columns in the Excel file, you will have to repeat the copy and paste with the new range.*
Task 4.3  Breaking links

If you send a document containing linked objects to others, the links will break since the file locations have changed. Recipients will receive an error message when the file is opened, although they will still be able to read and edit the document. To avoid the error message, you can break the links manually through the Links dialog box.

If there are several links, they will be listed in the order they appear in the document.

Try this...

1. With your Word document open, click on the File tab.
2. On the Info tab, click on Edit Links to Files at the bottom right to display the Links dialog box.

The Edit Links to Files option only appears if there are linked objects in the document.

3. Click on the entry to select it, then click on [Break Link] and on [Yes] to confirm.

With the link broken, any changes you make to the Excel file will not be reflected in the Word document, but you can send the document without recipients receiving error messages.

4. Click on the Home tab.
5. Click in the last table, and then click on the Table Tools Layout tab.
6. In the Rows & Columns group, click on Delete and select Delete Table.

Note: To delete a linked object from your Word document, you must first break the link. Deleting the object itself does not remove the link. Word will display an update prompt whenever you open the file, even though the object is no longer there.
Working with images

‘Images’ can be pictures from Microsoft’s clip art gallery, or files you have sourced elsewhere. Word supports a wide range of formats.

If you are looking for a specific image, there are a number of online libraries you can use:

- **flickrCC**: Free photography. You must include an attribution. [http://flickrcc.bluemountains.net/](http://flickrcc.bluemountains.net/)
- **JISC MediaHub**: Free images for use in learning, teaching and research only. [http://jiscmediahub.ac.uk/](http://jiscmediahub.ac.uk/)

If you are using an image other than one you have downloaded from a library or created yourself, make sure you are aware of the copyright restrictions. If you see a picture you like on a website, do not be tempted to use the browser’s **Save Target As** or **Save Picture As** options to make a copy since you are likely to be breaching copyright.

Editing images

Word includes a range of image editing tools on the **Picture Tools Format** tab.

You can adjust colours, apply styles and effects, and even remove backgrounds. Be careful when applying special effects – it’s easy to overdo it!

Placing images: inline versus floating

When positioning images, they can be either ‘inline’ or ‘floating’. An inline image becomes part of a paragraph and can’t easily be dragged around the page. All images inserted or pasted into a document are inline by default.

A floating image can be dragged, and text will wrap around it.

Inline images are more reliable to work with since they will stay with their paragraph and only move where it moves. Images with text wrapped around them may look nice, but do not always stay where they are put.
Task 4.4  Positioning and sizing an image

You can position an image with or without text wrapped around it. If you do want text to wrap, use the **Wrap Text** option on the **Picture Tools Format** tab.

For some wrapping options, you can control the distance between the text and image through **More Layout Options**.

---

Try this...

1. Navigate to page 7 and click in the space after the paragraph beginning **Mental rotation test**.
2. Click on the **Insert** tab, and in the **Illustrations** group, click on **Picture**.
3. In the panel on the left, click on **Documents**, under **Libraries**.
4. In the **Documents** library, navigate to the folder **Thesis 2010 ▶ Practice files**.
5. Click on the file **mental_rotation.jpg** and click **[Insert]**.
6. Move your cursor to the handle at the bottom right corner of the image, and when it becomes a diagonal double-headed arrow, hold down the mouse button and drag to make it similar in size to the image below.

*Dragging the corner handle of an image scales it proportionally. You can make it taller or wider by dragging the handles on the sides.*

7. With the image selected, click on the **Picture Tools Format** tab if you are not already there.
8. In the **Arrange** group, click on the down arrow at **Wrap Text** and note that **In Line with Text** is selected.

*Images are inserted as ‘inline’ by default.*

9. Select **Square**.

*The image is now ‘floating’ which means that it can be dragged, and text will wrap round it.*

10. Drag the image slightly to the right to see the effect.
11. With the image selected, click on the down arrow at Wrap Text and choose More Layout Options.

12. Under Distance from text, type 0.8 in both Right and Left and click [OK]. The space between the image and the text increases.

13. With the image selected, click on the down arrow at Wrap Text and choose In Line with Text. The image should return to the margin.

14. Try to drag the image to the right. The image is now anchored in position, and text no longer wraps round it.

15. Click on the Home tab, and in the Paragraph group, click on Center. Because the image is part of the paragraph, you can use the paragraph settings to position it.

16. Click on Align Text Left in the Paragraph group move the image back to the margin again.

Tip: Most problems with images are with positioning them – they do not always stay where you want them! Unless you have a very good reason to wrap text around an image, the In Line with Text setting makes it easier to control where your image is. If you need to place images side-by-side, try using a table and inserting the images into the cells.
Creating captions
A caption is an explanation or description of an object in your document, such as a table, diagram or image.

Rather than type in captions manually, use Word’s caption feature, which includes automatic caption numbers. It will also allow you to build a table of figures easily, and even create cross-references.

A caption is made up of two parts:

- **Label**
  This identifies the type of object. Word provides three default labels – *table*, *figure* and *equation*, but you can add labels of your own, such as *chart*, *image* etc.

- **Number**
  The number is applied automatically, and is updated as you add or delete captions. You can also enter a description of the object directly into the box.

---

**Tip:** Caption text is formatted using the *Caption* style, which you can modify in the same way as any other style.
Task 4.5  Inserting captions

Captions should be inserted using Word’s **Caption** function and not simply typed in manually.

Choose your **Label** type from the drop-down list. Positioning can be above or below the object.

If you do not like Word’s default labels, you can create your own using the **[New Label]** option. For example, you could add the labels Chart, Diagram or Image.

Try this...

1. With the file *intro chapter1.docx* open, press **Ctrl** and **End**.

2. Scroll up and click anywhere in the table beginning **Hypothesis**.

3. Click on the **References** tab and in the **Captions** group, click on **Insert Caption**.

4. Click on the down arrow at **Label** and select **Table** if it is not already selected.

5. In **Caption**, click after **Table 1** and type:

   **A summary of the evolutionary hypotheses**

6. At **Position**, ensure that **Above selected item** is selected.

   Although it is possible to change the position of the caption, it is better to retain Word’s default setting since this activates an attribute that keeps the caption and the object together.

7. Click on **[OK]** to finish.

8. Click in the table beginning **Block 1** and repeat steps 3 to 7 to add the caption:

   **Reference memory errors data table**.

9. Scroll up to page 7 and click on the image below the paragraph beginning **Mental rotation test**.

10. Click on **Insert Caption** on the **References** tab.

11. At **Label**, select **Figure**.

12. In **Caption**, click after **Figure 1** and type:

   **Mental rotation test**

13. At **Position**, ensure **Below selected item** is selected.
Note that captions for figures appear in a different position to those for tables. Again, unless you need to change it, leave this setting at the default.

14. Click on [OK] to finish.

15. Click on the second image and repeat steps 10 to 14 to add the caption:

- **Embedded figures test**
Task 4.6  Editing caption numbering

You can change the numbering format for captions, even after you have inserted them. If you have numbered headings, you can also add chapter numbers.

From the Caption Numbering dialog box, select the Heading style the numbering is to be taken from, and the separator you require.

Try this...

1. On page 7, select the caption for Figure 1. To ensure you select the full caption, move your mouse to the left of the caption until the cursor changes to \(^\text{\textbullet}\), then click.

2. Click on Insert Caption on the References tab.

3. Click on [Numbering], and in the Caption Numbering dialog box, click Include chapter number.

4. Ensure that Chapter starts with style is set to Heading 1 and click [OK] and [OK] again to finish.

5. Scroll down to the caption for Table 1.

6. Select the caption and repeat steps 2 to 4 to change the numbering for the Table label to include the chapter number.

All existing captions using the Table and Figure labels will be updated to include the chapter number. If you insert captions with another label type, you will need to modify the numbering to include the chapter number in these as well.
Creating references

Word’s referencing tools include footnotes, endnotes and cross-references. You can also insert bookmarks that can be used for navigating around your document.

Using footnotes

Footnotes are used to provide explanatory information you do not want to include in the main body of the text. They consist of a reference mark in the body of the document, and the corresponding text, usually at the bottom of the page.

University regulations recommend that footnotes are typed in single spacing at the bottom of the page. Word’s Footnote Text style, used automatically when you create a footnote, is already defined in this way.

Using endnotes

Endnotes are used to cite sources, and appear at the end of the document. Although Word includes a function to insert endnotes, the University recommends that you use the bibliographic application, EndNote.

Why use EndNote?

EndNote is a database application that allows you to create your own library of references, and format citations with the Cite While You Write tool.

EndNote can import bibliographic records and other data from a variety of online services and library databases. It can also act as an online search tool, directly searching online bibliographic databases and retrieving the references into EndNote.

Creating cross-references

A cross-reference allows you to refer to related information elsewhere in the same document. You can include elements such as a paragraph number, heading text or page number, which Word’s cross-reference function will insert and update automatically.

Word inserts a cross-reference as a hyperlink, so that, if you are reading the document on-screen, you can jump directly to the location.

Using bookmarks

You can mark specific locations in a document with bookmarks, and then use them to navigate quickly. You can also use bookmarks to create cross-references to items that have not been formatted as styles or numbered items, or are not captions or footnotes.

There are two types of bookmark: single or double (also known as ‘wrapped’). A single bookmark marks a specific location and is indicated by [ ]. A double bookmark includes the text between the marks [ ].
Bookmarks do not display by default. You must make them visible through Word’s Options settings. They are non-printing characters, therefore will not appear when you print out your document.

To insert a single bookmark, click on the Insert tab and on Bookmark. Type in a short name. To insert a wrapped bookmark, select the text first.

Bookmark names cannot contain spaces. If you want to enter a long, descriptive name, use the underline character or a mixture of upper and lower case to make the name easier to read.
Task 4.7  Creating and deleting footnotes

You can insert footnotes directly by clicking Insert Footnote on the References tab, or, if you want to change the formatting or position, you can use the Footnote and Endnote dialog box.

From here, you can control where the footnote appears and the format for the numbering. Check with your School before changing the number format, since some may have their own specifications.

Try this...

1. Navigate to page 6 and click at the end of the quotation.

2. Click on the References tab and in the Footnotes group, click on Insert Footnote.

A footnote reference appears in the text, and your cursor jumps to the footnote area at the bottom of the page.

3. In the footnote area, type:

   Other definitions can be found in Halpern, 1991

4. Move up to the first paragraph after the heading 1.1 Introduction and overview, and click after cognitive abilities at the end of the first sentence.

5. Click the dialog box launcher in the Footnotes group to display the Footnote and Endnote dialog box.

6. Examine the options available.

7. Check that Footnotes is set to Bottom of page, and Number format is set to 1, 2, 3, … and click [Insert].

8. In the footnote area, type:

   For example, Kimura and Mealey

Word renumbers the footnote references automatically.

9. In the body of the document, highlight the number for the footnote you have just created and press Delete.
10. Scroll to the bottom of the page and note that the footnote has been removed.

Footnotes can only be completely removed by deleting the reference number in the document, not by deleting the text in the footnote itself.
Task 4.8 Creating cross-references

You can create a cross-reference to a range of item types, including numbered lists, headings, bookmarks, footnotes, endnotes, equations, figures and tables, by using the Cross-reference dialog box.

Note that reference type items must have been created using one of Word’s functions, such as styles, numbering or captions, not simply have been formatted manually or typed in.

Try this...

1. On page 6, locate the heading Spatial ability tests and click after the end of the first sentence in the paragraph that follows.

2. Press the spacebar, type See then press the spacebar again.

3. Click on the References tab and in the Captions group, click on Cross-reference to display the Cross-reference dialog box.

4. At Reference type, select Figure, and in For which caption, click on Figure 1-2: Embedded figures test.

5. At Insert reference to, select Only label and number.

6. Ensure Insert as hyperlink is selected and click [Insert]. Leave the dialog box open.

The figure label (Figure 1-2) appears in the text. This is a field, and will display highlighted in grey when you click on it.

7. In the text, click after the figure number, press the spacebar and type on page, then press the spacebar again.

8. Ensure Reference type is Figure, and that For which caption is Figure 1-2: Embedded figures test.

9. In Insert reference to, select Page number and click [Insert].

10. Click [Close] to finish.

11. Enter a full stop to complete the sentence, and press the spacebar.

12. Hold down Ctrl and click on either the figure label or the page number to jump to the location of the figure.
5. Structuring your document

Using section breaks

You can format the structure of your document in different ways. For example, you may need to include a large diagram or table that will only fit on a landscape page, or have different headers or footers at different points. This is achieved by splitting your document into sections that you can format independently.

There are several types of section break:

**Next page**
The new section starts on the next page.

**Continuous**
The new section starts on the same page. Use this where you want different formatting on a single page, such as columns in one section and margin to margin text in another.

**Even page** or **Odd page**
The new section starts on the next even- or odd-numbered page. This is normally only used when printing double-sided, and will create blank pages depending on the number of pages in the section.

If you are working in Print Layout view, it is a good idea to be able to see your section breaks, so that you do not delete them accidentally. On the Home tab, click on the Show/Hide button to display formatting marks. Section breaks appear as double dotted lines, and indicate the type of break:

```
Section Break (Next Page)
```

You can customise the status bar at the bottom of the screen to display the number of the section you are working in so that you can keep track of where you are. You can also display the page number as shown on the page itself (formatted page number), as well as the physical page number.

Using headers and footers

Headers and footers are areas at the top and bottom of a page that you can use to display text, page numbers and even text boxes, tables and images.

By default, content entered in a header or footer appears on every page. Inserting section breaks allows you to change the formatting and content for each section. For example, you can include the title of each chapter, or change the format of the page numbering. This is done by unlinking sections from each other and then formatting them separately.

**Note:** The convention for page numbering in a document such as a thesis is to have a contents page with no page number, introductory pages (preface, acknowledgements etc.) numbered in Roman numerals (i, ii, iii), and the body in Arabic numerals (1, 2, 3).
Task 5.1  Inserting section breaks

Use the Page Layout tab to insert a section break where you want to change the document’s layout or headers and footers.

The options are: Next Page, Continuous, Even page and Odd Page.

Try this…

1. Press Ctrl and Home to move to the beginning of the document.

2. Click on the Home tab, and in the Paragraph group, click the Show/Hide button, if it is not already selected.

   You will now be able to see the formatting marks, including page and section breaks.

3. On page 1, click in the margin next to the page break to select the break, and then press Delete to remove it.

   You are going to replace the page break with a section break so that you can insert a footer that appears on the first page only.

4. Click on the Page Layout tab and in the Page Setup group, click on Breaks.

5. Select Next Page.

6. Delete the page break after the heading Contents and repeat steps 4 and 5 to insert another Next Page section break.

   This is so that you can create a Contents page that does not include a page number.

7. Scroll to the end of the Abstract section, delete the page break and insert an Odd Page section break.

   The main body of the document will now start on an odd (right-facing) page.

8. Right-click anywhere on the status bar at the bottom of the screen to display the Customize Status Bar options.
9. Click to the left of Section to select it, then click away to close the options box.

The section number appears on the far left of the status bar. There are now four sections in the document: the title page; the contents; the introductory section (acknowledgements, abstract etc.); the main body.
Task 5.2  Creating different section headers and footers

When you create a new section it is linked to the previous section by default, and the content and formatting of headers and footers is carried forward. If you are editing the header or footer, you will see the label [Same as Previous] on the right.

To change what appears in an individual section’s header or footer, you must separate it from the section before by ‘unlinking’ it. This is done using the [Link to Previous] option on the [Header and Footer Tools Design] tab.

Try this...

When setting up headers and footers in a complex document, it is often easier to start with the last section and work backwards.

1. If you are not already there, navigate to page 7, which is your first chapter and section 4 of the document, and click anywhere on the page.

   First, you’ll create the header for the main body of the document – this will display the title of the thesis.

2. Click on the [Insert] tab and in the [Header & Footer] group, click on [Header].

   Although Word includes a gallery of [Built-In] headers, you will create your own ‘from scratch’.

3. Select [Edit Header] from the menu at the bottom.

   Since you want the text you are going to enter to appear from this point forward only, you’ll unlink this header from the header in the previous section.

4. In the [Navigation] group, click on [Link to Previous] to deselect it.

   The [Same as Previous] label disappears indicating the headers are no longer linked.

5. With your cursor at the right margin, type [Sex differences in spatial ability].

6. In the [Navigation] group, click on [Go to Footer].

   Now, you are going to create the footer for the main body of the document.

7. Click on [Link to Previous] in the [Navigation] group to deselected it.

   Headers and footers are linked and unlinked independently. Although you unlinked the header, you still have to unlink the footer as well.

8. With your cursor in the footer, type [Chapter 1 Spatial ability introduction and literature review] at the left margin.

9. Press the [Tab] key to move to the right margin.
The footer includes a centre tab and a right tab. The position of these is defined in the built-in **Footer** style.

10. In the **Header & Footer** group, click on **Page Number**, move your cursor to **Current Position** and choose **Plain Number**.

The next step is to format the page numbering in this section to start at page 1.

11. Click on **Page Number** again and select **Format Page Numbers** to display the **Page Number Format** dialog box.

12. In the **Page numbering** section, click on **Start at**, check that the number is set to 1 and click **[OK]**.

Now you'll set up the page numbering for the previous section (preface, acknowledgements etc.).

13. In the **Navigation** group, click on **Previous** to move back a section. Make sure that you are in section 3.

14. In the **Navigation** group, click on **Link to Previous** to deselect it.

This will unlink section 3 from section 2. (Section 2 contains the Contents page, which is to have no page numbering.)

15. Press the **Tab** key twice to move to the right margin.

16. Click on **Page Number**, move your cursor to **Current Position** and choose **Plain Number**.

The page numbering format for this section should be Roman rather than Arabic numerals, so you need to format it.

17. Click on **Page Number** again and select **Format Page Numbers** to display the **Page Number Format** dialog box.

18. At **Number format**, choose *i, ii, iii, ...*

19. Click on **Start at**, check that the number is set to *i* and click **[OK]**.

20. Click **Close Header and Footer** in the **Close** group.

21. Scroll through the document examining the headers and footers.

You still need to create a footer containing the name of the degree on the title page.

22. Press **Ctrl** and **Home** to move to the start of the document.

23. Scroll down to page 2 and click in the heading **Contents**.

24. Click on the **Insert** tab and in the **Header & Footer** group, click on **Footer**.

25. Select **Edit Footer** from the menu at the bottom.

26. Check you are in section 2 and click on **Link to Previous** in the **Navigation** group to deselect it.
27. Click *Previous* to return to section 1.


29. Double-click in the body of the document to close the footer.

30. Scroll through the document again and check the layout.

   *This is probably the hardest piece of formatting you will ever have to do!*
Task 5.3  Creating a landscape page

If you need to include a large table, picture or diagram, use section breaks to format part of your document as landscape so that you can fit the content more easily.

If you have used the Current Position option to insert a page number at the tab at the right margin in the footer, the number will not appear in the correct place on a landscape page. This is because the position for the tab is determined by the Footer style, and not by the page orientation.

You will have to re-align the number using the Insert Alignment Tab command on the Header & Footer Tools Design tab.

Try this...

First, you'll create a landscape section.

1. Press Ctrl and End to move to the end of the document.
2. Click on the Page Layout tab and insert a Next Page section break.
3. On the Page Layout tab, click the dialog box launcher in the Page Setup group.
4. Click on the Margins tab if you are not already there, and click on Landscape.
5. Note the setting in Apply to at the bottom.

Because your document contains section breaks, this appears as This section by default. All Page Setup options are automatically applied to the current section only.

6. Click [OK].
7. Examine the footer. Note that the page number appears as page 1 and is also in the wrong position.

You'll start by fixing the numbering. When you insert a new section break, it inherits the settings from the section break before it. In this case, you inserted a section break then formatted the page number so that the main body of the document started at page 1, therefore this new section also starts at 1.

8. Double-click in the footer to edit it.
9. In the Navigation group, click on Link to Previous to deselect it.
10. Click on Page Number in the Header & Footer group and select Format Page Numbers.
11. In the Page numbering section, select Continue from previous section and click [OK].

Next, you'll change the position of the page number. It appears where it does because the Footer style (used by default to format footers) includes specific settings for the
location of the centre and right tabs, and these do not change even if you choose a different page orientation.

12. Click just in front of the page number.

13. In the Position group, click on Insert Alignment Tab, select Right and click [OK].

The page number moves out to the right margin.

14. Double-click in the body of the document to close the footer.

15. With your cursor in the landscape page, click on the Page layout tab and insert another Next Page section break.

16. Click on Orientation in the Page Setup group and select Portrait.

Because the default is to apply a formatting change to the current section, you can simply click on the orientation setting rather than having to open the Page Setup dialog box.

17. Double-click in the footer of the new section to edit it.

18. In the Navigation group, click Link to Previous to deselect it.

19. Click after the text Chapter 1 Spatial ability introduction and literature review and press Delete to remove the extra tab.

20. Double-click in the document body to close the footer and check your page numbering.
Task 5.4 Printing pages across sections

If you have a document with differently formatted page numbers in each section, you must supply both the page and section numbers of the range you want to print. In a document that contains more than one ‘page 1’, Word does not know which page 1 to print.

You can display the section and page numbers in the status bar at the bottom of the screen:

Formatted page number refers to the page number as displayed in the document footer; Page number is the physical page.

Try this...

1. Right-click on the status bar and check the entries for Formatted Page Number, Section, and Page Number. Click any that are not already selected.

2. Click away from the Customize Status Bar menu to close it.

3. Press Ctrl and Home, scroll forward to Abstract and click in the heading.

In a document with multiple page numbering sequences, using the Go To dialog box (Ctrl G) to navigate to a page is not always reliable – you might not jump to the location you want, and will have to use an alternative navigation method, such as scrolling.

4. Note the formatted page number and the section number. You should be at page iii in section 3.

5. Page forward to the start of Chapter 1, click in the heading and note the formatted page number and the section number. This should be page 1 in section 4.

6. Click the File tab and on Print.

7. Under Settings, click the down arrow at Print All Pages and select Print Custom Range.

8. In Pages, type in the range p3s3-p1s4 but do not print. Note the format of the range: p is the formatted page number and s the section number.

Although the Formatted Page Number is displayed in the footer as iii, you must enter the print range in Arabic numerals, otherwise Word will not recognise it as valid.

9. Click the Home tab to return to document editing.
6. Bringing it all together

Proofing your content

Before creating your final document, make sure you have proofed your content thoroughly.

Word includes AutoCorrect and AutoFormat options that will check and correct spelling and grammar as you type. (If you want to see what corrections Word is making, click on the File tab, select Options and choose Proofing.)

In your document, spelling errors are indicated by wavy red underlining and grammatical errors by green. Word also checks for contextual errors – ‘their’ rather than ‘there’, for example – and indicates these with blue underlining.

You can correct an error as you go by right-clicking on it and choosing from the menu. You can also spellcheck your whole document using the Proofing options on the Review tab.

You should never rely on proofing tools, however, and should always check the document yourself. Automatic tools do not pick up all errors. It’s also a good idea to get someone else to proofread your document for you – they are likely to spot things that you might miss.

If you have created separate files, it is easier to check them individually, rather than after you have combined them into a single document.

Creating your final document

The safest way to write your thesis is to create separate files and bring them all together at the end. You are less likely to lose work.

To minimise the amount of formatting you need to do, create a document (using the framework file) that incorporates the front section (table of contents, preface, etc.) and also chapter 1. Format the heading styles as you want them to appear, including multilevel list numbering if you are using it, and create any new styles you need.

To create the remaining chapters, you have two options:

1. Use your initial document as the basis for your other chapters.

   Delete everything in the document (having saved it first!), then click on File and select Save As and give it a name. Use this ‘master’ document to create each chapter, making sure you use the Save As option to avoid overwriting your master.

2. Use Word’s defaults.

   Simply create a new blank document for each chapter using Word’s default settings. You must apply the built-in Heading styles, but you don’t need to modify them or apply numbering. When you insert your chapter files, the headings will take on the formatting and the numbering you created in the first file.

   If you created styles you want to use in your chapters, you will need to copy them into the new files. The easiest way to do this is to copy the text formatted with the style (including the paragraph mark) and then delete it. The style itself will remain.
To bring your document together, you **insert** files; you do NOT copy and paste the text.

To insert a file, navigate to where the file is to be included, click on the **Insert** tab, click on the down arrow at **Object**, and choose **Text from File**.

If you want to create different headers or footers for each chapter, you will need to use section breaks. To do this:

1. Move to the end of the first file and insert a section break (**Next Page** or **Odd Page**).
2. Insert the file for the next chapter.
3. Unlink the header or footer, and edit as required.

---

**Note:** If you have applied numbering to your headings, and have formatted the captions in your initial document to include the chapter number, you will need to format them the same way in all the chapter files. However, if you are using Word’s default settings for headings, you will get the error message: **Error! No text of specified style in document.** This is because Heading 1 has no number. Simply ignore this – the error message will disappear when you update the captions in your finished document.
Task 6.1 Inserting files

To create your final document, insert one file into another from the Text group on the Insert tab. Do NOT copy and paste the text.

Try this...

1. Open the document *chapter2.docx* from the folder Thesis 2010 ▶ Practice files.
2. Format the paragraph Learning differences as Heading 1.

You can simply use Word’s default settings for the Heading styles. When you insert the file, the inserted text will take on the formatting of the destination file.

3. Format the paragraph Introduction as Heading 2.
4. Scroll to page 2 and apply Heading 2 to the paragraphs Radial arm maze experiment and Results and analysis.
5. Apply Heading 3 to the paragraph Maze.
6. Save and close the file.
7. Return to the document *intro_chapter 1.docx* and press Ctrl and End to move to the end of the file.
8. Click on the Page Layout tab and insert an Odd Page section break.
9. Click on the Insert tab and in the Text group, click on the down arrow at Object and select Text from File.
10. Navigate to the file *chapter2.docx*, click to select it and then click [Insert].
11. Examine how the headings are now formatted.

The headings have taken on the formatting and the numbering you set up in the first file.

12. Click in the heading for Chapter 2.
13. Double-click on the footer to put it into edit mode.
14. In the Navigation group, click Link to Previous to unlink the footer.
15. Change the text at the left margin to Chapter 2 Learning differences.
16. Double-click in the body of the document to close the footer.
17. Press Ctrl and End to move to the end of the document.
18. Repeat steps 8 to 10 to insert the file *chapter3.docx*.

19. Scroll up and click in the heading for *Chapter 3*.

20. Double-click on the footer for *Chapter 3* to put it into edit mode and click *Link to Previous* in the *Navigation* group.

21. Change the text at the left margin to *Chapter 3 Oestrous cycle stage*.

22. Double-click in the body of the document to close the footer.

23. Press **Ctrl** and **End** to move to the end of the document and examine the caption for the figure at the bottom of the page.

*The caption numbering is incorrect – the chapter number has not updated automatically.*

24. Click on the *Home* tab, and in the *Editing* group, click *Select*, then choose *Select All* to select the entire document.

*Although you can update fields individually, selecting the entire document ensures that all references will be updated.*

25. Press **F9**.

*The caption now displays the chapter number as well as the figure number.*
Creating tables of contents and figures

Once you have inserted all your chapters, the final stage is to create a table of contents. If you have included tables, images, diagrams or charts, you will also need to list them in a table of figures.

The benefit of using Word’s Heading styles is that you can create a table of contents automatically. Word will use the text formatted with the styles to build the table.

If you have used Word’s Insert Caption command, you can also create a table of figures automatically.

Tables of Contents and Tables of Figures are inserted from the References tab. You can specify what you want to appear in your tables, and modify how they appear.
Task 6.2 Creating a table of contents

If you have used Word’s Heading styles, you can create a table of contents automatically using the Table of Contents dialog box.

From here, you can select the numbers of levels to show, the page number position and the tab leader.

Try this...

1. If you have not completed all of the previous tasks, open the document intro_chapter1_final.docx from the folder Thesis 2010 ▶ Practice files, otherwise continue with the current document.

2. Press Ctrl and Home to move to the start of the document, then navigate to the Contents page and create a blank line below the heading.

3. Click on the References tab and in the Table of Contents group, click on Table of Contents.

Rather than use a Built-In layout, you will create your own.

4. Select Insert Table of Contents from the menu at the bottom to display the Table of Contents dialog box.

5. Examine the settings.

By default, Word builds a table of contents using the text formatted as Heading 1, Heading 2 and Heading 3.

6. Click on the up spinner arrow at Show levels to increase the number to 4.

7. Click [OK] and examine the table.
Task 6.3  Modifying table of contents styles

You can change how the table of contents looks by modifying the styles used to format it through the **Style** dialog box.

There are nine TOC styles – one for each level. Choose one and click **Modify** to access the **Modify Style** dialog box.

**Try this...**

1. Click anywhere in the table of contents, click on **Table of Contents** and select **Insert Table of Contents** again.

2. Click on the [Modify] button.

   The **Style** dialog shows the entries **TOC 1** to **TOC 9**. These are built-in styles (like the **Heading** styles) that determine how the table of contents text is formatted.

3. Click on **TOC 1** then click on [Modify] to display the **Modify Style** dialog box.

4. Click on **Bold** under **Formatting**

5. Click on [Format] and select **Paragraph**.

6. Under **Spacing**, use the down spinner arrow to set **After** to **0**.

7. Click [OK] and [OK] again.

8. Click on **TOC 2** then click on [Modify].

9. Repeat steps 5 to 7 to set the **After** spacing to **0**.

10. Modify **TOC 3** and **TOC 4** in the same way.

11. Click [OK] to exit the **Table of Contents** dialog.

12. Click [OK] to replace the table of contents.

**Tip**: An alternative way to modify the TOC styles is through the **Styles** pane. This avoids having to rebuild the table.
Task 6.4  Adding new styles to the table of contents

By default, Word uses only the text formatted with the built-in styles Heading 1 to Heading 9 to build a table of contents. However, you can include any other styles from your document, including ones you have created yourself, by using the **Table of Contents Options** dialog box.

Word automatically assigns the **TOC level** based on the heading level, i.e. Heading 1 is at level 1 in the table of contents, Heading 2 at level 2, etc. You can assign a different level by typing in the number.

Try this...

1. Click anywhere in the table of contents, click on **Table of Contents** on the **References** tab and select **Insert Table of Contents** again.

2. Click on the **[Options]** button to display the **Table of Contents Options** dialog box.

3. Scroll through the list of **Available styles**.

   *Note that the additional heading style you created – PREPAGES – is listed.*

4. At **PREPAGES**, click in the **TOC level** box and type 1.

   *Headings formatted with the PREPAGES style will appear at the same level as those formatted as Heading 1.*

5. Click on **[OK]** and **[OK]** to finish.

6. Click **[OK]** to replace the table of contents.

   *The headings from the introductory section now appear in the table of contents.*
Task 6.5 Creating a table of figures

To create a table of figures, you must have inserted the captions using Word's *Insert Caption* function. Text typed in manually will not appear.

You have to create a separate table for each caption label you have used.

Try this...

1. Click after the table of contents, type *Figures and tables* and press *Return* or *Enter*.
2. Click in the text *Figures and tables*, open the *Styles* pane if it is not already open, and apply the style *CONTENTS*.
3. Click below the new heading.
4. Click on the *References* tab, and in the *Captions* group, select *Insert Table of Figures*.
5. At *Caption label*, ensure *Figure* is selected and click [OK].
6. Click on *Insert Table of Figures* again.
7. At *Caption label*, select *Table* and click [OK].
Task 6.6  Updating tables of contents and figures

Ideally, you should not have to make any changes to your completed document once you have inserted the chapters. However, if you do, you will have to update your table of contents and table of figures. Note that the tables do NOT update dynamically when you make a change to the document’s content.

From the *Update Table of Contents* prompt, you can update the page numbers only, or the entire table. It is always a good idea to always update the entire table.

**Try this...**

1. In your table of contents, hold down **Ctrl** and, click anywhere on the entry for *Chapter 1*.

   *A table of contents can also be useful for navigating around your document!*

2. Click at the beginning of the paragraph *However, Linn and Peterson’s...* , press Return or Enter to create a new line and type *Spatial ability types*.

3. Apply the *Heading 3* style to the paragraph.

4. Click at the beginning of the heading *Spatial ability tests* and insert a page break.

5. Press **Ctrl** and **Home** and page down to your *Contents* page.

6. Click in the table of contents and on the *References* tab, click on *Update Table* to display the *Update Table of Contents* dialog box.

   *As a shortcut, you can also click in the table and press F9.*

7. Select *Update entire table* and click [OK].

   *The new heading appears, and the page numbers have been updated. Note that this only updates the table you are in. To make sure all the tables are accurate, you should update everything.*

8. Click on the *Home* tab, and click *Select* in the *Editing* group, then choose *Select All* to select the entire document. (You can also use **Ctrl** and **A**.)

9. Press **F9** to display the *Update Table of Contents* dialog box.

   *The dialog box will display for each table in the document.*

10. Select *Update entire table* and click [OK] each time.

11. Click on *File*, select *Save As* and save the document as *My complete thesis*.

12. Relax!

6 Bringing it all together
Tip: It is good practice to select the entire document and press F9 every time you save or print the document to ensure all captions, cross-references and any other fields have been updated. Note however, that fields are updated in the order they appear in the document, therefore changes to caption numbers will not appear in the table of figures until you update it again!