Organising your Ideas with Inspiration

Workbook

Edition 1
November 2010
Document Reference: 3719-2010
Contents

1. Introduction
2. Diagram view
   Task 1 Create a simple diagram ................................................................. 3
   Task 2 Use RapidFire to add symbols to your diagram ................................. 4
   Task 3 Add an unlinked symbol and create links ....................................... 5
   Task 4 Change a symbol’s appearance ...................................................... 6
   Task 5 Add a picture to a symbol ............................................................... 7
   Task 6 Add notes and links to symbols ..................................................... 8
   Task 7 Arrange a diagram ......................................................................... 9
   Task 8 Change the view scale and hide subtopics .................................. 10
   Task 9 Exporting your diagram ................................................................ 11
3. Map view
   Task 1 Create a simple mind map ................................................................ 13
   Task 2 Move branches and add relationships between branches .............. 14
   Task 3 Add more features to your mind map .......................................... 15
4. Outline view
   Task 1 Switch to outline view, add and move topics ............................... 17
   Task 2 Changing the level of a topic and adding notes in outline view .... 18
   Task 3 Formatting in outline view ............................................................ 19
5. Presentation manager
   Task 1 Create a new presentation .............................................................. 21
   Task 2 Create a new slide ......................................................................... 22
   Task 3 Add a snapshot to a slide .............................................................. 23
   Task 4 Add an image to a slide ................................................................. 24
   Task 5 Speaker’s notes, slide order, reveals and transitions .................. 25
   Task 6 Giving your presentation ............................................................. 26

If you require this document in an alternative format, such as large print, please leave a message on 0131 650 3350 or email is.skills@ed.ac.uk.

Copyright © IS 2010

Permission is granted to any individual or institution to use, copy or redistribute this document whole or in part, so long as it is not sold for profit and provided that the above copyright notice and this permission notice appear in all copies.

Where any part of this document is included in another document, due acknowledgement is required.
1. Introduction

This workbook is a beginner’s guide to Inspiration 9 visual thinking and learning software.

Inspiration allows you to create a visual representation of ideas and concepts. Visual representations can help you to see how ideas relate to each other, pinpoint gaps in your understanding, increase memory recall, and help with organisational skills.

Inspiration has four environments: diagram view, map view, outline view, and presentation manager.

Diagram view and map view are exclusive of each other – you need to choose between them when you begin your project. Diagram and map view provide two different ways of creating visual representations. You may find that you have a preference for one of them, or that one or the other is more suitable for a certain project. Projects created in diagram or map view can be exported as word processor documents.

Outline view provides a hierarchical representation of the text in your project. It can be useful as a step between the colourful map or diagram and the final written text if you are planning a written document. It also provides a quick way to add written notes to your project. You can switch between diagram or map view and outline view, and back, at any stage of your project.

You can use your project created in diagram view or map view to create a presentation using presentation manager.
2. Diagram view

Diagram view is the more flexible of Inspiration’s two main environments. It can be used to create concept maps, idea maps, webs and storyboards. Diagrams created with Inspiration do not have to be hierarchical and there is a great deal of flexibility in the layout, colour, images and links that can be used. This chapter will introduce you to the essentials of creating a diagram with Inspiration.
Task 1 Create a simple diagram

Try this...

1. Start *Inspiration*.

2. In the *Inspiration Starter* window click the *Diagram* button.

3. Type *Edinburgh* into the *Main Idea* symbol.

4. On the main toolbar, click the middle left point on the *Create* button.

5. Type *History* into the new symbol.

6. Add a *Festivals* symbol middle top from the Edinburgh symbol and a *Buildings* symbol middle right from the Edinburgh symbol. Your diagram will look like this:

```
      Festivals
        ↓
       History
       →  Edinburgh  →  Buildings
```

**Tip:** If you want to change the name of a symbol double-click on it to make the text editable.
Task 2  Use RapidFire to add symbols to your diagram

The RapidFire tool allows you to quickly add a series of connected or unconnected ideas to your project. It allows you to concentrate on getting information into your project, so that you can organise and structure it later.

Try this...

1. Select the Festivals symbol.
2. Click on the RapidFire button on the main toolbar.
4. Click on the RapidFire button again to turn off this feature.
5. Each of the words will have created a new symbol linked from the Festivals symbol. Your diagram will look like this:

Tip: You can also use RapidFire to add unconnected symbols – click on the down-arrow to the right of the RapidFire button and select Without Links.
Task 3  Add an unlinked symbol and create links

If you click anywhere on the background and type, an unconnected symbol will be created. The Link tool allows you to create connections between existing symbols. You can also change the direction of existing connections and label connections.

Try this...

1. Click on the background to the right of your diagram and type Geology. A new symbol appears.

2. Select the Edinburgh symbol and click on the Link button on the main toolbar.

3. Click on the Geology symbol. A link is created from Edinburgh to Geology.

4. While the Edinburgh – Geology link is selected, click on the Arrow direction button on the formatting toolbar at the bottom of the screen.

5. Select Both Arrows. The out arrow is replaced with a bi-directional one.

6. Select the link between Edinburgh and Festivals. Type famous for. The label will appear on the link.

7. Your diagram will look like this:

Tip: It’s easy to delete links or symbols that you don’t want – just select them and press [Delete].
Task 4  Change a symbol’s appearance

Try this...

1. Select the *Edinburgh* symbol. Change its shape by clicking the oblong in the symbols palette.

![Symbols palette](image)

2. Select the *Fill colour* on the formatting toolbar and choose a bright yellow colour.

![Fill colour](image)

3. Hold down the [Shift] key and select the *Book, Fringe, Jazz, International* and *Film* symbols.

4. Change their shape to the cloud symbol and fill them with a pale pink colour.

5. Your diagram will look like this:

![Diagram](image)

**Tip:** You can also change a symbol’s appearance using the *Symbol* menu.

You can change the way the default symbol looks by selecting a symbol that is formatted in the way you want, then clicking the *Defaults* button in the formatting toolbar and choosing *Set Default.*
Task 5  Add a picture to a symbol

Inspiration comes with a large library of images that you can add to your symbols.

Try this...

1. Select the Buildings symbol.
2. Type castle into the search box on the symbols palette and press [Enter].
3. Thumbnails of castle pictures will appear, you can move between pages using the arrows above the search box. Click on the image you want to use.

4. You can also browse the symbol libraries. Click on the Libraries tab in the symbols palette.
5. Click the down arrow next to Basic to display the list of libraries. Choose Everyday, then School.
6. Add a book picture to the History symbol.
7. Your diagram will look something like this:

![Diagram](image_url)

Tip: You can also add your own picture to a symbol by right-clicking on the symbol and choosing Insert Graphic...
Task 6  Add notes and links to symbols

If you have more to say about an idea or concept you can add it as a note to the symbol. Notes are a good way of starting to add text for a written project. They are converted to Speaker’s Notes if you use the Presentation Manager.

If a symbol relates to a webpage you can add a hyperlink to it.

Try this...

1. Select the **Geology** symbol. Click on the **Note** button on the main toolbar.

2. Type **Edinburgh castle is built on an extinct volcano.**

3. Optimise the note size by clicking the second (double headed arrow) button on the note header.

4. Close the note by clicking on the **X** button on the note header. You can view a closed note by clicking on the **Show note** button next to the symbol it is attached to.

5. Select the **Fringe** symbol. Click on the **Hyperlink** button on the main toolbar.

6. Type **www.edfringe.com** into the **Link To** box.

7. Click **OK**. The word Fringe changes into a clickable hyperlink.

**Tip:** You can also add files and videos or sounds to symbols.

To add a file click on the **Hyperlink** button, select the **File** radio button and click the **Select File…** button to browse to the file you want to attach.

To add a video or sound, choose **Insert Video or Sound…** from the **Tools** menu.
Task 7  Arrange a diagram

Inspiration has default diagram layouts that you can apply to your project. Alternatively you can click and drag symbols to move them around.

Try this...

1. Click and drag the **International** and **Films** symbols so that they are at the top of the diagram.

2. Click on the **Arrange** button in the main toolbar.

3. Choose the **Web** radio button and click **OK**.

Tip: If you select the **AutoArrange** tick box in the Arrange dialogue box any new symbols you add to your diagram will fit into the chosen arrangement.

You can also select **More Options** in the Arrange dialogue box for more options for each type of arrangement.
Task 8  Change the view scale and hide subtopics

You can change the size of your diagram on the screen using the zoom buttons just above the formatting toolbar, or using the options in the View menu.

You can hide a symbol’s subtopics – this can be helpful if you have a large diagram and want to concentrate on another part of it.

Try this...

1. Click on the *Fit to window* button just above the formatting toolbar. The diagram will resize to fit to the available space.

   ![Fit to window button](image)

2. Use the *Zoom in* and *Zoom out* buttons next to the Fit to window button to change the scale of your diagram.

3. Select the Festivals symbol and click on the *Hide subtopics* down-arrow to hide the symbols it links to. The arrow changes direction and you can click on it again to display the hidden subtopics.

   Hide subtopics:

   ![Festivals symbol with hidden subtopics](image)

   Show subtopics:

   ![Festivals symbol with subtopics](image)

4. In the *File* menu, choose *Save*. Save your diagram to your *My Documents* folder.

   **Tip:** There are keyboard shortcuts for changing the view scale. Pressing *[Ctrl + E]* fits the diagram to the window. *[Ctrl + =]* zooms in and *[Ctrl + -]* zooms out.

---

2. Diagram view
Task 9   Exporting your diagram

It is possible to export your Inspiration diagram (or mind map) as a word processing document (Microsoft Word or Open Office Writer), presentation slides (Microsoft PowerPoint), web pages or a graphics file.

Try this...

1. To export your diagram to Word go to the File menu and choose Export...

2. Ensure the Word Processor tab is selected and that the file format is Microsoft Word and click Save.

3. When prompted save the file in your My Documents folder.

4. Navigate to your My Documents folder and open the Word document Inspiration has created.

5. To export your diagram as a graphics file go to the File menu and choose Export...


7. When prompted save the file in your My Documents folder.

8. Navigate to your My Documents folder and view the graphics file Inspiration has created.

Tip: It is also possible to convert your diagram to a mind map, and vice versa. Go to the File menu and choose Make Map Document (if you currently have a diagram) or Make Diagram (if you currently have a mind map).
3. Map view

Map view is the second of Inspiration’s two main views. It conforms to Tony Buzan’s mind map laws and so it less flexible than diagram view. It produces colourful, strictly hierarchical, tree-like “maps”.

![Map view example](image-url)
Task 1  Create a simple mind map

Try this...

1. In Inspiration, go to the File menu and choose New...
2. Click the Map button on the Inspiration Starter window.

3. Type Landscape into the Central Idea.
4. Select each of the four branches in turn and name them Water, Geology, Human and Vegetation.
5. Select the Vegetation branch and click on the + symbol at the end of it to add a sub-branch. Name the sub-branch Trees.

6. Add sub-branches named Lake, River, Canal and Bridge to the Water branch.
7. Your mind map will look like this:

Tip: You can also add sub-branches using the Subtopic button on the main toolbar
Task 2  Move branches and add relationships between branches

Branches can easily be moved to other parts of the map by dragging and dropping. Unlike the diagrams created in diagram view, mind maps are strictly hierarchical so a branch cannot be the sub-branch of more than one branch. You can, however, create relationship links between branches.

Try this...

1. Click and drag the Bridge branch over the Human branch. Release the mouse button when Human is highlighted in green and a green dotted line appears. Bridge moves to be a sub-branch of Human.

2. Select the Canal branch, click the Relate button on the main toolbar and click the Human branch.

3. A relationship arrow appears from the Canal branch to the Human branch. You can use the pin icons to change the shape of the arrow, if you wish. Type man-made to label the relationship.

4. Your mind map will look like this:
Task 3  Add more features to your mind map

RapidFire, changing colours, adding pictures, notes and links, scaling the map and hiding subtopics all work the same in map view as in diagram view.

Try this...

1. Use RapidFire to add Soil, Rock and Mountain sub-branches to the Geology branch.
2. Change the colour of the Vegetation branch to green.
3. Add suitable pictures to the Landscape, Trees, Lake and Bridge branches.
4. Add a link to http://www.waterways.org.uk to the Canal branch.
5. Add a note reading “Famous bridges include London’s Tower Bridge, the Forth Rail Bridge and the Severn Bridge” to the Bridge branch.
6. Save your mind map to your My Documents folder so you can use it in the next chapter.
7. Your mind map will look something like this:

![Mind Map Image]

Tip: If branches get too crowded you can move them by clicking and dragging – just like with symbols in diagram view.
4. Outline view

You can switch to outline view from either diagram or map view. Outline view is hierarchical and text based, it is particularly useful if your diagram or mind map is the planning stage for a text document.
Task 1  Switch to outline view, add and move topics

Try this...

1. Open the Landscape mind map from the last chapter if it is not already open. Click on the Outline button in the main toolbar.

2. Select Landscape and click the Subtopic button. A new topic will appear as a subtopic of the central idea. Type Grassland.

3. Select Bridge and click the Topic button. A new topic will appear at the same level as Bridge (i.e a subtopic of Human). Type Motorway.

4. Grassland should be a subtopic of Vegetation. Click to the left of Grassland in the selection control column and drag the topic down to below Trees. The three dots indicate at which level the topic will be moved to – make sure that the middle dot is highlighted before releasing the mouse button.

Tip: You can also add new topics and move existing topics using the Outline menu.
Task 2  Changing the level of a topic and adding notes in outline view

Try this...

1. It is very easy to change the level of a topic in outline view. Select Mountain and click the Right button on the main toolbar. Mountain becomes a subtopic of Rock.

2. With Mountain still selected click the Left button on the main toolbar. Mountain is promoted a level to a subtopic of Geology.

3. You can hide and show subtopics using the arrows in the left column. Click the down arrow to the left of Water to hide its subtopics. The arrow changes direction and you can click on it again to display the hidden subtopics.

4. Select Mountain and click the Note button on the main toolbar. Type “Ben Nevis is the highest mountain the British Isles”.

5. Click the Hide note button in the left column next to Mountain to hide the note.

6. Click on the Map button on the main toolbar to switch to map view and see the changes you have made.

7. Your mind map will look something like this:

Tip: You can also use [Ctrl + R] and [Ctrl + L] to change the level of topics.
If your outline is based on a diagram you will have a Diagram button on the main toolbar to switch to diagram view.
Task 3  Formatting in outline view

Try this...

1. Click the **Outline** button on the main toolbar to switch back to outline view.

2. You can format the text using the **Text** menu. Change the word **Landscape** to size **18, Century Gothic** font and a **green** colour.

3. You can make changes to the default text for different topic levels using the **Set topic defaults** button on the formatting toolbar.

4. Click the **Set topic defaults** button and change the **Level 1** text to **Verdana** font, size **14** and a **dark blue** colour.

5. Click the **Change prefix labels** button on the formatting toolbar and select **Legal** to change the topic prefixes to numbers.

6. Click the **Show symbols** button on the formatting toolbar to display image thumbnails for those topics that have pictures.

7. Save your mind map outline to your **My Documents** folder.

8. Your outline will look like this:

```
  1 Geology
      1.1 Soil
      1.2 Rock
      1.3 Mountain
          Ben Nevis is the highest mountain in the British Isles
  2 Vegetation
      2.1 Grassland
      2.2 Trees
  3 Water
      3.1 Lake
      3.2 River
      3.3 Canal
  4 Humans
      4.1 Bridge
          Famous bridges include London's Tower Bridge, the Forth Rail Bridge and the Severn Bridge
      4.2 Motorway
```
5. Presentation manager

Inspiration’s presentation manager allows you to use your mind map or diagram to create a slide presentation.
Task 1  Create a new presentation

Try this...

1. We will use one of Inspiration’s examples to make a presentation. Go to the Help menu and choose Examples…, open the Science folder and select the Vertebrates mind map. Click Open.

2. Click the Presentation button at the right end of the main toolbar.

3. Choose the Autumn theme and click OK.

4. One slide one (the title slide), select the word Vertebrates and use the formatting toolbar to increase the font size to 42.

5. Type your name in the empty box below the title.

6. Your presentation will look something like this:
Task 2  Create a new slide

Try this...

1. Make sure slide one is selected. Click the Slide button in the main toolbar. A new slide is inserted after slide one with the default two boxes layout.

2. Change the new slide’s layout by clicking on the Chose layout tab in the gallery panel on the right.

3. Choose the last layout with three boxes.

4. Type Introduction into the title box.

5. Select the large box on the left and click the Talking Point button.

6. Type Animals with backbones, press [Enter], type 58,000 species, press [Enter], type Blue whale is largest.

7. Your presentation will look something like this:
Task 3  Add a snapshot to a slide

It is easy to add pictures of the mind map or diagram on which your presentation is based to your slides. Inspiration gives you a selection of snapshots of parts of your mind map to choose from and if none of these suits you can create your own.

Try this...

1. Select slide three. You will add one of Inspiration’s ready-made snapshots to this slide.
2. Select the Snapshots tab in the gallery panel on the right.
3. Drag the second snapshot to the right hand box of the slide. You can drag the picture around and resize it using the red square corner handles.
4. Select slide five. You will add a custom snapshot to this slide.
5. Click the Create Snapshot button at the top of the Snapshots tab in the gallery panel.

6. The Vertebrates mind map will open. Press [Shift] and select the Fish branch along with the Class Chondrichthyes and Class Osteichthyes branches and all of their sub-branches.
7. Click on the Snapshot button in the main toolbar.
8. When prompted, leave Framed selected and click Accept.

Note: Framed snapshots have a white background and frame. Unframed snapshots have a transparent background and no frame.

9. When asked if you want to take another snapshot, click No.
10. The snapshot you just took will appear at the top of the Snapshots tab. Drag it to the left side of slide five.
Task 4  Add an image to a slide

Try this...

1. To find an image open http://flickrcc.bluemountains.net in a web browser and search for reptile. Choose a photo and click on the image name link to open it in Flickr. Right-click on the photo and choose an appropriate size, then right-click on the photo again and save it to your My Documents folder.

2. In Inspiration, select slide four. Click on the right hand box and choose Insert Graphic from the Edit menu. Navigate to the photo you just downloaded and click Open.

3. You need to attribute the photo you have used. Click on the Container button. Move and resize the new container so it fits below the photo. Type Photo by name on Flickr (where name is replaced by the name of the person who took the photo).

4. Remove the bullet point for the photo attribution using the Show/hide talking point bullets button on the formatting toolbar.

5. Reduce the font size of the photo attribution to 16.

6. Slide four will look something like this:

Tip: You can also add videos or sounds to your presentation by going to the Tools menu and choosing Insert Video or Sound.
Organising your Ideas with Inspiration

Task 5  Speaker’s notes, slide order, reveals and transitions

Speaker’s notes are useful to remind the presenter what to say about each slide. Reveals allow you to show one talking point at a time. A transition is a visual effect when moving from one slide to the next.

Try this...

1. Select slide eight. Start a new line in the Speaker’s notes area and type “Amphibians include frogs, toads, salamanders and newts”.

![Tip: You can format text in the Speaker’s notes using the formatting toolbar.]

2. Click the Expand (>>>) button at the bottom of the slide sorter.

3. Drag slide eight to before slide seven.

4. Click the Collapse (<<<) button to return to your presentation.

5. Select slide two. Click the Reveal talking points button in the formatting toolbar. Notice that three blue dots appear next to the slide in the slide sorter.

6. Select slide one. Go to the Slide menu and choose Slide Transition. Choose Fade from the drop-down list. Click OK. The slide’s thumbnail will have a bar across the top to show that a transition has been applied.
Task 6  Giving your presentation

Try this...

1. Make sure slide one is selected. Click the Play button on the main toolbar.

2. Use the left and right arrow keys (or the left mouse button) to move between slides.

   Tip: If the computer you are giving your presentation on has two monitors Inspiration will automatically display the speaker’s notes on the second screen.

3. Inspiration has an auto-play feature to use if you want your presentation to run unattended. Click the Play button. When the presentation starts click the Presentation Control button (Inspiration logo) in the bottom right corner and select Auto Play.

4. Press [Esc] when you are ready to exit the presentation.

   Tip: By default auto-play advances the slides every 5 seconds and stops at the end of the presentation. If you want to change the timing or set the presentation to loop continuously you can change these settings via the Presentation Control button or Auto Play Settings in the Presentation menu.

Note: If you want to play your presentation on a computer that does not have Inspiration you can use the free Inspiration Presenter software. You can copy this to a USB drive by going to the Help menu and choosing Copy Inspiration Presenter.