Producing a Long Document in Word 2010

Workbook

Edition 2
February 2013
Document Reference: 3708-2013
# Contents

1. Introduction
   Using Word effectively ................................................................. 1
   After the course ................................................................. 1

2. Formatting text
   Using styles ........................................................................ 2
   What is a style? ...................................................................... 2
   Style types ........................................................................... 2
   Styles and navigation .............................................................. 2
   Task 2.1 Applying a style using Quick Styles ............................ 3
   Task 2.2 Applying a style using the Styles pane ......................... 4
   Task 2.3 Modifying a style ....................................................... 6
   Task 2.4 Creating a style with New Style ................................. 8
   Task 2.5 Creating a style with Manage Styles ......................... 10
   Task 2.6 Using the navigation pane .......................................... 11
   Creating lists ........................................................................... 12
   Creating numbered headings .................................................. 12
   Task 2.7 Creating numbered headings ..................................... 13
   Task 2.8 Modifying numbered headings .................................... 14

3. Working with tables
   Formatting and structuring your table ....................................... 16
   Inserting data from Excel .......................................................... 16
   Task 3.1 Formatting a table ....................................................... 17
   Task 3.2 Creating a linked table with Paste Options ................. 18
   Task 3.3 Creating a linked table with Paste Special .................. 19
   Task 3.4 Breaking links ............................................................ 20

4. Working with images
   Image sources .......................................................................... 21
   Copyright issues ........................................................................ 21
   Editing an image ...................................................................... 21
   Task 4.1 Inserting a clip art image .......................................... 22
   Task 4.2 Repositioning an image .............................................. 23

5. Creating captions
   Understanding captions ............................................................ 24
   Task 5.1 Inserting a caption ...................................................... 25

6. Creating charts and diagrams
   Using SmartArt ......................................................................... 27
   Task 6.1 Creating an organisation chart ................................... 28
   Task 6.2 Adding shapes to a chart .......................................... 29

7. Structuring the document
   Understanding section breaks .................................................. 30
   Using headers and footers ....................................................... 30
   Task 7.1 Inserting a section break ........................................... 31
<table>
<thead>
<tr>
<th>Task</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Task 7.2 Creating a header and footer</td>
<td>33</td>
</tr>
<tr>
<td>Task 7.3 Creating a different first page</td>
<td>34</td>
</tr>
<tr>
<td>Task 7.4 Formatting page numbers</td>
<td>35</td>
</tr>
<tr>
<td>Task 7.5 Creating different headers and footers</td>
<td>37</td>
</tr>
<tr>
<td>Task 7.6 Creating a landscape page</td>
<td>38</td>
</tr>
</tbody>
</table>

8. Creating references

<table>
<thead>
<tr>
<th>Using cross-references</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>40</td>
</tr>
<tr>
<td>Using footnotes and endnotes</td>
<td>40</td>
</tr>
<tr>
<td>Using bookmarks</td>
<td>40</td>
</tr>
<tr>
<td>Task 8.1 Creating cross-references</td>
<td>41</td>
</tr>
<tr>
<td>Task 8.2 Creating and deleting footnotes</td>
<td>42</td>
</tr>
<tr>
<td>Task 8.3 Creating bookmarks</td>
<td>44</td>
</tr>
</tbody>
</table>

9. Creating tables of contents and figures

<table>
<thead>
<tr>
<th>Styles and the table of contents</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>46</td>
</tr>
<tr>
<td>Using the dialog box</td>
<td>46</td>
</tr>
<tr>
<td>Task 9.1 Using the Table of Contents dialog box</td>
<td>47</td>
</tr>
<tr>
<td>Task 9.2 Adding new styles to the table of contents</td>
<td>49</td>
</tr>
<tr>
<td>Task 9.3 Creating a table of figures</td>
<td>50</td>
</tr>
<tr>
<td>Task 9.4 Updating tables of contents and figures</td>
<td>51</td>
</tr>
</tbody>
</table>
1. Introduction

Using Word effectively

This workbook deals with the process of creating a long and complex document. It looks at how you can use Word to make the task easier.

The features covered include:

- Formatting your document quickly with styles
- Applying numbered headings that work
- Formatting tables
- Including data from Excel
- Working with images and diagrams
- Using referencing tools
- Structuring your document with section breaks and headers and footers
- Creating tables of contents and figures

After the course

If, after you have been on the course, you want to work through the exercises again, you can download the practice files from our Documents Catalogue at: www.ed.ac.uk/is/skills/documents-catalogue

You will find the course material in the Working with Text section.
2. Formatting text

Text formatting helps your readers make sense of content, particularly in a long document. Headings, for example, are used to give structure by showing the relative importance of sections. Bulleted and numbered lists are easier to read than complicated paragraphs.

Using styles

Rather than selecting text and applying attributes – font type, size etc. – you can make use of Word’s styles feature to format text quickly and easily.

What is a style?

A style is a predefined set of formatting specifications. When you apply a style, Word will format the text according to how that style has been defined.

Using styles has several benefits:

- Consistency – text is always formatted in the same way
- Ease of modification – to change the appearance of text, simply modify the style and the text formatted with the style is updated to match
- Access to other features – styles allow you to make use of Word’s powerful automatic functions, such as tables of contents and cross-references

Style types

Word includes a range of built-in styles. There are two main types:

- **Paragraph**  Applied to an entire paragraph. As well as text attributes such as font type, style and size, a paragraph style includes formatting such as spacing and alignment.

- **Character**  Applied to selected text. This style includes character formatting only.

Word also includes a linked style. A linked style can be applied to an entire paragraph or to selected text only. When you apply it to selected text, none of the paragraph formatting is used – it behaves like a character style.

Why use a linked style? You could use it where you only want part of a long heading to appear in a table of contents. Apply the linked style to the text you want to appear in the contents, and then manually format the rest of the text to match.

Styles and navigation

If you have applied styles, you can make use of the Navigation pane to move around a long document quickly. Clicking on a heading in the pane will take you directly to the location, and you can also reorganise your document easily by dragging and dropping entire sections.
Task 2.1 Applying a style using Quick Styles

Word displays the most commonly used styles in the Quick Style gallery on the Home tab.

This is a fast and easy way to apply formatting.

Try this...

1. Click on the File tab and select Open, then navigate to the folder Word 2010 ▶ Long documents ▶ Practice files and open the file Report_1.docx.

2. Make sure your cursor is in the text Environmental impact report on page 1.

3. On the Home tab, move to the Quick Style gallery in the Styles group and click on the style called Title to apply it.

Title is a paragraph style; therefore the formatting is applied to the whole paragraph without you having to select the text first. Note that a ‘paragraph’ can be any length, even a single word.

4. Move to page 3, click anywhere in the first paragraph – AGE – Making a Commitment to the Environment – and apply the style Heading 1.

5. In the paragraph below, select the text Alpheius Global Enterprises.

6. Click on the More button at the Quick Style gallery to display the full list and apply the style Strong.

Strong is a character rather than a paragraph style; therefore it is applied to the selected text only.

7. In the Styles group, click on Change Styles and point to Style Set. Move your mouse over the sets and watch how your document changes. Click away from the menu to leave the formatting as it is.

Style sets are a quick way of changing the appearance of a document without having to modify styles or apply a lot of manual formatting.
Task 2.2 Applying a style using the Styles pane

The **Quick Style** gallery is an easy way to apply styles. However, to see the full range of styles available, you need to use the **Styles** pane.

You can use **Options** to change what you see in the pane. You can choose what styles to display, and how to sort them.

Buttons at the bottom of the pane allow you to create new styles, inspect the formatting of a style and manage styles.

---

**Try this...**

1. On the **Home** tab, click on the dialog box launcher in the **Styles** group to open the **Styles** pane.

2. Click on **Options** at the bottom of the pane.

3. In the **Style Pane Options** dialog box, click on the down arrow at **Select styles to show**.

   You have the following options:

   - **Recommended**: Word's predefined list of styles.
   - **In use**: Lists only the styles actually applied in the current document.
   - **In current document**: Lists the styles available for use in the current document, including ones not actually applied.
   - **All styles**: Full list of styles.

4. Select **All styles** and click **OK**.

5. Scroll through the pane examining the range of styles available.

   The **All styles** setting is difficult to work with, so you can choose to display only some of the styles available.

6. Click on **Options** again, then at **Select styles to show**, select **In current document**. Leave the dialog box open.

7. In **Select how list is sorted**, choose **Alphabetical**.
Producing a Long Document in Word 2010

This makes it easier to locate a specific style name.

8. In Select how built-in style names are shown, select Show next heading when previous level is used.

This means that when you apply a Heading style, the next level down appears in the Styles pane ready for use.

9. Click OK to finish.

10. On page 3, click in the paragraph Arachnids and then click on Heading 2 in the Styles pane.

Note that Heading 3 now appears in the Styles pane and in the Quick Style gallery.

11. Locate the three paragraphs Spiders, Scorpions and Ticks & mites and apply the style Heading 3 to each.

12. Save and close the file.
Task 2.3 Modifying a style

If you do not like how a style looks, you can modify it through the *Modify Style* dialog box. All the text formatted with the style is updated automatically.

You can make basic changes in the *Formatting* section.

The *Format* button accesses the full range of formatting options.

Try this...

1. Click on the *File* tab and select *Open*, then navigate to the folder *Word 2010* ➤ *Long documents* ➤ *Practice files* and open the file *Report_2.docx*.

   *This document has more formatting applied.*

2. Move to page 3 and click in the heading *AGE – Making a Commitment to the Environment*.

   *This will show you how the style will look when it is applied.*

3. Open the *Styles* pane if it is not already open and click *Show Preview* to select it, (if it is not already ticked).

4. Move your cursor to *Heading 1* in the *Styles* pane, click on the down arrow and select *Modify* to display the *Modify Style* dialog box.

5. Under *Formatting*, change the font type to *Arial* and the size to *18*.

6. Click on the *Format* button and choose *Paragraph*.

7. Under *Spacing*, use the spinner arrows to set *Before* to *0 pt* and *After* to *12 pt*.

8. Click *OK* and *OK* again to finish.

9. Move your cursor to *Heading 2* in the *Styles* pane and select *Modify*.

10. Under *Formatting*, change the font type to *Arial* and set the size to *16*.

11. Click on the *Format* button and choose *Paragraph*.

12. Under *Spacing*, set *Before* to *0 pt* and *After* to *6 pt*.
13. Click OK and OK again to finish.

14. Check how your headings have changed.

Note: By default, any changes you make to the styles apply to the current document only. If you want the changes to apply to every new document you create, click on New documents based on this template in the Modify Style dialog box. Use this option with caution – some formatting you may not want in every document.
Task 2.4 Creating a style with New Style

If you find you are repeatedly formatting text in the same way, you can save time by creating a new style to do the formatting for you.

There are two ways to create a style: one which applies the style directly to the text, and another which simply makes the style available in the Styles pane. In this exercise, you will use the New Style option to apply the style directly.

Word uses the attributes of the text your cursor is currently on as the basis for the new style.

You can then make whatever changes you want.

Try this...

1. Open the Styles pane if it is not already open.

2. Click in the paragraph beginning Arachnids are easily recognisable... on page 3 and click New Style at the bottom of the Styles pane to open the Create New Style from Formatting dialog box.

3. In Name, type IntroPara.

4. At Style for following paragraph, click on the down arrow and select Normal. This setting controls what happens when you finish typing your paragraph and press the Return or Enter key. When you use your new style, the paragraph immediately after will be automatically formatted with Word’s default paragraph style (called Normal).

5. In the Formatting section, click on the Italic button.

6. Click on Format and select Paragraph.

7. On the Indents and Spacing tab, under Indentation, set Left and Right to 1 cm.

8. Click OK and OK again.

The new style is applied to the paragraph, and appears in the Styles pane and in the Quick Style gallery.
9. Locate the first paragraphs after the headings *Amphibians* and *Reptiles*, and apply the style *IntroPara* from the *Styles* pane.

10. Save your document.
Task 2.5 Creating a style with Manage Styles

In this exercise, you will use the Manage Styles option to create a style that is not applied directly to the text. This is useful if you want to create a style with some of the same attributes as an existing style.

In the Manage Styles dialog box, the style to be used as the basis for the new style is selected. From here, you will use New Style to create an additional heading style.

Try this...

1. On page 3, click in the paragraph Arachnids and make sure it is formatted as Heading 2.

2. In the Styles pane, click Manage Styles at the bottom of the Styles pane.

3. In Select a style to edit, make sure Heading 2 is selected and click New Style to display the Create New Style from Formatting dialog box.

Word uses the attributes of the selected style as the basis for the new one.

4. In the Name box, type AppendixHeading.

5. At Style based on, select (no style).

Since you are going to modify your Heading styles later to apply numbering, selecting (no style) here will prevent the numbering being applied to the new AppendixHeading style as well.

6. At Style for following paragraph, select Normal.

7. Click OK to finish.

The style now appears in the Styles pane ready for use.

8. Press Ctrl and End to move to the end of the document and scroll up till you see the text Groups and Societies.

9. Apply the style AppendixHeading to the paragraphs Groups and Societies, Organisation Chart and Further Information.
Task 2.6 Using the navigation pane

If you have applied Word’s built-in Heading styles, you can make use of the Navigation pane to help you move around a long document quickly.

In the pane, you can:

- Click on a heading to jump directly to the location
- Collapse and expand sections by clicking on the arrow symbol ▼
- Reorganise your document by dragging a heading to a different location – Word moves both the heading and its content

![Navigation pane](image)

Try this...

1. Click on the View tab, and in the Show group, click the Navigation Pane checkbox to select it.

2. In the Navigation pane, click on Salamanders to jump to the location.

3. In the Navigation pane, hold down the mouse button on the heading Salamanders and drag it between Frogs and Toads.

A black line indicates where the text will be placed.

4. Release the mouse and check that the text has moved in the document.

5. Return the Salamanders heading to its original location.

6. Click on at the top of the list of headings in the Navigation pane to go to the beginning of the document.

7. Click on the Close button to close the Navigation pane.

Note: Only text formatted with the styles Heading 1 to Heading 9 is displayed in the navigation pane. Other styles, such as your new style AppendixHeading do not appear.
Creating lists

Word includes three list types:

**Bulleted** Bulleted list items have no significant order, and are preceded by a symbol.

**Numbered** Numbered list items have a sequence or priority, and are preceded by a number or a letter.

**Multilevel** Multilevel list items can have numbers, bullets, or a mixture of both, and follow a hierarchical structure.

Word includes libraries of predefined list layouts you can choose from.

Creating numbered headings

The most common use for a multilevel list is to apply numbering to headings. A typical layout is in the format:

1. Heading
   1.1 Heading
   1.1.1 Heading
   1.1.2 Heading
   1.2 Heading
2. Heading
   2.1 Heading

For the most reliable numbering, use a multilevel list that is linked to the built-in Heading styles. In the List Library these will include the style name, for example:

![Multilevel list with style names](image)

To apply the numbering, apply the appropriate style to the text.

If the number format is not exactly what you want, you can customise it as you require.

To create a multilevel list that is not linked to headings, i.e. paragraph rather than heading numbering, choose a layout from the list library that does not display the style names. To change levels, you can use the **Tab** and **Shift + Tab** keys, or click the **Decrease Indent** and **Increase Indent** buttons.
Task 2.7 Creating numbered headings

If you want to number your headings, you can apply a predefined numbering layout from the *Multilevel List Library*.

The most reliable method is to choose a layout that has already been set up to link to the built-in Heading styles. You can customise it later if the numbering format is not exactly what you want.

**Try this...**

1. Move to page 3 and click anywhere in the heading *AGE – Making a Commitment to the Environment*.

2. On the Home tab, click on the down arrow at *Multilevel List* in the Paragraph group and, in the List Library, select the numbering option 1, 1.1, 1.1.1 linked to the Heading styles (second row, as highlighted in the image above).

3. Scroll through the document examining your headings.

4. Open the Styles pane if it is not already open.

5. Scroll through the list to the Heading styles and note the numbering.

   *Numbering is applied automatically to all the built-in Heading styles.*

6. Move to page 8 and click in the paragraph *Appendix*.

7. Apply the *Heading 1* style from the Styles pane or the Quick Style gallery.

   *The heading is numbered automatically. To apply numbering to a heading, all you need to do is apply the appropriate style.*
Task 2.8 Modifying numbered headings

To change the format and position of the numbering in a multilevel list, you must use the Define new Multilevel list dialog box.

From here, you can modify the number format and style, and change indentation settings for both number and text.

The Link level to style option tells Word which style to use to format the text at each level. If you have selected a list that is already linked to the built-in heading styles, then level 1 is linked to Heading 1, level 2 to Heading 2 etc.

Try this...

1. Move to page 3 and click in the heading **AGE – Making a Commitment to the Environment**.

2. Click on the down arrow at Multilevel List and select Define New Multilevel List from the menu at the bottom to display the Define new Multilevel list dialog box.

3. Click on More>> to display all options.

4. In Click level to modify, ensure 1 is selected.

Note that Heading 1 is displayed in Link level to style on the right. Each of the nine levels of numbering is linked to its corresponding Heading style.

5. In Enter formatting for number, click in front of the grey highlighted field, type **Section** and press the space bar.

6. Click OK and check the heading.

Note that the second line of the heading is indented. You can change this setting.

7. Make sure your cursor is in the heading **AGE – Making a Commitment to the Environment**.

8. Click on the down arrow at Multilevel List and select Define New Multilevel List again.

9. Click in Text indent at and type 3.5.

10. Click OK.
The second line of the heading is now lined up with the text on the first line. If you did not want the second line indented, you could set Text indent at to 0.

11. Make sure your cursor is still in the heading AGE – Making a Commitment to the Environment.

Whenever you make a change, always make sure your cursor is in the top level (i.e. Heading 1), even if it's another level you are editing. This helps ensure that your numbering does not break.

12. Click on the down arrow at Multilevel List and select Define New Multilevel List again.

If you do not want every heading to be numbered, you can remove numbering for a specific level. You will now remove the numbering for level 4.

13. In Click level to modify, click on 4.

14. In Link level to style, click on the down arrow and select (no style).

15. Click OK to finish, scroll to page 6 and examine the formatting for your level 4 headings (Turtles and Tortoises).

The level 4 numbering is no longer associated with the Heading 4 style; therefore the headings are still formatted as Heading 4, but are no longer numbered.


Never try to modify indentation or tab settings in a list through the Paragraph options on the Home tab. This will only change settings for the line you are on, not the whole sequence. Always use the Define new Multilevel list dialog box to make changes.
3. Working with tables

If you need to present information in rows and columns, the most effective method is to create a table. Even if you only need a few rows or columns, tables are easier to work with than tabs.

Word includes options for creating basic tables you can format yourself, or you can choose from a library of predefined styles.

Formatting and structuring your table

If you have created a basic table, you can use the **Table Tools Design** tab to change the formatting. You can apply a built-in format from the **Table Styles** gallery, or apply your own shading and borders.

You can change the structure of your table through the **Table Tools Layout** tab. There are tools to insert and delete rows and columns, merge and split cells and change the alignment of text.

Inserting data from Excel

Although Word does include an option to create formulas in a table, it is much easier to perform any calculations in Excel, and then copy and paste the cells into your document.

To insert the Excel data, you can use a simple copy and paste. However, you can also insert the content as a **linked object**. You can use Word’s **Paste Options** gallery or **Paste Special**. This allows you to continue to work with the content in the source application. If you edit the data in the source file (Excel), the destination file (Word) is updated as well.

If you use **Paste Special**, you can choose from a variety of formats, including **Microsoft Excel Worksheet Object**, **Formatted Text (RTF)** or **Picture (Enhanced Metafile)**. Each format behaves differently when pasted. If you choose the worksheet object, you can double-click on the object in Word to open Excel directly; if you choose the formatted text or picture options, you have to launch Excel and open the file if you want to make changes.

The disadvantage of linking is that if you move or rename the source file, the link will break, generating an error message. If you are sending your Word file to someone else, you can break the link yourself, which will avoid the messages. Once the link is broken, however, the data in the Word file will no longer update.
Task 3.1 Formatting a table

You can change the appearance of a table quickly by using the Table Tools Design tab.

Word includes a range of preformatted Table Styles to choose from. You can also add additional formatting, such as borders or shading.

Try this...

1. With Report_2.docx open, navigate to page 6 and click in the table at the bottom.
2. Click on the Table Tools Design tab.
3. In the Table Styles gallery, click on the More button and examine the designs.
4. Click away from the gallery to close it.
5. In the Table Style Options group, deselect Banded Rows and First Column.

The selections you make in the Table Styles Options group will change what appears in the Table Styles gallery.

6. Click on the More button in the Table Styles gallery and examine the styles again.

The gallery has now changed to display styles without alternately shaded (banded) rows or a differently formatted first column.

7. Click on Medium Shading 1 – Accent 1 (4th row, 2nd column) to select it.
8. Click anywhere in the table.
9. Click on the Table Tools Layout tab.
10. In the Cell Size group, click on AutoFit and select AutoFit Window.

The table resizes to fit the page (the page is the table’s ‘window’).

11. Click in the top row of the table.
12. In the Data group, click on Repeat Header Rows.
13. Scroll down and examine the rest of the table.

Note that the header row now repeats on each page. This makes it easier to read.

Tip: If you want to use more than one row as a header, select the rows first, and then click Repeat Header Rows.
Task 3.2 Creating a linked table with Paste Options

If you want to include data from an Excel worksheet in your document, the simplest method is to copy and paste. If you are still working on your Excel figures, you can create a link between the worksheet and your Word document. If you update the worksheet (the source file), the Word document (the destination file) is updated as well.

The Paste Options gallery allows you to choose different paste methods. Choose Link & Keep Source Formatting or Link & Use Destination Styles to create a linked object.

Try this...

1. Click on the Windows Start button and on Documents in the panel on the right.
2. In the Documents library, navigate to the folder Word 2010 ▶ Long Documents ▶ Practice files and double-click on the file species_data.xlsx to open it.
3. Click on cell A6, hold down the Shift key and click on cell F12.
4. On the Home tab, in the Clipboard group, click on Copy (or press Ctrl and C) to copy the data to the clipboard.
5. Use the Word icon on the taskbar to return to your document.
6. Click in the blank line after the heading Table B on page 7.
7. On the Home tab, click on the down arrow at Paste in the Clipboard group to bring up the Paste Options gallery.

You can also press Ctrl and V and click on the Paste Options icon.

8. Move your cursor over the options to see how the pasted object will appear.
9. Click Link & Use Destination Styles.

This creates a linked table using your Word document’s default table style. You can format and edit it like any other Word table.

10. Open the Excel file and enter data in the 2 Years column as follows: Arachnids – 102,500; Amphibians – 5,900; Reptiles – 8,100 then click in the Total cell.
11. Return to your document in Word.
12. If the data has not updated automatically, right-click in the table and select Update Link.
13. Click anywhere in the table and on the Table Tools Layout tab.
14. In the Rows & Columns group, click on Delete and select Delete Table.
Task 3.3 Creating a linked table with Paste Special

An alternative method of creating a linked object is to use the Paste Special option. This gives you a range of paste formats.

The most common formats are Microsoft Excel Worksheet Object and Formatted Text (RTF). You can even paste in the object as a picture, although this does not allow you to use the Picture Tools to edit it.

Try this...

1. Use the Excel icon on the taskbar to return to the file species_data.xlsx, click on cell A6, hold down the Shift key and click on cell F12 again.

2. On the Home tab, click Copy (or press Ctrl and C) to copy the data to the clipboard.

3. Return to your document in Word.

4. Click in the blank line below the heading Table B.

5. On the Home tab, click on the down arrow at Paste.

6. Choose Paste Special from the menu at the bottom.

7. On the left, click Paste link to select it.

8. Click on Microsoft Excel Worksheet Object and click OK.


Pasting the link as an ‘object’ allows you to open the source file directly from the document without having to open the application.

10. Enter data in the 3 Years column as follows: Arachnids – 96,800; Amphibians – 4,600; Reptiles – 8,700 then click in the Total cell.

11. Return to your document in Word.

12. If the data has not updated automatically, right-click in the table and select Update Link.

Note: You cannot format a Microsoft Excel Worksheet Object as a table. If you want to do this, choose the Formatted Text (RTF) option instead.
Task 3.4 Breaking links

If you send a file containing linked objects to others, the links will break. Although the recipients will still be able to read and edit the Word document, they will receive error messages when it is opened. To avoid this, you can break the links manually through the Links dialog box.

If you have several links, they are listed in the order they appear in the document.

Try this...

1. With your Word document open, click on the File tab.

2. On the Info tab, click on Edit Links to Files at the bottom right to display the Links dialog box.

3. Click on the link entry and on Break Link, then on Yes to confirm.

With the link broken, any changes you make to the Excel file will not be reflected in the Word document; however you can now send the document without recipients receiving error messages.

4. Click on the Home tab.

Tip: If you want to delete a linked object from your document, it is good practice to break the link first, since deleting the object does not always remove the link as well. If you don't break the link, Word will display a prompt to update the object even though it is no longer there.
4. Working with images

You can insert images into your document from Microsoft’s clip art gallery, or from files you have sourced yourself. Word supports a wide range of formats. Images are inserted from the *Illustrations* group on the *Insert* tab.

Once you have inserted a picture, you can make changes with Word’s image editing tools on the *Picture Tools Format* tab. Images can be cropped, rotated and re-coloured. Word also includes a range of effects and styles that you can apply.

**Image sources**

If you are looking for a specific image, there are a number of online libraries you can try:

- **flickrCC** Free photography. You must include an attribution. [http://flickrcc.bluemountains.net/](http://flickrcc.bluemountains.net/)
- **JISC MediaHub** Free images for use in learning, teaching and research only. [http://jiscmediahub.ac.uk/](http://jiscmediahub.ac.uk/)

**Copyright issues**

If you are using an image other than one you have created yourself or have sourced from a library, make sure you are aware of the copyright restrictions. If you have seen a picture on a website that you like, do not be tempted to use the browser’s *Save Target As* and *Save Picture As* options to make a copy since you are likely to be breaching copyright.

**Editing an image**

The *Picture Tools Format* tab provides a range of image editing tools. As well as being able to correct and adjust colours, the *Picture Styles* group allows you to apply styles and effects.

Use styles and effects with caution – it is easy to overdo things!
Task 4.1 Inserting a clip art image

You can search for images in Microsoft’s Clip Art library. You can choose to search for specific types of media. Options are *Illustrations*, *Photographs*, *Videos* and *Audio*.

Moving your cursor over a thumbnail displays a popup box containing information about the file, such as dimensions and file size.

Once you have inserted the image, you can resize, position and edit it.

**Try this...**

1. With *Report_2.docx* open, navigate to page 3 and click in front of the paragraph beginning, *In this country...* below the heading *1.1.1 Spiders*.

2. Click on the *Insert* tab, and in the *Illustrations* group, click on *Clip Art*.

3. In the *Clip Art* pane, type *Spider* in the *Search for* box.

4. Click on the down arrow at *Results should be* and deselect *Illustrations*, *Videos* and *Audio*, then click *Go*.

5. Find an image you like and click on the thumbnail to insert it.

6. Click on *Close* \(\times\) to close the *Clip Art* pane.

7. Move your cursor to the handle at the bottom right corner of the image, and when it becomes a diagonal double-headed arrow \(\uparrow\downarrow\), hold down the mouse button and drag the image to make it smaller.

*Dragging the corner handle of an image scales it proportionally. You can make it taller or wider by dragging the handles on the sides.*

**Note:** Remember that images should be appropriate and relevant to the content. Do not use an image just to make your document look more interesting. Cartoons, for example, do not look professional. Most images in the *Illustrations* category are cartoons or line drawings.
Task 4.2 Repositioning an image

You can position an image with or without text wrapped around it. An image that allows text to wrap is referred to as ‘floating’; one that does not allow wrapped text is an ‘inline’ image. An inline image is anchored to a paragraph, and can’t easily be dragged around the page.

You can control wrapping using the **Wrap Text** option on the **Picture Tools Format** tab.

When you insert an image, by default it normally appears as **In Line with Text** and is therefore fixed to the paragraph. If you choose one of the other options text will wrap around the image, and you can also drag it to a different location.

### Try this...

1. Click on your image, and then click on the **Picture Tools Format** tab if it is not already selected.

2. In the **Arrange** group, click on **Wrap Text** and select **Square**.

3. Drag the image to the middle of the paragraph to see the effect.

4. Click on **Wrap Text** and select **More Layout Options**.

5. In **Distance from text**, change **Left** and **Right** to 0.6 cm and click **OK**. *The distance between the image and the text increases.*

6. With the image selected, click on **Wrap Text** and select **In Line with Text**. *The image returns to its original position. It is now ‘inline’ and effectively locked to the text in the paragraph. Wrap settings, such as **Distance from text**, can no longer be applied.*

---

**Tip:** Most problems with images are to do with placement – they do not stay where they’re put! Unless you have a very good reason to wrap text around an image, always use **In Line with Text** positioning. If you want your image to be centred or right-aligned, you can use the options in the **Paragraph** group on the **Home** tab to position it.
5. Creating captions

Understanding captions

A caption is a useful way to identify and refer to an object in your document, such as a table or an image.

Rather than type in captions manually, always use Word’s caption feature. This will update caption numbers automatically. It will also allow you to build a table of figures and create cross-references.

A caption is made up of two parts:

**Label**  
This identifies the type of object. Word provides three default labels – *table*, *figure* and *equation*, but you can add labels of your own, such as *chart*, *image* etc.

**Number**  
The number is applied automatically, and is updated as you add or delete captions.

You can change the number format, and add chapter numbers if you have applied numbers to your Heading styles.

You can also add a short description of the object.
Task 5.1 Inserting a caption

Captions should always be created using Word’s *Insert Caption* function, not simply typed in manually.

The drop-down *Label* list gives you a choice of label types – this describes the type of object.

Caption positioning can be above or below the object.

You can also add new label types and change the numbering format.

### Try this...

1. On page 3, click on the image of the spider.
2. Click on the *References* tab, and then in the *Captions* group, click on *Insert Caption*.
3. Click on the down arrow at *Label* and select *Figure* if it is not already selected.
4. In *Caption*, click after *Figure 1*, press the space bar and type *Tropical spider*.
5. In *Position*, check that *Below selected item* is selected.

*Unless you have a requirement to place captions in a specific location, always leave the Position as it is. This activates an attribute in Word that keeps the caption and the object together.*

6. Click OK.
7. Navigate to page 5 and click on the image of the frog.
8. On the *References* tab, click on *Insert Caption*.
9. In *Label*, check that *Figure* is selected, and in *Caption*, click after *Figure 2*, press the space bar and type *Tree frog*.
10. Click OK.
11. Navigate to page 7 and click on the table below the heading *Table B*.
12. On the *References* tab, click on *Insert Caption*.
13. At *Label*, click on the down arrow and select *Table*.
14. In *Caption*, click after *Table 2*, press the spacebar and type *Projection figures from 2009 report*.
Note that because there is a caption on the table above, the label number for this caption has been updated automatically.

15. Click OK.

The caption for a table is positioned above by default.

Tip: Caption text is formatted using the Caption style, which you can modify in the same way as any other style if you don't like the way it looks. If you click in the caption text, the style will appear in the Styles pane.
6. Creating charts and diagrams

Using SmartArt

Word includes a SmartArt option that allows you to communicate an idea in a combination of shapes and text. It can be more interesting to present information visually rather than as a simple text list. For example, instead of:

Arachnids

- Spiders
- Ticks & mites
- Scorpions

You could try:

The SmartArt gallery has seven main categories:

- **List**: List of items without a sequence.
- **Process**: Items or steps with a specific sequence.
- **Cycle**: Steps with a continuing sequence.
- **Hierarchy**: Relationship between items or people.
- **Relationship**: Non-hierarchical relationship between items or people.
- **Matrix**: Grid-like diagrams.
- **Pyramid**: Hierarchy of items.

The SmartArt Tools tabs allow you to change layouts, styles and colours as well as select fills and effects.
Task 6.1 Creating an organisation chart

If you need to create an organisation chart, the **SmartArt Graphic** gallery allows you to produce a sophisticated chart quickly and easily.

Try this...

1. Navigate to page 8 and click in the blank line after the heading *Organisation chart*.

2. Click on the **Insert** tab, and in the **Illustrations** group click on **SmartArt**.

3. Click on **Hierarchy** in the panel on the left, then click on **Organization Chart** (first option in the top row) and on **OK**.

4. If the text pane does not display, click the control tab.

5. In the first entry in the **Text Pane**, type **Managing Director**.

6. Press the down arrow and type **Personal Assistant**.

7. Press the down arrow and type **Marketing Director**.

8. Repeat to add the **Finance Director** and the **IT Director**.

9. Click away from the SmartArt graphic to see the result.
Task 6.2 Adding shapes to a chart

You can add peers, subordinates and assistants, and also apply styles to a chart through the SmartArt Tools Design tab.

Try this...

1. Click on the Finance Director shape in the SmartArt graphic to select it and on the SmartArt Tools Design tab if it is not already selected.

2. In the Create Graphic group, click on the down arrow at Add Shape (make sure you click on the down arrow and not the icon) and select Add Shape After to add a peer.

3. Click the entry in the Text Pane and type PR Director.

4. Click on the Finance Director shape to select it again and click on the down arrow at Add Shape.

5. Select Add Shape Below to add a subordinate.

6. Click on the entry in the Text Pane and type Accountant.

7. Click away from the chart to see how it looks.

8. Click on the chart again and in the SmartArt Styles group, click on the More button to display the gallery.

9. Try out some of the styles, and then choose Intense Effect in the top row.

The colours and styles you see in the SmartArt Styles group depend on the theme used in the document. The default theme for a new document is Office.

10. Click away from the chart.

11. Save your document.

Tip: You can add shapes directly from the Text Pane as well as using the Add Shape option. Press Return to add a shape at the same level. Press Tab or Shift Tab to promote or demote.
7. Structuring the document

When you are working with a long document, you may need to apply different formatting and layouts to different parts of the document. For example, you may want to insert a landscape page to accommodate a large table or diagram, or change the content of the header or footer. This is done by using a section break to split your document into sections that you can format independently.

Understanding section breaks

A section break contains information about the format and structure of the section, including:

- Headers and footers – text, fields, page numbering
- Page setup – margins, orientation
- Column settings – number and width

There are different types of section break:

**Next page**
The new section starts on the next page.

**Continuous**
The new section starts on the same page. Use this where you want different formatting on the same page, such as a mixture of columns and margin-to-margin text.

**Even or odd page**
The new section starts on the next odd (right) or even (left) page. You would normally only use this for double-sided printing.

Using headers and footers

Headers and footers are the margin areas at the top and bottom of the document. They are most often used for page numbering and text, but you can also include images, tables and fields (such as author or filename).

By default, content entered in a header or footer appears on every page. Section breaks allow you to change the formatting and content of headers and footers for each section. For example, you can include the title of each chapter, or change the format or position of the page number. This is done by unlinking sections from each other and then formatting them independently.
Task 7.1 Inserting a section break

You will find most of the tools for structuring a document on the Page Layout tab, including page and section breaks.

The options are: Next Page, Continuous, Even Page and Odd Page.

If you are working in Print Layout view, it is a good idea to be able to see your section breaks, so that you do not delete them accidentally. The Show/Hide button on the Home tab displays formatting marks. Section breaks appears as double dotted lines:

Try this…

1. Press Ctrl and Home to move to the beginning of the document.

2. Right-click on the status bar at the bottom of the screen to display the Customize Status Bar menu.

3. Select Section and Formatted Page Number by clicking to the left and then click away from the menu to close it.

You will see Section: 1 at the left of the status bar. All documents contain one section by default. Page: displays the page number as it appears on the page (as opposed to the physical page number).

4. With your document open, click on the Home tab and, in the Paragraph group, click on the Show/Hide button to display the formatting marks, if it is not already selected.

You will now be able to see the document’s formatting, including page and section breaks.

5. Scroll to page 2.

6. Select the page break after the paragraph beginning Report compiled by… by clicking in the margin to the left, and then press Delete to remove it.

7. Make sure your cursor is at the beginning of the heading AGE – Making a Commitment to the Environment.
8. Click on the **Page Layout** tab, then in the **Page Setup** group, click on **Breaks**, and under **Section Breaks** select **Next Page**.

*Note that you are now in Section 2.*

9. Press Ctrl and Home to return to **Section 1**.

10. On the **Page Layout** tab, click on the **Page Setup** group dialog box launcher.

11. Click on the **Layout** tab, then click on the down arrow at **Vertical alignment** and select **Center**.

12. Note the **Apply to** setting at the bottom.

*This setting defaults to This section in documents containing section breaks. For all Page Setup options, such as margins, orientation, columns, etc., Word assumes that the formatting is to be applied to the current section only.*

13. Click OK to finish.

14. Scroll through **Section 1** noting the page layout.
Task 7.2 Creating a header and footer

Although Word includes a range of built-in headers and footers, you may find it easier to create your own using the Edit Header option on the Header menu.

The Header & Footer Tools Design tab includes tools and options for working with headers and footers.

Try this...

1. Press Ctrl and Home to move to the start of the document. You are now in section 1.
2. Click on the Insert tab and in the Header & Footer group, click on Header.
3. Click on Edit Header at the bottom of the menu.
4. At the left margin of the header, type Environmental Report.
5. On the Header & Footer Tools Design tab, in the Navigation group, click on Go to Footer.
6. Word inserts a centre and a right tab by default. Press Tab twice to move to the right margin.
7. In the Header & Footer group, click on Page Number.
8. Move to Current Position on the menu and select Plain Number.
9. In the Close group, click on Close Header and Footer.

Note: Although the Page Number menu allows you to insert a number at the Top of Page or Bottom of Page, the alignment options here are applied to the entire header or footer, not just the number. This means that for right-aligned or centred page numbers, you will not be able to insert any other content at the left margin on the same line.
Task 7.3 Creating a different first page

If you have a document with a title page, you may not want header and footer content to appear on it. You can use the **Header & Footer Tools Design** tab to create a different first page.

The **Options** group allows you to create different headers and footers for the first page, and also for odd and even pages if you wish.

### Try this...

1. Press Ctrl and Home to make sure you are at the start of the document.
2. Double-click in the header to open it.
3. In the **Options** group, click **Different First Page**.
4. Note that the content of the header and footer on the first page has disappeared, and that the label on the left now says **First Page Header – Section 1**.
5. In the **Navigation** group, click **Next**.
6. Note that the header and footer still contain the content you entered, and the label says **Header – Section 1**.

You now have two **different headers and footers in this section** – a first page one and a normal one.

7. In the **Close** group, click on **Close Header and Footer**.

**Tip:** You do not need to insert a section break to create a different first page – you can do this in documents that do not need sections.
Task 7.4 Formatting page numbers

You can use section breaks to change the formatting of page numbers in different parts of your document. For example, you could have an introductory section where the page number is displayed as roman numerals, and a main body with the number displayed as Arabic.

In the **Page Number Format** dialog box, you can change the number format, include a chapter number if you have used numbered headings, and force numbering to start from a specific page.

**Try this...**

1. Navigate to page 3 and double-click on the footer to open it for editing.

   *You will format the page number so that the numbering starts at page 1 from this point.*

2. On the **Design** tab, in the **Header & Footer** group, click on **Page Number** and select **Format Page Numbers**.

3. Click on **Start at**, check that the number is set at 1, and click **OK**.

4. Note that the **Page** entry at the far left of the **Status** bar now reads **Page: 1**.

5. In the **Navigation** group, click on **Previous** to return to the footer for section 1 (check it is not the First Page footer).

6. Click on **Page Number** and select **Format Page Numbers**.

7. Click on the down arrow at **Number format**, select *i, ii, iii,…* and click **OK**.

   *The numbering in section 1 changes to Roman numerals (you may need to use the scroll bar to see it).*

8. Double-click in the body of the document to close the footer.

9. Scroll through the document examining the page numbering.

10. Navigate to page 7 (now formatted as page 5 in the footer) and click in front of the heading **Species projections**.

11. Click on the **Page Layout** tab, then click on **Breaks** and select **Next Page**.

12. Scroll down till you can see the footer.
Note that the page numbering in the new section does not carry on from the page before. This is because the new section has inherited the Start at setting from the previous one; therefore the numbering starts from 1 again.

13. Double-click on the footer in section 3 to edit it.


15. Click on Continue from previous section and click OK.

The page numbering now carries on.

16. Double-click in the body of the document to close the footer.

17. Delete the page break at the bottom of page 8 (formatted as page 6), click in front of Appendix and insert another Next Page section break.

The page numbering now carries on correctly because the new footer has inherited the Continue from previous section setting.
Task 7.5 Creating different headers and footers

When you create a new section it is linked to the previous section by default, and the
formatting is carried forward. If you are editing the header or footer, you will see the label
Same as Previous on the right.

To change the text or the layout in a section’s header or footer, you must unlink it from
the section before by using the Link to Previous option on the Header & Footer Tools
Design tab.

Try this...

1. Press Ctrl and Home scroll up to page 3 (formatted as page 1) and click anywhere
   on the page.
2. Double-click in the footer to open it for editing.
3. In the Navigation group, click on Link to Previous to deselect it.

Headers and footers are linked and unlinked independently. Although you have unlinked
the footer, the header in this section is still linked to the one in the section before.

4. With your cursor at the left margin, type Section 1.
5. In the Navigation group, click Next.

You should now be in the part of the document with the heading Section 2 Species
projections.

6. In the Navigation group, click on Link to Previous to deselect it.
7. Edit the footer text to read Section 2.
8. In the Navigation group, click Next.

You should now be in the part of the document with the heading Section 3 Appendix.

9. In the Navigation group, click on Link to Previous to deselect it.
10. With your cursor at the left margin, edit the footer text to read Appendix.
11. Double-click on the document body to close the footer and check your formatting.
Task 7.6 Creating a landscape page

If you need to include a large table, picture or diagram, use section breaks to format part of your document as landscape so that you can fit the content more easily.

If you have used tabs to position a page number at the right margin in the footer, it will not appear in the correct place on a landscape page, since the location of the tab is determined by the Footer style, and not by the page orientation.

You will have to reposition the number using the Insert Alignment Tab command on the Header & Footer Tools Design tab.

Try this...

First, you’ll create a landscape section.

1. Press Ctrl and End to move to the end of the document.
2. Click on the Page Layout tab and insert a Next Page section break.
3. In the Page Setup group, click on Orientation and select Landscape.

Because Word’s default setting is to apply Page Setup options to the current section only, the rest of the document remains as portrait.

4. Examine the footer. Note that the page number appears in the wrong position.

The Footer style (used by default to format footers) includes specific settings for the location of the centre and right tabs, and these do not change even if you choose a different page orientation.

5. Double-click in the footer to edit it.
6. Click just in front of the page number.
7. In the Position group, click on Insert Alignment Tab, select Right and click OK.

The page number moves out to the right margin.

8. Double-click in the body of the document to close the footer.
9. With your cursor in the landscape page, click on the Page layout tab and insert another Next Page section break.
10. In the Page Setup group, click on Orientation and select Portrait.
11. Double-click in the footer of the new section to edit it.
12. In the Navigation group, click on Link to Previous to deselect it.
13. Click at the end of the text Appendix and press Delete to remove the extra tab.
14. Double-click in the document body to close the footer and check your page numbering.

15. Save your document.
8. Creating references

When you are creating a long, complex document, you may need to include references to additional information. Word’s referencing tools include cross-references, footnotes and endnotes. Another feature is the bookmark that can be used not only to navigate around your document, but also to create cross-references.

Using cross-references

A cross-reference is a reference to related content elsewhere in the same document. The content can be headings, numbered lists, bookmarks, captions or footnotes.

When you create a cross-reference, Word automatically inserts it as a hyperlink. This means that, if you are reading the document on-screen, you can jump directly to the reference.

Using footnotes and endnotes

Footnotes are used to provide additional information, and appear at the bottom of the page.

Endnotes normally appear at the end of the document, and are used for bibliographic references.

Note: You can use a specialist bibliographic tool rather than Word’s endnote function. The tools recommended by the University are EndNote and Reference Manager. See http://tinyurl.com/22n7rnz for more information. For courses on EndNote, see http://tinyurl.com/6dhrtx8

Using bookmarks

You can mark specific locations in a document with bookmarks, and then use them to navigate quickly. You can also use bookmarks to create cross-references to items that have not been formatted as styles or numbered items, or are not captions or footnotes.

There are two types of bookmark: single and double (also known as 'wrapped'). A single bookmark marks a specific location and is indicated by . A double bookmark includes the text between the marks [' '].

Bookmarks do not display by default. You must make them visible through Word’s Options settings. Note that bookmarks do not print out – you can only see them on screen.
Task 8.1 Creating cross-references

You can create a cross-reference to a range of item types, including numbered lists, headings, bookmarks, footnotes, endnotes, equations, figures and tables.

Note that reference type items must have been created using one of Word’s functions, such as styles, numbering or captions, not simply have been formatted manually or typed in.

Try this...

1. Press Ctrl and Home, navigate to page 3 (formatted as page 1) and click at the end of the third paragraph beginning *As these animals* ....

2. Press the spacebar, type *See* then press the spacebar again.

3. Click on the *Insert* tab, then in the *Links* group, click on *Cross-reference*.

   Another method is to click on *Cross-reference* in the *Captions* group on the *References* tab.

4. Click on the down arrow at *Reference type* and select *Table*.

   Your table captions display in the *For which caption* box.

5. In *For which caption*, click on *Table 2 Projection figures from 2009 report*.

6. Click on the down arrow at *Insert reference to* and select *Only label and number*.

7. Check that *Insert as hyperlink* is ticked and click *Insert*, but don’t close the box yet.

   *You can insert more than one cross-reference element at a time.*

8. In your document, click after the inserted reference, press the spacebar, then type *on page* and press the spacebar again.

9. In *Insert reference to*, select *Page number* and click *Insert* and then *Close*.

10. Type in a full stop to complete the sentence.

11. Hover over the cross-reference fields, then hold down Ctrl and click on one of them to jump to the table.
Task 8.2 Creating and deleting footnotes

Footnotes are inserted from the **References** tab. If you want to change the formatting or position, you can use the **Footnote and Endnote** dialog box.

Footnotes can be placed at the bottom of the page or below the text; endnotes at the end of the document or at the end of each section.

You can choose a different numbering format or even use your own custom symbol.

**Try this...**

1. With the document open, navigate to the section on **Scorpions** on page 4 (formatted as page 2).

2. Click after **Texas Centre for Wildlife** in the second paragraph.

3. Click on the **References** tab, and in the **Footnotes** group, click on **Insert Footnote**.

   *A number is inserted in the text, and the cursor jumps to the footnote at the bottom of the page.*

4. Type **Assisted by the Granite Peak Wildlife Park**.

5. Scroll up to the top of page 3 (formatted as page 1) click after **AGE** in the paragraph beginning **At Alpheius Global Enterprises....**

6. Click the dialog box launcher in the **Footnotes** group to display the **Footnote and Endnote** dialog box.

7. Examine the options available.

8. Check that **Footnotes** is set to **Bottom of page**, and **Number format** is set to 1, 2, 3, ... and click **Insert**.

9. In the footnote area, type **AGE is a registered trademark**.

   *Note the footnote number. Footnotes are numbered in the order they appear in the text, not the order they are inserted.*

10. Press **Ctrl** and **Home** to move to the start of the document.
11. Click **Next Footnote** in the **Footnotes** group twice to move to the second footnote reference mark.

12. Select the reference mark in the body of the document and press **Delete**.

You can only remove a footnote by deleting the reference mark. Deleting the text in the footer does not remove the mark.
Task 8.3 Creating bookmarks

Bookmarks can help you navigate quickly between different parts of your document. Before creating them, make sure you can see them by using Word’s Options settings. Note that bookmarks only display on-screen – they do not print.

You create a bookmark from the Bookmark dialog box.

You can use this dialog box to add, delete and go to bookmarks.

Try this...

1. With your document open, click on the File tab and in the panel on the left, click on Options under Help.

2. Click on Advanced in the panel on the left.

3. Scroll to the section Show document content, click Show bookmarks and click OK.

4. Navigate to the section on Ticks & mites on page 4 (formatted as page 2), scroll down and click in front of the last paragraph (Although decreased numbers...).

5. Click on the Insert tab, and in the Links group, click on Bookmark to open the Bookmark dialog box.

6. In Bookmark name, type ParasiteControl and click Add.

   Bookmark names cannot have spaces. If you want to enter a long, descriptive name, a combination of upper and lower case or underscores makes the name easier to read.

7. Navigate to page 7 (formatted as page 5) and select the text Habitat Protection Society in the last paragraph.

8. On the Insert tab click on Bookmark then type HabitatSociety in Bookmark name and click Add.

9. Click away from the highlighted text.

   This is a double or wrapped bookmark; therefore the text is part of the bookmark.

10. Click on Bookmark on the Insert tab.

11. Click on the bookmark name ParasiteControl and click Go To and Close.
You will jump to the bookmark location. If you are working on different parts of a document, you can use bookmarks to jump quickly between them.

12. Save your document.
9. Creating tables of contents and figures

If you have created a long, formal document, a table of contents makes it easier for your readers to navigate. You can also list items such as tables, diagrams or images in a table of figures.

Rather than typing in the contents page manually, use Word’s *Table of Contents* and *Table of Figures* functions on the *References* tab to do the hard work for you.

**Styles and the table of contents**

The most important thing to understand is that, to build a table of contents automatically, you must have formatted your headings with Word’s *styles*.

By default, Word will use text formatted with the built-in Heading styles only to create the tables of contents. You can, however, add in any other styles, including ones you have created yourself.

**Using the dialog box**

Word includes a set of simple built-in layouts to allow you to create your contents page quickly and easily.

For more control over the content and appearance, you can use the *Table of Contents* dialog box. You can choose the number of levels, select a different tab leader, and modify the table of contents styles that are used to format the text.
Task 9.1 Using the Table of Contents dialog box

The *Table of Contents* dialog box allows you to change the content and the appearance of your table of contents.

From here, you can choose the number of levels to display up to a maximum of nine.

You can also modify the table of contents styles to change how the table looks.

**Try this...**

1. If you have not completed the previous exercises, open the file `Report_3.docx` from the *Practice files* folder, otherwise continue with the file you are working on.

2. Press Ctrl and Home to move to the start of the document.

3. Scroll to page 3 (formatted as page 1) and click in front of the heading *AGE – Commitment to the Environment*.

4. Click on the *Insert* tab and in the *Pages* group, click on *Page Break*.

5. Scroll up and click at the top of the blank page, then type *Table of Contents* and press Return.

*Do not apply a built-in Heading style to the table of contents heading. If you do, it will appear as an entry in the table of contents!* You can format the text manually, or create a new style to apply.

6. Click on the *References* tab and then on *Table of Contents*.

7. Select *Insert Table of Contents* from the menu at the bottom to display the dialog box.

8. Examine the settings.

*By default, Word builds a table of contents using the text formatted as Heading 1, Heading 2 and Heading 3.*
9. In the General section, click on the down arrow at Show levels to change the value to 4.

10. Click OK.

If you do not like the default styles, you can change how the table of contents looks.

11. Click anywhere in the table of contents.

12. On the References tab, click on Table of Contents and select Insert Table of Contents again.

13. Click on Modify to display the Style dialog.

There are nine table of contents (TOC) styles corresponding to the nine levels.

14. Click on TOC 1 and on Modify to display the Modify Style dialog box.

15. In the Formatting section, click on Bold and click OK.

Do not close the Style dialog box. You can continue to make changes if you wish.

16. Click on TOC 2 and on Modify.

17. Click on Format and select Paragraph.

18. In Spacing, set After to 0 pt then click OK and OK again.

19. Click on TOC 3 and on Modify.

20. Click on Format and select Paragraph.

21. In Spacing, set After to 0 pt then click OK and OK again.

22. Click OK to close the Style dialog box and OK again to close the Table of Contents dialog box.

23. Click OK at the prompt to replace the table of contents.

The top level is now bold, and the spacing between the level 2 and 3 entries has been reduced.

9. Creating tables of contents and figures
Task 9.2 Adding new styles to the table of contents

As well as setting the number of heading levels in the Table of Contents dialog box, you can also control which styles are used to create your contents through the Table of Contents Options dialog box.

The styles used in your document appear in Available styles. Enter the level the text formatted with the style is to appear in TOC level.

Try this...

1. Click anywhere in the table of contents.
2. On the References tab, click on Table of Contents, and select Insert Table of Contents.
3. In the Table of Contents dialog box, click Options to display the Table of Contents Options dialog box.
4. In Available styles, scroll down to the Heading 4 style, click in TOC level and delete the number.

You can use this dialog box to remove levels from your contents page as well as add them.

5. Scroll back up and locate the style AppendixHeading, and in TOC level, type 2.

AppendixHeading was the new style you created to format a set of headings differently from the built-in Heading styles. Text formatted with this style will appear at the same level as text formatted as Heading 2.

6. Click OK and OK again.
7. Click OK at the prompt to replace the table of contents.
8. Note the additional entries in the table of contents.
Task 9.3 Creating a table of figures

If you have used Word’s caption function to label your tables, images and diagrams, you can list them in a table of figures.

The process is similar to creating a table of contents. In *Caption label*, select the captions you want to display. You will have to create a table of figures for each label type you have used.

Try this...

1. Click below the table of contents and press **Return** or **Enter** to create a new line.

2. Type **Table of Figures and Tables** and press **Return** or **Enter**.

3. Click on the **References** tab, and in the **Captions** group click **Insert Table of Figures**.

4. In the **Table of Figures** dialog box, ensure that **Figure** appears in **Caption label**, and click **OK**.

5. Click **Insert Table of Figures** again.

6. At **Caption label**, select **Table** and click **OK**.

You will see a separate table for each label type.
Task 9.4 Updating tables of contents and figures

It is important to remember that tables of contents and figures do not update dynamically. If you make changes to the content of your document, you must update the tables manually from the Update Table of Contents dialog box.

You can choose to update the page numbers only or the entire table. It is a good idea to always update the entire table.

Try this...

1. In your table of contents, hold down Ctrl and click on the entry for Salamanders to navigate to the section.

2. Click at the end of the last paragraph in the section on salamanders and press Return or Enter.

3. Click on the Home tab.

4. In the Quick Style gallery, click on Heading 3, then type Physical characteristics and press Return or Enter.

5. Press Ctrl and Home then scroll down and click anywhere in the table of contents.

6. Click on the References tab and in the Table of Contents group, click on Update Table to display the Update Table of Contents dialog box.

7. Select Update entire table and click OK.

The new heading appears in the table. Note that this only updates the table you are in, not the ones for the table of figures. To make sure all the tables are accurate, you should update everything.

8. Click on the Home tab, and in the Editing group, click Select, then choose Select All to select the entire document. (A shortcut is to press Ctrl and A.)


If you have several tables for contents and figures, the dialog box will display for each.

10. Select Update entire table and click OK at each prompt.

The F9 shortcut key not only updates tables of contents, but if you have selected the whole document, it will also update all fields, such as cross-references and caption numbers.

11. Save the completed document and relax!